Résolu Problème "Android.process.arcore"

U

Uxose

Membre
Inscrit
8 Mai 2017
Messages
5
Points
1
Bonjour,

Je viens de passer mon OP6T sous LINEAGE OS 16. Cependant j'ai une notification de crash du processus qui apparaît et disparaît aussi tôt, même pas le temps de faire une screenshot.
J'ai juste eu le temps de lire après avoir filmé mon écran qu'il s'agit du processus "Android.process.arcore" qui a crashé.
Également je n'arrive à avoir aucun contact sur mon téléphone et d'après ce que j'ai compris les deux seraient liés.

Si quelqu'un sait comment réparer ce problème je suis preneur !

Merci d'avance.
 
coyote950

coyote950

Bip Bip !!
Moderateur Global
Inscrit
5 Février 2013
Messages
24 432
Points
113
Bonjour

Essaie en supprimant les données d'applications contacts + téléphone dans tes paramètres

Ça doit être dans paramètres/ Applications/ contacts, clique sur stockage puis supprimer données

@+
 
U

Uxose

Membre
Inscrit
8 Mai 2017
Messages
5
Points
1
Bonjour Coyote950,

Merci pour ta réponse rapide.

C'est fait + un redémarrage après et même problème.
 
coyote950

coyote950

Bip Bip !!
Moderateur Global
Inscrit
5 Février 2013
Messages
24 432
Points
113
Tu as fais pour contacts et téléphone ?

Dans ce cas, essaie de retirer et d'insérer de nouveau ta sim

Dernier recours, full wipe au flash de a rom

Édit Si tu as l'application liste de contacts dans tes paramètres, supprime aussi les données

À part ça je ne vois pas désolé :/
Peut-être poser ta question sur le topic de la rom que tu as flash
 
Dernière édition:
U

Uxose

Membre
Inscrit
8 Mai 2017
Messages
5
Points
1
J'ai vidé le cache de toutes les applications que tu m'as dit rien n'y a fait. Mais j'en ai trouvé une autre qui s'appelle liste des contacts j'ai vidé le cache et les données c'est repartis.

Je te remercie pour tes réponses pertinentes et rapides.
 
coyote950

coyote950

Bip Bip !!
Moderateur Global
Inscrit
5 Février 2013
Messages
24 432
Points
113
Ah parfait ;)

Pas de quoi, merci à toi pour le retour

Bonne journée
 

Haut Bas