Post-installation LineageOS 17.1 sur samsung galaxy S2

  • Auteur de la discussion micnad
  • Date de début
M

micnad

Membre
Inscrit
30 Septembre 2011
Messages
200
Points
18
  • #1
Bonjour
Après avoir installé cette rom sur mon S2, je rencontre quelques difficultés.
- Je n'arrive pas à supprimer le triangle jaune, triangle away me donne un message, pas adapté à cette version android
- mon S2 n'est plus vu par mon PC
pourtant j'ai cliqué 7 fois, je suis allé dans système, options avancées et j'ai sélectionné options pour les développeurs. Dans configuration USB , j'ai sélectionné Transfert de fichiers.par défaut
- je ne trouve pas de fichier GAPPS qui soit adapté à mon GSM et cette version android 10
Au démarrage, j'ai l’application trust qui se manifeste, comment la supprimer ?
Votre aide sera la bienvenue.
Merci.
 
Dernière édition:
Dernière édition:
spat

spat

Moderateur Global
Inscrit
27 Décembre 2012
Messages
14 028
Points
113
  • #2
Salut,
pour le triangle jaune, tu as ce tuto à tester.
pour le transfert de fichiers, ça peut être une histoire de pilotes mais je n'y crois pas. l'option dev saute souvent. il faut dérouler le panneau de notifs pour le faire à la mano.
pour les gapps, en voilà selon ta version :
Open Gapps for LineageOS 17.1 GSI build:
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !


a+
 
  • Like
Les réactions: micnad
M

micnad

Membre
Inscrit
30 Septembre 2011
Messages
200
Points
18
  • #3
Bonjour et merci
Bon, toujours pas de S2 sur mon PC.
Pourtant si je connecte ma tablette samsung sur le pc en utilisant le même câble, elle est immédiatement reconnue et accessible.
Je pense donc que c'est bien un réglage de la rom que je ne trouve pas.

Problème réglè apres l'installation de la rom du 19 07 2020
Pour les Gapps, j'ai pu installer les picos arm64 du 16 07 2020
Je continue mes recherches pour mon problème de connexion au PC.

EDIT:
Les concepteurs de la rom lineageOS ont abandonné l'option "root intégré"
Ils font appel à "magisk"
Avec la rom du 19 07 2020, il y le fichier "lineage-17.1-20200719-UNOFFICIAL-i9100_boot_magisk.img".
J'ai beau lire et relire le tuto
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
, je ne trouve pas quand il faut l'utiliser. Ca semble être un fichier img à installer avec TWRP 3.4.0
Il faut le faire, après avoir installé la rom et les Gapps ? avant ? dans le boot ? dans le recovery ?

Edit du 23 07 2020 : J'ai demandé sur XDA. La solution est la suivante :
Après avoir installé la rom et eventuellement les gapps, il faut rebooter en mode recovery (TWRP). Installer le fichier lineage-17.1-20200719-UNOFFICIAL-i9100_boot_magisk.img dans la partition "boot" puis redémarrer normalement. Il faut ensuite télécharger l'APK : magisk manager 7.5.1 , et l'installer manuellement.
Le téléphone est rooté.

Merci .

@+
 
Dernière édition:
  • Like
Les réactions: spat
K

kalagani

Membre
Inscrit
25 Juin 2019
Messages
10
Points
3
  • #4
Hello micnad,
les appels fonctionnent ils dans les 2 sens avec cette ROM lineage-17.1-20200719?
(j'avais installé les 20200926 et 20201127 mais les coms ne fonctionnaient pas toujours
alors je suis revenu à ma précédente en lineage-15.1-20181010 qui me donnait satisfaction...mais où hélas je ne peux installer Magisk car kernel trop ancien)
PS: bonne année à tout le monde :+)
 
Dernière édition:

Sujets en relation

Haut Bas