plus de son

  • Auteur de la discussion doudou33150
  • Date de début
D

doudou33150

Membre
Inscrit
28 Octobre 2013
Messages
8
Points
0
  • #1
bonjour,depuis la reinstall sur mon s3 gt i8730 je n ai plus de son,quelqu un a t il eu la meme chose???? help merci d avance
 
Scumpi

Scumpi

Moderateur Global
Inscrit
26 Septembre 2012
Messages
31 090
Points
48
  • #2
Bonjour

De quelle réinstallation parles tu ?
 
D

doudou33150

Membre
Inscrit
28 Octobre 2013
Messages
8
Points
0
  • #3
bonjour,en fait je voulais rooter mon s3 i8730 et j ai bloquer mon s3,et ensuite j ai reussi avec ton aide a reinstaller le systeme d exploitation, mais j avais une voix de canard,donc j ai refais l install apres un reset, avec odin,et ca c est bien passé.
mais maintenant je n ai plus de son,du tout.
heureusement que j ai toujours mon iphone au cas ou,mais maintenant que j ai mon s3 je me suis habitueé a lui :::)
donc je pense que c est un probleme de soft ,mais quoi je sais pas.
si tu pouvais m aiguillé stp..
merci
 
A

Aperitif

Membre
Inscrit
7 Décembre 2013
Messages
11
Points
1
  • #4
Je me permets de déterrer le topic car j'ai le même problème. Après un passage sous cyanogen mod 10.1, considérant que la rom était trop beugé, (lecture des musiques en 1.5x et voix de canard) j'ai décidé de repasser en firware officiel. Là, premier problème, car cwm ne voulait pas flasher mon zip. je décide donc de le faire sous windows avec odin mais là plus de son du tout avec un rom samsung nue (je suis chez orange). Je fait des wipes dans tout les sens et essaye de reflasher la dernière rom proposé chez orange. Et, là plus de son non plus. help :( !
 
syneps

syneps

Membre
Inscrit
14 Avril 2013
Messages
1 042
Points
38
  • #5
salut , quel firmware a tu flasher ?
 
A

Aperitif

Membre
Inscrit
7 Décembre 2013
Messages
11
Points
1
  • #6
cyanogen mod 10.2 (non-officiel) et jeallybean 4.1.2 (un version antérieur a ma rom actuelle+ une de chez orange (release d'ocotbre))
 
syneps

syneps

Membre
Inscrit
14 Avril 2013
Messages
1 042
Points
38
  • #7
peut importe la ROM que tu flash même les stocks via Odin tu n'as pas de son du tout ?
 
A

Aperitif

Membre
Inscrit
7 Décembre 2013
Messages
11
Points
1
  • #8
j'en ai essayé quelque-une en effet mais rien ne fonctionne :/ et mon telephone s’éteint inopinément de temps en temps.
 
syneps

syneps

Membre
Inscrit
14 Avril 2013
Messages
1 042
Points
38
  • #9
bizarre un flash via odin supprime la totalité du téléphone donc ton problème est peut-être matériel !
essaye de flasher la I8730XWAMC4 sur ce tuto : http://www.phonandroid.com/forum/liste-des-roms-officielles-samsung-galaxy-express-i8730-t50271.html

si le problème persiste c'est surement matériel :
  • -le son : surement le haut parleur
    - les bootloops : la batterie ou pire ta mémoire vive qui est "morte"

édit : attend l'avis d'un de nos expert aussi ! fred , scumpi ou autres si vous nous entendez :wink:
 
A

Aperitif

Membre
Inscrit
7 Décembre 2013
Messages
11
Points
1
  • #10
je test la rom avec les wipes et je re
 
A

Aperitif

Membre
Inscrit
7 Décembre 2013
Messages
11
Points
1
  • #11
Pas de changement :/, j'ai fait un "nand erase all" pour tester mais bootloops. Je wipe et tout repart mais malheureusement pas de son.
 
syneps

syneps

Membre
Inscrit
14 Avril 2013
Messages
1 042
Points
38
  • #12
bah .. désolé mais je ne peut malheureusement pas t'aider ! attend les conseils des autres
 
A

Aperitif

Membre
Inscrit
7 Décembre 2013
Messages
11
Points
1
  • #13
Y a plus qu'a attendre un gentil up ^^ !
 
P

Panizzasauvage

Membre
Inscrit
10 Janvier 2014
Messages
1
Points
0
  • #14
IL EST LA LE DIVIN UP!

Pour ceux qui ont un problème de son après flashage, remettez votre rom d'origine, si vous êtes chez bouygues remettez bouygues.
J'ai eu à flasher un android et il n'avait plus de son j'ai mis rom la rom stock bouygues de ce tuto: TUTO

Si vous avez besoin de la rom XWAMB8 vu que hotfile est down, elle est trouvable à cette adresse

S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !


A flasher avec ODIN
 
Haut Bas