plus de son et de micro suite remplacement bloc lcd xperia E3 d2203

  • Auteur de la discussion rene85
  • Date de début
R

rene85

Membre
Inscrit
18 Avril 2013
Messages
19
Points
1
  • #1
bonjour,
tout est dit dans le titre,
j'ai fait les test via le paramètre " réglage" à propos du téléphone" diagnostics" et tout fonctionne sauf micro et haut parleur alors que si je branche le casque cela fonctionne
j'ai teste le haut parleur et il est bon je ne vois pas d’où viens le problème, j'ai repris les connections sans succès

merci de vos conseils
 
Tardis

Tardis

Docteur qui?
Admin suppléant
Inscrit
24 Février 2014
Messages
48 060
Points
113
  • #2
Bonjour

Malheureusement, difficile de t'aider sur un problème matériel de ce type. Quelque chose a du casser, mais quoi? 8/
 
R

rene85

Membre
Inscrit
18 Avril 2013
Messages
19
Points
1
  • #3
bonjour
problème résolu c'est un défaut de la nappe écran, le vendeur me le change
merci
 
Tardis

Tardis

Docteur qui?
Admin suppléant
Inscrit
24 Février 2014
Messages
48 060
Points
113
  • #4
Tant mieux pour toi et merci pour le retour :super:
 
G

gregetnanane

Membre
Inscrit
9 Mars 2015
Messages
3
Points
0
  • #5
Bonjour Rene85,
j'ai presque le même problème, mais sans avoir changé l'écran:
Pas de son du haut parleur, pas de son à l'oreille pendant un appel en revanche sur test haut parleur d'oreille dans les paramètres, j'entends bien la musique mais le test de sonnerie (haut parleur multimédia) : rien !!!
J'ai installé l'appli soundabout pour forcer le son sur les speaker : RIEN non plus !!!
Pourriez vous me dire quelle nappe était en cause dans votre problème?
Merci
 
R

rene85

Membre
Inscrit
18 Avril 2013
Messages
19
Points
1
  • #6
bonjour,
comme dit dans le précédent message, c’était un défaut de la nappe de l’écran, le vendeur m'a changé l’écran et tout a fonctionné
 
G

gregetnanane

Membre
Inscrit
9 Mars 2015
Messages
3
Points
0
  • #7
Merci pour votre réponse mais je ne vais pas changer l'ecran si ce n'est pas ca...
Encore merci :super:
 
G

gregetnanane

Membre
Inscrit
9 Mars 2015
Messages
3
Points
0
  • #8
Bonjour à tous,
je ré-ouvre ce post car j'ai un problème similaire mis à part que j'ai toujours le micro et que je n'ai jamais changé le LCD :
Je n'ai pas de son dans le haut parleur multimedia ni danse celui d'oreille pendant un appel,
en revanche sur test haut parleur d'oreille dans les paramètres, j'entends bien la musique mais le test de sonnerie (haut parleur multimédia) : rien !!!
J'ai installé l'appli Soundabout pour forcer le son sur les speaker : RIEN non plus !!!
Auriez vous une idée svp?
Merci
 
Haut Bas