Playstore HS après réinstallation firmware original

  • Auteur de la discussion Macfly60
  • Date de début
M

Macfly60

Membre
Inscrit
24 Mai 2021
Messages
2
Points
1
  • #1
Bonjour,

Après 1 an sur une rom custom 7.1 qui ne m'a pas donné satisfaction (lenteur, blocage obligatoire de certaines MAJ), j'ai remis ma P7510 en rom stock 4.0.4
Or, le playstore ne fonctionne plus : il se lance mais lorsque je clique sur "Applications", j'ai un message "Google Play Store s'est arrêté.
Je sais que cette version d'androïd est à ranger dans l'ère paléolithique, mais je m'attendais au moins à pouvoir installer quelques applications, et à minima de pouvoir mettre à jour les applications installées de base.
C'est définitivement mort ?
 
Tekken

Tekken

Samsung Galaxy S10
Admin suppléant
Inscrit
4 Août 2012
Messages
27 736
Points
113
  • #2
Bonjour
tu es bien reparti sur une base propre avant de reflasher ta ROM Stock ?
 
M

Macfly60

Membre
Inscrit
24 Mai 2021
Messages
2
Points
1
  • #3
C'est à dire ?
J'ai flashé la ROM stock, fait plusieurs fois un wipe data+cache, mais rien à faire...
Si je mets mon compte Google, j'arrive sur l'accueil du play store, mais dès que je vais dans "Applications", le play store plante.
J'ai réussi à installer l'appli "services Google" en rusant un peu, mais rien à faire, le play store est toujours HS.
Je pense qu'en ROM stock il est dans une version trop ancienne pour se mettre à jour de lui même, j'ai bien pensé à télécharger l'apk mais je ne sais quelle version prendre pour qu'elle fonctionne sur un Android 4.04
 
Haut Bas