Plantage appli World and You by Bouygues

  • Auteur de la discussion Breck
  • Date de début
Breck

Breck

Membres VIP
Inscrit
11 Avril 2012
Messages
3 448
Points
36
  • #1
Salut à tout le monde.

Mon week-end londonien approche, je voulais donc utiliser cette appli proposée par Bouygues (
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
).
Mon problème c'est qu'elle ne semble pas fonctionner avec une rom qui n'intègre pas les services Google.
Je tourne avec une AOSP 5.1.1sans Gapps, et paf force close de l'appli au lancement.
J'ai testé avec une AOSP 5.1.0 sans Gapps, force close aussi.
J'ai testé avec une rom stock 5.1.0, là ça fonctionne.

Est-ce que certains d'entre vous auraient réussi à faire fonctionner cette appli sans Gapps ?
 
Tardis

Tardis

Docteur qui?
Admin suppléant
Inscrit
24 Février 2014
Messages
48 060
Points
113
  • #2
Salut Breck

Au risque de dire une bêtise, tu as essayé avec seulement les services google d'installés? Si on prend une app comme Gmail par exemple, elle ne peut fonctionner qu'avec les services Google, sans rien autour.
 
Speedo4android

Speedo4android

Modérateur de secteur
Inscrit
3 Novembre 2014
Messages
3 508
Points
36
  • #3
Salutations , je viens de tester, ça marche nickel avec le minimum syndical : Services Google Play (V7.3.29).
Edit : fonctionne aussi avec les services désactives , ce n'est donc pas le problème.
 
Breck

Breck

Membres VIP
Inscrit
11 Avril 2012
Messages
3 448
Points
36
  • #4
Bon....
J'ai testé mes différentes AOSP avec un pack Gapps mini, les services Google fonctionnant (Playstore fonctionnel pour test), marche pô.
ça confirme bien la dernière remarque de Speedo4android.
Test aussi avec CM12.1, plantage aussi.

Je me demande si le problème ne viendrait pas du manque du Dialer de la rom Stock.
Si ça se trouve l'appli Bouygues "s'appuie" dessus avec son propre Dialer....
 

Sujets en relation

Haut Bas