Pixel 6 Pro - Connexion voiture

  • Auteur de la discussion Mxnc
  • Date de début
Mxnc

Mxnc

Membre
Inscrit
20 Novembre 2021
Messages
1
Points
3
  • #1
Bonjour,

Je rencontre un pb très gênant avec mon P6P: aucune charge dans ma voiture ni par le port USB ni par la prise allume cigare alors que ça fonctionnait très bien avec mon ex Galaxy S8 et un iPhone 11. Quand il est branché et que je vais dans les paramètres de batterie, le tel dit ''connecté, pas en charge''.
Aussi par le port USB, pas moyen de lire les musiques sur le tel dans la voiture. Dans les préférences USB, toute la seconde partie est grisée.

Pb déjà vécu par qq'un ? Une solution ?
Merci pour votre aide.
 
  • Like
Les réactions: PIRATELEPIRATE
P

PIRATELEPIRATE

Membre
Inscrit
3 Octobre 2013
Messages
2
Points
3
  • #2
Ce teléphone ne prend en charge que des chargeurs PPS 4.0 et ce ne doit pas etre le cas de votre cable et chargeur de voiture .
 
  • Like
Les réactions: Andrøll et Mxnc
M

Membre supprimé 387025

  • #3
Salut,
Merci pour cette précision qui méritait d'être agrémentée par un bonjour du jour.
A plus
 
  • Like
Les réactions: Andrøll
C

Cristobal10170

Membre
Inscrit
6 Décembre 2021
Messages
2
Points
1
  • #4
Mxnc a dit:
Bonjour,

Je rencontre un pb très gênant avec mon P6P: aucune charge dans ma voiture ni par le port USB ni par la prise allume cigare alors que ça fonctionnait très bien avec mon ex Galaxy S8 et un iPhone 11. Quand il est branché et que je vais dans les paramètres de batterie, le tel dit ''connecté, pas en charge''.
Aussi par le port USB, pas moyen de lire les musiques sur le tel dans la voiture. Dans les préférences USB, toute la seconde partie est grisée.

Pb déjà vécu par qq'un ? Une solution ?
Merci pour votre aide.
j'ai eu le meme probleme pour le transfert des fichiers du smartphone vers mon PC windows ! cela provenait du cable USB fournit avec l'appareil ! Avec un cable de meilleure qualité tout c'est bien passé Cordialement
 

Sujets en relation

Haut Bas