perdu la commande retour sur lg p970

  • Auteur de la discussion JCT44100
  • Date de début
J

JCT44100

Membre
Inscrit
25 Juillet 2012
Messages
18
Points
0
  • #1
Bonjour à tous
j'ai du faire une mauvaise manipulation, car je n'ai plus aucunes commandes à partir des commandes sensitives "home" "retour" "recherche" etc, alors que celles-ci s'allument normalement au démarrage.
est-ce une panne ou bien un programme système perdu?

Modele : LG-P970
version androïd : 2.3.4
bande de base : XMM6160
noyau : 2.6.35
build : GRJ22
logiciel : LG-P970-20G
 
Tardis

Tardis

Docteur qui?
Admin suppléant
Inscrit
24 Février 2014
Messages
48 060
Points
113
  • #2
Bonjour

Tu as essayé de reflasher une rom pour voir si ça corrige les problème?
 
J

JCT44100

Membre
Inscrit
25 Juillet 2012
Messages
18
Points
0
  • #3
Bonjour et merci de tenter de m'aider
Je tente en ce moment, je te tiens au courant
 
Tardis

Tardis

Docteur qui?
Admin suppléant
Inscrit
24 Février 2014
Messages
48 060
Points
113
  • #4
J'attends ton retour ;)
 
J

JCT44100

Membre
Inscrit
25 Juillet 2012
Messages
18
Points
0
  • #5
Bonjour Tardis,

je ne suis pas bien doué sur les téléphones.
j'ai cherché dans le forum, mais c'est compliqué car on demande de rooter le téléphone.
j'ai essayé Blackjack, mais il n'a rien fait, j'en essayé un autre il m'a télécharger tout un tas de programmes qui n'ont rien à voir, heureusement j'avais fait une sauvegarde de mon pc avant.

peux-tu me dire si le rootage est impératif et me donner une procédure qui fonctionne, car c'est vrai que le LG P970 n'est pas récent ?
merci de ton aide
jct
 
J

JCT44100

Membre
Inscrit
25 Juillet 2012
Messages
18
Points
0
  • #7
Bonjour Tardis,

excuses pour le retard , mais j'étais absent hier.
j'ai bien essayé, récupérer la V30D_00.kdz europe car beaucoup de liens sont cassés.
j'ai donc suivi la procédure mais il ne trouve pas mon téléphone.
Paramètres > Options de développement > cochez la case Debogage USB.
windows enabler.exe et cliquez sur l'icône pour passer sur ON
le log:
[R&D Test Tools Log File]

10:44:05 : Start fn_StartUpgrade
10:44:05 : Extract kdz file
10:44:10 : kdz decrypt Success
10:44:11 : Extract file Success.
10:44:11 : LGMobileDL Load.
10:44:11 : Port = -1
10:44:11 : Connection check start.
10:44:11 : Port(or Device) Not Found!
10:44:13 : Finish All test

as-tu une idée pour corriger ?
je suis en win10
 
Tardis

Tardis

Docteur qui?
Admin suppléant
Inscrit
24 Février 2014
Messages
48 060
Points
113
  • #8
Tu as essayé de télécharger de nouveaux pilotes pour ton tel? Tu as essayé un autre câble?
 
J

JCT44100

Membre
Inscrit
25 Juillet 2012
Messages
18
Points
0
  • #9
Merci Tardis
oui je viens de retenter avec un autre câble, même message.
je vais tenter avec un micro portable en vista pour voir si c'est toujours pareil.
je te tiens au courant
jct
 
Tardis

Tardis

Docteur qui?
Admin suppléant
Inscrit
24 Février 2014
Messages
48 060
Points
113
  • #10
Ça marche ;)
 
Tardis

Tardis

Docteur qui?
Admin suppléant
Inscrit
24 Février 2014
Messages
48 060
Points
113
  • #11
Salut

Status 7, c'est que ton recovery est trop ancien. Il t'en faut un plus récent.
 
J

JCT44100

Membre
Inscrit
25 Juillet 2012
Messages
18
Points
0
  • #12
comment en installer un maintenant car je n'ai plus plus la main en dehors de recovery v5.0.2.8
 
Tardis

Tardis

Docteur qui?
Admin suppléant
Inscrit
24 Février 2014
Messages
48 060
Points
113
  • #13
Merci de ne plus multiposter. Cela complique la lecture du topic.
 
J

JCT44100

Membre
Inscrit
25 Juillet 2012
Messages
18
Points
0
  • #14
Ok Tardis, je ne suis pas très doué. je souhaitais te donner le maximum d"élément pour que tu puisses m'aider
Pardon
 
Tardis

Tardis

Docteur qui?
Admin suppléant
Inscrit
24 Février 2014
Messages
48 060
Points
113
  • #15
Pour ton recovery, flashe en un autre avec celui que tu as déjà.
 
J

JCT44100

Membre
Inscrit
25 Juillet 2012
Messages
18
Points
0
  • #16
Tardis,
comme je te l'ai déjà dit, je boucle sur le recovery, aussi je ne peux connecter mon lgp970 à mon pC que par la commande (mount USB Strarage).
le flash ne trouve pas le port
si je lance un cm-10.0.0-p970.zip par la commande choose zip from sdcard j'ai (assert failed:getprop etc)
j'ai le sentiment que j'ai perdu le nom "P970" dans mon LGp970 remplacé par "ignite"

peut on supprimer le vesion cwm 5.0.2.8 par une commande ?
JCT

******************* suite ************
dans un tuto ancien j'ai trouvé mon bonheur

je viens de reprendre la main grâce à un zip trouvé sur le forum TANTUtilitiesv15_by_tantrums.
j'ai installé JellyBeer-v4.15-14APR2013-015206-p970
model number= LG-p970
android version = 4.2.2
baseband version = LGP970AT-00-V20G-208-01-MAR-07-2012+0
Kernel version = 3.08-CM+Mackay_Kernel_1.9#
cpu = ARMv7 processor rev 2(v7l)
Memory = 437
jellerBeer version = v4.15

seulement je suis en langue anglaise et surement pas à jour

Peux tu me dire ce que je dois faire maintenant pour être en Français, voir faire des mises à jour système, pour ne pas faire de bétises?
merci de tes réponses

merci pour ton aide
 

Sujets en relation

Haut Bas