Pb son inaudible appels entrants

  • Auteur de la discussion danycoco
  • Date de début
D

danycoco

Membre
Inscrit
2 Janvier 2021
Messages
21
Points
1
  • #1
Bonjour,
Depuis quelques temps, j'ai un problème de son quand on m'appelle : mes interlocuteurs en m'entendent plus du tout, ou avec un soin très lointain, même quand je parle dans le micro.
J'ai tenté de tester mon micro avec la commande du menu caché, mais il me répond systématiquement ceci "problème de connexion ou MMI code non valide", même avec le code #06# qui renvoie le code IME sur tous les portables normalement.
Comment puis-je faire ?
Modèle Honor 6 X (hors garantie bien sûr)
Je vous remercie.
Cdlt.
 
Zayatoshi

Zayatoshi

Membres VIP
Inscrit
14 Avril 2014
Messages
1 365
Points
83
  • #2
Salut.
As tu essayé de passer un appel via une appli comme wathsapp ou telegram voir si le problème de micro persiste ?
 
D

danycoco

Membre
Inscrit
2 Janvier 2021
Messages
21
Points
1
  • #3
Zayatoshi a dit:
Salut.
As tu essayé de passer un appel via une appli comme wathsapp ou telegram voir si le problème de micro persiste ?
Bonjour,
Oui, c'est vrai, je n'y avais pas pensé, et le son passe bien avec Whatsapp. C'est donc étrange ! J'ai mis à jour l'appli téléphone, elle est native, je ne peux pas la changer.
 
Zayatoshi

Zayatoshi

Membres VIP
Inscrit
14 Avril 2014
Messages
1 365
Points
83
  • #4
Salut.
Essaie alors l'appli Google téléphone. Inscris toi sur la beta. Télécharge là. A son ouverture elle va te demander de la designer comme appli par défaut. Tu fais oui. Regarde si le problème persiste.
 
D

danycoco

Membre
Inscrit
2 Janvier 2021
Messages
21
Points
1
  • #5
danycoco a dit:
Bonjour,
Oui, c'est vrai, je n'y avais pas pensé, et le son passe bien avec Whatsapp. C'est donc étrange ! J'ai mis à jour l'appli téléphone, elle est native, je ne peux pas la changer.
Merci !
Zayatoshi a dit:
Salut.
Essaie alors l'appli Google téléphone. Inscris toi sur la beta. Télécharge là. A son ouverture elle va te demander de la designer comme appli par défaut. Tu fais oui. Regarde si le problème persiste.
Bonsoir,
Merci, mais j'ai installé deux ou trois applis différentes, à chaque fois le même problème : on ne m'entend pas ! Mais j'ai l'impression que lorsque j'appelle, il utilise systématiquement l'appli native, que je peux pas désinstaller bien sur !
 
Zayatoshi

Zayatoshi

Membres VIP
Inscrit
14 Avril 2014
Messages
1 365
Points
83
  • #6
Utilise cette appli pour la désactiver.
Et ensuite utilise Google téléphone par défaut et teste.
 
D

danycoco

Membre
Inscrit
2 Janvier 2021
Messages
21
Points
1
  • #7
danycoco a dit:
Merci !

Bonsoir,
Merci, mais j'ai installé deux ou trois applis différentes, à chaque fois le même problème : on ne m'entend pas ! Mais j'ai l'impression que lorsque j'appelle, il utilise systématiquement l'appli native, que je peux pas désinstaller bien sur !
Je précise que lors d'un appel, mes interlocuteurs me disent que c'est comme si j'appelais du fond d'une cave, son étouffé, presque inaudible
 
D

danycoco

Membre
Inscrit
2 Janvier 2021
Messages
21
Points
1
  • #8
Zayatoshi a dit:
Utilise cette appli pour la désactiver.
Et ensuite utilise Google téléphone par défaut et teste.
Merci, mais mon antivirus dis que c'est un logiciel suspect...
Autre solution ?
 
Zayatoshi

Zayatoshi

Membres VIP
Inscrit
14 Avril 2014
Messages
1 365
Points
83
  • #9
Non tu peux y aller sereinement elle est clean.
S'il y avait le moindre risque, cette app n'aurait jamais été mise en tuto sur le forum.
 
D

danycoco

Membre
Inscrit
2 Janvier 2021
Messages
21
Points
1
  • #10
Merci, mais je n'arrive pas à l'utiliser.
Elle n'arrive pas à se connecter sur mon smartphone.
 
D

danycoco

Membre
Inscrit
2 Janvier 2021
Messages
21
Points
1
  • #11
danycoco a dit:
Merci, mais je n'arrive pas à l'utiliser.
Elle n'arrive pas à se connecter sur mon smartphone.
J'ai respecté la procédure pourtant
 
Zayatoshi

Zayatoshi

Membres VIP
Inscrit
14 Avril 2014
Messages
1 365
Points
83
  • #12
Il faut avoir activer les paramètres développeurs et le debogage USB dans ces derniers. Tu l'as fait ?
 
D

danycoco

Membre
Inscrit
2 Janvier 2021
Messages
21
Points
1
  • #13
Zayatoshi a dit:
Il faut avoir activer les paramètres développeurs et le debogage USB dans ces derniers. Tu l'as fait ?
je ne sais pas comment faire
 
Zayatoshi

Zayatoshi

Membres VIP
Inscrit
14 Avril 2014
Messages
1 365
Points
83
  • #14
Tu vas dans système ou un truc du genre ça dépend de la surcouche. Et tu tapes 7 fois sur build. Tu actives les paramètres développeurs.
Et dans ceux ci tu actives le debogage USB.
Tu vas connecter ton téléphone au pc et il va te demander de valider ton ordi comme ordinateur de confiance.
 
D

danycoco

Membre
Inscrit
2 Janvier 2021
Messages
21
Points
1
  • #15
Zayatoshi a dit:
Tu vas dans système ou un truc du genre ça dépend de la surcouche. Et tu tapes 7 fois sur build. Tu actives les paramètres développeurs.
Et dans ceux ci tu actives le debogage USB.
Tu vas connecter ton téléphone au pc et il va te demander de valider ton ordi comme ordinateur de confiance.
Merci, mais cela ne fonctionne pas : voici le message
1609664866817.png
 
D

danycoco

Membre
Inscrit
2 Janvier 2021
Messages
21
Points
1
  • #16
Zayatoshi

Zayatoshi

Membres VIP
Inscrit
14 Avril 2014
Messages
1 365
Points
83
  • #17
Salut cela n'a rien à voir avec une question d'adresse IP
Tu es sûr de bien avoir activé le débogage USB ?
 
D

danycoco

Membre
Inscrit
2 Janvier 2021
Messages
21
Points
1
  • #18
oui, bien sûr
 
Zayatoshi

Zayatoshi

Membres VIP
Inscrit
14 Avril 2014
Messages
1 365
Points
83
  • #19
Alors je ne sais pas. Je sèche.
 
D

danycoco

Membre
Inscrit
2 Janvier 2021
Messages
21
Points
1
  • #20
Zayatoshi a dit:
Alors je ne sais pas. Je sèche.
Merci quand même, je pose toujours des questions très difficiles qui restent souvent sans réponse sur les forums...
 

Sujets en relation

Haut Bas