pb pour charger rom custom

  • Auteur de la discussion stephman74
  • Date de début
S

stephman74

Membre
Inscrit
1 Juin 2013
Messages
1
Points
0
  • #1
Bonjour (ou plutôt bonsoir),

J'ai un HTC Desire HD qui était avec surcouche SFR que j'ai souhaité remplacer. Il était initialement en :

Android 2.3.5,
Sense 3.0,
build 3.13.163.3,
radio 12.65.60.29U_26.14.04.28_M

Je souhaite le passe sur une custom ROM Revolution HD 7.3 ou à défaut sur une ROM stock 2.3.5 Sense 3.0

Pour ce faire, il semblait nécessaire de faire un downgrade vers 2.3.3 et avec AAHK et la ROM PD98IMG-GB2, j'ai pu revenir (non sans mal) à une version 2.3.3, build 2.50.405.2, avec sur l'écran de boot :

SHIP S-ON RL
hboot 0.85.0024
MICROP-0438
RADIO-26.09.04.11_M2

Par contre l'étape suivante ne fonctionne pas. Il ne me root pas le HTC (plusieurs msg d'erreur). J'ai essayé différentes solutions sans succès :

- revolutionnary : boot 0.85 pas supporté !
- supertool : me dit qu'il a réussi à rooter, mais ce n'est pas le cas a priori
- easyunlock
- htcdev : la commande fastboot oem get_identifier_token me retourne [ERR] Commande error et les différentes RUU que je peux charger ne s'installe pas (soit error 190, soit la version de ma ROM n'est pas compatible)

Chose apparemment curieuse, sur mon écran de boot, je n'ai pas d'info rose LOCKED ou UNLOCKED... Juste rien de marqué. Je me demande si ce ne serait pas le problème

Quelqu'un aurait il une idée pour que je m'en sorte ?

Merci
Stéphane
 
mozz

mozz

Membre
Inscrit
22 Juillet 2012
Messages
358
Points
0
  • #2
Bonsoir.
J'ai eu le meme problème avec un ancien wildfire S avec surcouche orange; je n'ai jamais pu retirer cette surcouche et il me semble que le problme vienne du bootloader verrouillé (A cause de l'operateur)
 

Sujets en relation

Haut Bas