Pas d'os + failed lorsque je veux faire l'upgrade - Y300 0100

  • Auteur de la discussion 22labecane
  • Date de début
22labecane

22labecane

Membres VIP
Inscrit
20 Octobre 2012
Messages
7 504
Points
38
  • #1
salut les gars,

voila un pote m'a passé son huawei y300 0100 sans os, j'ai voulu installé un os mais failed a la 2ème etape via le fastboot ...

je ne sais plus quoi faire...

j'ai accès au recovery (twrp 2.5), fastboot

merci d'avance pour vos reponses
 
HardSol7

HardSol7

Modérateur de secteur
Inscrit
28 Septembre 2011
Messages
8 498
Points
38
  • #2
Salut,

2ème étape mais de quel tutoriel ?
Tente : Fastboot oem unlock

c'est pour déverrouiller le bootloader si il est verrouillé et si il est verrouillable
 
22labecane

22labecane

Membres VIP
Inscrit
20 Octobre 2012
Messages
7 504
Points
38
  • #3
Salut hard',

En fait je parlais du 2eme étape du flash, 1/2 tout roule mais arrivé a 1/4 du 2/2 il me met "Failed".

J'avais débloquer un truc mais je ne sais pas si c'est le bootloader, je te dis ça quand j'aurais taper la commande

Edit : bootloader deblocké :)
 
HardSol7

HardSol7

Modérateur de secteur
Inscrit
28 Septembre 2011
Messages
8 498
Points
38
  • #4
Tente de flasher une autre ROM pour voir d'ou vient le problème
 
22labecane

22labecane

Membres VIP
Inscrit
20 Octobre 2012
Messages
7 504
Points
38
  • #5
Ok j'essaye ça
 
22labecane

22labecane

Membres VIP
Inscrit
20 Octobre 2012
Messages
7 504
Points
38
  • #6
Toujours le même problème,
J'ai essayer avec 2 firmware.

Par contre j'ai de nouveau le recovery stock
 
HardSol7

HardSol7

Modérateur de secteur
Inscrit
28 Septembre 2011
Messages
8 498
Points
38
  • #7
Hmmm... il n'y a pas assez de descriptions du problème. Tente de le flasher via TWRP si possible
 
22labecane

22labecane

Membres VIP
Inscrit
20 Octobre 2012
Messages
7 504
Points
38
  • #8
C'est bon c'est régler ;)

en fait il faut obliger un firmware Europe de l'ouest pour que le flash ne fail pas ...

Ne jamais prendre de huawei :)

Merci hardsol
 
HardSol7

HardSol7

Modérateur de secteur
Inscrit
28 Septembre 2011
Messages
8 498
Points
38
  • #9
Okay, content que t'ai pu retrouver ton téléphone :)
Oui, les petites marques ne sont pas conseillés pour le bidouillage..

Pas de soucis ;)
 
22labecane

22labecane

Membres VIP
Inscrit
20 Octobre 2012
Messages
7 504
Points
38
  • #10
T'inquiète c'est pas la miens :lol:

C'est un pote il a installer je ne sais quoi et a la fin il avait plus d'os :lol:
 
HardSol7

HardSol7

Modérateur de secteur
Inscrit
28 Septembre 2011
Messages
8 498
Points
38
  • #11
:lol: Ah okay d'accord ! Il sera content finalement
 
K

kheim

Membre
Inscrit
22 Mai 2016
Messages
1
Points
0
  • #12
echec démarrage huawei y300-0100

J'ai un huawei y300-0100 qui ne peut pas s'allumer correctement. J'ai essayé de le mettre à jour avec un firmware mais l'opération ne débute même pas. En appuyant vol+ vol- et power, le téléphone affiche un écran noir avec un message "emmc is read only, you can't update your system" merci pour la réponse
 
Haut Bas