Pas de Xposed Framework fonctionnel

  • Auteur de la discussion mattlippens
  • Date de début
M

mattlippens

Membre
Inscrit
28 Janvier 2017
Messages
5
Points
0
  • #1
Bonjour,
Je possède un Wiko Ridge Fab 4g, rooté et sous Android 5.0.1.
J'ai installé le custom recovery TWRP et j'essaie d'installer xposed Framework.
Mais une fois la version SDK21 en ARM installée et flashée, je retourne sur le menu Xposed Installer et dans la section Framework j'ai ces deux messages qui apparaissent :

Xposed n'est pas (encore) compatible avec Adroid SDK version 21 ou l'architecture de votre processeur (armeabi-v7a)

Et:
CANNOT LINK EXECUTABLE: could not libray "libdvm.so" needed by "/data/data/de.robv.android.xposed.installer/cache/app_process"; caused by library "libdvm.so" not found"

Si quelqu'un pouvait m'aider je le remercierai beaucoup.

Matt
 
fruity101079

fruity101079

Membres VIP
Inscrit
7 Mars 2012
Messages
3 386
Points
48
  • #2
Bonjour
D'après le developpeur tu n'utilises pas la bonne version de l'application tout simplement.

Code:
S'il vous plaît, Connexion ou S'inscrire to view codes content!

Récupère bien la dernière ici
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
 
Haut Bas