Pas de Flash ! ^_^

  • Auteur de la discussion jpctop
  • Date de début
J

jpctop

Membre
Inscrit
5 Août 2015
Messages
8
Points
0
Bonjour,

Toujours fidèle à mon Samsung note^^
Maintenant que j'ai un peu plus le temps, je cherche à savoir si l'on peut tester le flash de l’appareil photo avec un code?
Effectivement depuis deux ans je crois (mon dieu que ça file!), mon flash ne s'allume plus : Pour les photos autant dire que c'est pas terrible -_-
1-Ni avec l'appareil photo, ni en torche.
2-Tester avec des Resets intégrale de l'AP, sur différences Roms

Mon téléphone n'est jamais tombé, et toujours dans sa coque...
Je n'ai jamais utilisé de flash de façon intensive... D'ou mon étonnement, si la led est morte?

Comment pourrais-je savoir si c'est au niveau matériel? Je dis peut-être une bétise, mais il existe un code *" pour tester cette partie du téléphone?

Est-ce que une personne à déjà rencontrée ce genre de problème?

J'ai trouvé le flash neuf à 9€ ... je serais prêt à me lancer à son remplacement, si et seulement si je suis sûr de mon "coup" :hehe:

En vous remerciant pour vos idées, votre aide.
Bon dimanche sous la flotte
 
yoanf26

yoanf26

Admin suppléant
Inscrit
7 Octobre 2011
Messages
46 143
Points
63
Hello.

Peux-tu tester avec une autre application d'appareil photo présent sur le Play Store afin de vérifier que cela ne vienne pas de l'application que tu utilises habituellement ?
Peux-tu tester avec une application Torche dont on en trouve plein sur le Google Play ?

Cela permettra de vérifier si c'est matériel ou pas.

Si c'est vraiment matériel, vérifie s'il n'y a pas de mauvaise connexion, et si toujours rien, tu peux envisager l'achat d'un nouveau flash.
 
J

jpctop

Membre
Inscrit
5 Août 2015
Messages
8
Points
0
Merci, pour la réponse.
Oui comme je l'indiquais la torche ne s'allume pas aussi. J'ai essayé avec Appareil AP -> rien.

Je vais en essayer d'autre pour voir... Mais J'aurais plutôt penser zapper les couches logiciels et trouver un code pour le test du matériel.

Une mauvaise connexion dedans? Le portable n'ayant jamais été ouvert, il se peut qu'une nappe puisse se déconnecter?

Je vois surement l'ouvrir pour vérifier ça non ?
 
yoanf26

yoanf26

Admin suppléant
Inscrit
7 Octobre 2011
Messages
46 143
Points
63
Donc effectivement le flash ne fonctionne pas, avec les chocs il se peut que la nappe se déconnecte, même s'il n'a jamais été ouvert.
 
J

jpctop

Membre
Inscrit
5 Août 2015
Messages
8
Points
0
Merci, j'ai essayé hier soir, avec d'autres apps, aucun flash.

Je vais donc, déjà l'ouvrir... pour voir! :frime1: il faut une clé de 20 :D ^^
 
J

jpctop

Membre
Inscrit
5 Août 2015
Messages
8
Points
0
Bon, je viens de l'ouvrir! Je m'attendais à plus compliqué ^^

Mais : le flash est soudé sur la carte mère??? la caméra a l'air d'air autonome... je ne comprends plus rien, si on veut changer le flash, on doit donc changer la CM?
Le flash c'est bien le truc carré que l'on voit à droite de la caméra?
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !


Je comptais acheter ce produit, dont le vendeur précise bien Caméra avant + Flash Samsung Galaxy Note 1 ....
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !


Alors, soit je confonds l'endroit du flash (led non?), soit je suis complètement pommé XD :lol:
 
J

jpctop

Membre
Inscrit
5 Août 2015
Messages
8
Points
0
Autant pour moi! Le produit correspond à la caméra au dessus l'écran ... mais je ne vois pas pourquoi il indique flash? car je n'ai pas de flash sur le devant.

Pour en revenir à ce que je cherche, je ne trouve pas de Flash Led ... donc mes craintes se confirment -> il doit falloir changer carrément la CM? ce qui serait dingue! :shock:
 
yoanf26

yoanf26

Admin suppléant
Inscrit
7 Octobre 2011
Messages
46 143
Points
63
Hello.

Oui c'est bien ça.
 
J

jpctop

Membre
Inscrit
5 Août 2015
Messages
8
Points
0
Mais alors il n'y a pas de nappe à vérifier si c'est bien sur la CM? :?

Oui après des recherches la led est bien souder directement. C'est une led, dingue que ça lâche, surtout que j'en ai pris toujours soin et jamais une utilisation forcer.
jai effectué aussi le code ussd test rien.
 
yoanf26

yoanf26

Admin suppléant
Inscrit
7 Octobre 2011
Messages
46 143
Points
63
Elle est bien HS.

J'avais démonté un autre téléphone, et il était en nappe. Je ne pensais pas que cela aurait changé.

Donc pour le remplacement, c'est pas gagné.
 
J

jpctop

Membre
Inscrit
5 Août 2015
Messages
8
Points
0
Ah d'accord ! :razz: J'avoue c'est un "concon" de l'avoir soudé directement à la carte mère! (fait exprès?)

Bref, ben ça ne dure pas ses leds :D

Je vais en rester là :frime1: :frime1:

Merci yoanf26 !
 
yoanf26

yoanf26

Admin suppléant
Inscrit
7 Octobre 2011
Messages
46 143
Points
63
Avec plaisir.
 
Haut Bas