Résolu Pas de connexion usb avec ordinateur sous FP3

  • Auteur de la discussion Nikolaus
  • Date de début
N

Nikolaus

Membre
Inscrit
8 Mars 2020
Messages
5
Points
1
  • #1
Bonjour,

depuis plusieurs mois, mon Fairphone 3 ne veut plus se connecter par câble usb avec mon ordinateur sous Debian. alors qu'avant, ça fonctionnait.
Sous "appareils connectés - USB -", j'ai beau choisir "Transfert de fichiers", mais au dessus sous "USB contrôlé par" , les 2 options "Appareil connecté" et "Cet appareil" sont grisées et donc inactivées, et aucune fenêtre s'ouvre sous Debian comme c'était le cas avant.
Un ami m'a dit qu'il manque quelque chose au système, mais quoi et comment résoudre le problème ?
Mon FP3 est mis à jour.
Merci de votre aide
Klaus
 
N

Nikolaus

Membre
Inscrit
8 Mars 2020
Messages
5
Points
1
  • #2
Je viens d'essayer avec un autre câble USB et là ça marche. Donc c'est le câble, problème résolu
Klaus
 
T

Thierry075

Membre
Inscrit
13 Août 2021
Messages
1
Points
1
  • #3
Nikolaus a dit:
Bonjour,

depuis plusieurs mois, mon Fairphone 3 ne veut plus se connecter par câble usb avec mon ordinateur sous Debian. alors qu'avant, ça fonctionnait.
Sous "appareils connectés - USB -", j'ai beau choisir "Transfert de fichiers", mais au dessus sous "USB contrôlé par" , les 2 options "Appareil connecté" et "Cet appareil" sont grisées et donc inactivées, et aucune fenêtre s'ouvre sous Debian comme c'était le cas avant.
Un ami m'a dit qu'il manque quelque chose au système, mais quoi et comment résoudre le problème ?
Mon FP3 est mis à jour.
Merci de votre aide
Klaus
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !

S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !

S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !


Bonjour
Utiliser bien sûr un câble de transfert de données et non de simple rechargement.
En abaissant la ligne des notifications, on ne trouve malheureusement pas de fonction de connexion USB.
Ouvrir les paramètres puis Appareils connectés. Il apparaît “USB recharge de l’appareil”. Cliquer dessus.
Dans la partie basse qui apparaît, “Utiliser la connexion USB pour”, la ligne “Aucun transfert de données” est cochée par défaut. Cliquer sur “Transfert de fichiers”.
Sur l’explorateur de l’ordi, FP3 apparaît désormais comme un périphérique avec dans la partie droite “espace de stockage partagé” et tout le contenu accessible.
A vous de jouer !
 

Sujets en relation

Haut Bas