Pas de commande sous fastboot

  • Auteur de la discussion joeCool
  • Date de début
J

joeCool

Membre
Inscrit
9 Octobre 2012
Messages
9
Points
0
  • #1
Salut à tous,

Désolé, je recopie ici ce message, je n'avais pas vu le fil de l'Explorer...

J'ai vraiment tout essayé et voilà mon problème: j'ai un HTC Explorer (a310e) et je voudrais tester des commandes fastboot.
Mon tél est bien reconnu avec adb (exemple "1234HGD8744 device") mais lorsque je boot en bootloader, je ne le vois plus avec la commande fastboot devices. Il y a une ligne vide. Après le "adb reboot fastboot", mon tél démarre et se trouve dans un menu UNLOCKED ou l'on voit FASTBOOT en rouge avec en dessous:
BOOTLOADER
REBOOT
REBOOT BOOTLOADER
POWER DOWN

Je l'ai laissé comme ça pour les commandes fastboot.

Je précise que je suis sous win 10.

Téléphone démarré, le gestionnaire de périph voit ceci:
-Android USB Device avec en dessous My HTC (sans panneau jaune)
-Appareils mobiles et F:\

Téléphone en fastboot, il voit ceci:
-Android USB Device avec en dessous My HTC qui possède un petit panneau triangulaire "attention"...

J'ai vraiment essayé mille choses (driver HTC dans tous les sens: 4.16, 4.17, 4.5, HTC Sync ...) mais rien n'y fait.

Y a-t-il des drivers spécifiques pour le mode fastboot ?
Pourquoi, d'après vous, le device n'est-il pas reconnu en bootloader ? Et comment faire pour ??

Merci sincèrement de votre aide.
 
lohanbarth

lohanbarth

Moderateur Global
Inscrit
8 Novembre 2011
Messages
16 443
Points
63
  • #2
Bonjour, essayé cette commande, tel allumé et brancher au pc avec le débogage USB d'activé.
"adb devices"
Normalement une fenêtre va s'ouvrir sur l'écran, coché la case. Après faite "adb reboot bootloader".

Essayez avec c'est drivers adb >
 

Sujets en relation

Haut Bas