Pas de 3G sur le huawei Y330 en custom rom

  • Auteur de la discussion risert
  • Date de début
R

risert

Membre
Inscrit
29 Avril 2014
Messages
33
Points
0
Bjr à tous.
Depuis 2015 je suis detenteur d'un huawei ascend luno de orange (Y330 u11), n'ayant pu trouver une rom superieur à la 4. 2. 2 jelly bean (B112) Ofdiciel je suis allé chercher du coté des custom, j'en trouvé des versions les unes les plus decevantes que les autres, au final 2 se sont révélées fonctionnelles :
La kitkat Cm11
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !

La marshmallow mediamod V5
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !

Mais toutes les 2 ont malheureusement un gros problême ; elles ne détectent pas la 3G.
Pour palier à ce Pb j'ai essayé la méthode copie de Nvram d'une rom normale vers la problématique ce qui a pour effet d'agraver encore le problème car je me retrouve avec une seule sim fonctionnelle au lieu de 2 parfois aucune sim fonctionnelle et ceci sans 3G; puis je me suis rabbatu sur la sélection manuelle du réseau malheureusement même le slot dédié à la 3G ne détecte que les réseaux 2G alors que en temps normal le téléphone capte la 3G 5 sur 5.
je viens ainsi vers votre expérience solliciter une solution car j'aimerais donner un coup de neuf à ce téléphone qui s'est révélé être très robuste et efficace sur de nombreux points.

merci d'avance !!!!!
 
yoanf26

yoanf26

Admin suppléant
Inscrit
7 Octobre 2011
Messages
46 078
Points
63
Hello.

Quand tu as installé des roms customs, tu as configuré les APN de ton opérateur ???
 
N

novaem

Membre
Inscrit
4 Juin 2017
Messages
3
Points
0
Désolé pour mon abscence , j'avais un gros souci de connexion internet.
En effet avant toute manipulation concernant le net l'APN est la première chose dont je m'occupe, et ceci avec les configurations fournies par l'opérateur mais le problème persiste.
 
yoanf26

yoanf26

Admin suppléant
Inscrit
7 Octobre 2011
Messages
46 078
Points
63
Hello.

En effet surprenant. Il faudrait voir avec d'autres utilisateurs de ces roms pour voir s'ils ont ce problème ou voir même comment ils ont pu le résoudre.
 
N

novaem

Membre
Inscrit
4 Juin 2017
Messages
3
Points
0
Effectivement , mais c'est pas évident de trouver des utilisateurs du Y330_U11 qui plus est ayant fait cette expérience; j'aurais espéré qu'un expert du sujet se penche dessus si cela est possible.
 
Haut Bas