Partage de connexion impossible...

  • Auteur de la discussion zagloo
  • Date de début
Z

zagloo

Membre
Inscrit
12 Octobre 2014
Messages
4
Points
1
  • #1
Bonjour !!

Le problème posé est le suivant :

Malgré les modes d'emploi sur site (SONY, Bouygues Telecom), je n'arrive pas à utiliser le mode 'MODEM' de mon téléphone soit le partage de connexion. Mon PC, MAC ou autres tablettes reconnaissent bien le téléphone mais impossible d'accéder à Internet à partir de ces médias. Les MAJ sont faites ect...

Xpéria Z3 compact
N° du model : D5803
Processeur : Qualcomm MSM8974PRO-AC
Version Android : 5.0.2
N° de build : 23.1.A.0.726
Mon opérateur est Bouygues Telecom et j'ai un forfait libre avec internet.

Après plusieurs messages laissés sur le site de Sonymobile, le premier en date le 4 juillet 2015, et n’ayant pas encore obtenu de réponse à ma question, j’ai tenté ma chance par le biais du SAV (support téléphonique). Au prix de beaucoup patience, j’ai réussi avoir un interlocuteur !

La réponse de la personne du SAV a été :

"Ce problème est connu. Que mon appareil acheté hors opérateur ne pouvait pas bénéficier de cette option malgré la possibilité apparente de la paramétrer.
Que toutefois on pouvait remédier à cet inconvénient en enlevant "la couche Sony" je pense que l’on parle du firmware ? Et d’installer un autre logiciel téléchargeable avec tutoriel à l’appui, à partir de sites internet.
Mais que si je tentais ce type d’opération, je perdrai la garantie du téléphone."

Ce téléphone a été acheté en mars dernier !

Je trouve ça aberrant que sony enlève cette fonction pourtant très utile (pour ma part en tout cas je m'en sert très souvent...!!!)

Savez-vous comment je peux remettre cette option simplement ? et pourquoi ils ont supprimé cette option sur un téléphone acheté hors opérateur ?

Je vous remercie par avance
 
maxouffr

maxouffr

Membres VIP
Inscrit
20 Juillet 2012
Messages
16 632
Points
38
  • #2
Salut,

Ton téléphone est bien sous un firmware customisé France ? (c'est écrit sur la boite)
 
Z

zagloo

Membre
Inscrit
12 Octobre 2014
Messages
4
Points
1
  • #3
maxouffr a dit:
Salut,

Ton téléphone est bien sous un firmware customisé France ? (c'est écrit sur la boite)
Bonsoir,
j'ai bien la boîte mais je ne trouve pas ce genre de code :roll:
 
maxouffr

maxouffr

Membres VIP
Inscrit
20 Juillet 2012
Messages
16 632
Points
38
  • #4
Normalement, tu devrais avoir

SI XXXX-XXXX FR (X est un chiffre)
Et " intended for France"

Ce que tu peux essayer, c'est soit de flasher un firmware France (avec certitude) ou celui de Bouygues.
 
B

bruche44

Membre
Inscrit
4 Septembre 2015
Messages
5
Points
0
  • #5
Bonjour

J'ai le même problème avec mon z3 compact depuis le passage en Lollipop.

Avec KitKat j'utilisais quasiment tous les jours mon Z3c en mode modem, depuis le passage en Lollipop cela ne fonctionne plus.
Je peux activer le partage de connexion me connecter en WIFI ou en USB avec mon ordi.
Mon ordi se connecte au Smartphone mais il m'indique (pas d'accès à internet).
j'ai essayé ma carte SIM dans un autre smartphone , cela fonctionne.
J'ai essayé une autre carte SIM d'un autre opérateur dans mon Z3c, cela ne fonctionne pas.
C'est un smartphone acheté chez SFR, débloqué et utilisé avec Orange.
Xpéria Z3 compact
N° du model : D5803
Processeur : Qualcomm MSM8974PRO-AC
Version Android : 5.0.2
N° de build : 23.1.A.1.28

je l'ai envoyé 2 fois en réparation chez Sony, il est revenu dans le même état.
Savez-vous comment je peux résoudre ce problème ?

Je vous remercie par avance
 
maxouffr

maxouffr

Membres VIP
Inscrit
20 Juillet 2012
Messages
16 632
Points
38
  • #6
Salut,

Le firmware est toujours celui-ci de SFR ?
 
B

bruche44

Membre
Inscrit
4 Septembre 2015
Messages
5
Points
0
  • #7
Bonjour

Oui je ne l'ai pas modifié.
 
maxouffr

maxouffr

Membres VIP
Inscrit
20 Juillet 2012
Messages
16 632
Points
38
  • #8
Tu devrais passer sur le firmware Orange ou nu :

S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !

S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !


PS : tu dois prendre une version identique ou plus récente.
 
B

bruche44

Membre
Inscrit
4 Septembre 2015
Messages
5
Points
0
  • #9
Merci Maxouffr

je vais tenter cette expérience, je n'ais aucune connaissance dans le domaine

Bonne soirée
 
maxouffr

maxouffr

Membres VIP
Inscrit
20 Juillet 2012
Messages
16 632
Points
38
  • #10
Salut,

Si tu suis bien la procédure, il n'y a pas de raison que ça pose problème ;)

Tiens nous au courant !
 
B

bruche44

Membre
Inscrit
4 Septembre 2015
Messages
5
Points
0
  • #11
J'ai eu du mal malgré les supers tutos mais j'ai réussi et le partage de connexion fonctionne maintenant.

Merci pour ce super site et ses bénévoles.
 
maxouffr

maxouffr

Membres VIP
Inscrit
20 Juillet 2012
Messages
16 632
Points
38
  • #12
Avec plaisir :)
 
C

chrystal2587

Membre
Inscrit
22 Août 2016
Messages
1
Points
0
  • #13
Bonjour,
moi j'ai essayé toutes les méthodes mais rien n'y fait ça n marche pas et votre solution ne prends pas en charge mon portable
android 6.0.1
build 23.5.A.0.575

Si quelqu'un peut m'aider ça serait sympa!
 
B

bruche44

Membre
Inscrit
4 Septembre 2015
Messages
5
Points
0
  • #14
Bonsoir

Est ce que cela fonctionnait avant ? Est que la panne est consécutive à une évolution de logiciel ?
 

Haut Bas