paramètres s'est arrêté

  • Auteur de la discussion eltarion
  • Date de début
E

eltarion

Membre
Inscrit
7 Septembre 2012
Messages
26
Points
1
  • #1
bonjour à toutes et tous.

j'ai donc un galaxy s4 4g GT-I9505
android 5.0.1
rom officiel jamais rooter jamais flashé

j'ai du remettre en configuration usine mon téléphone suite a un problème qui a été réglé.
mais un autre problème est survenu depuis.

lorsque je veut entrer dans mon compte : paramètre/comptes/google et que je clique sur le compte google ça m'ouvre une popup : paramètres s'est arrêté
puis ça me renvoie sur paramètre/compte lorsque je suis obligé de cliquer sur "ok"
je n'ai donc plus aucun accès aux synchronisations par exemple.

en cherchant sur différant forum je suis aller dans le mode recovery j'ai fait un Wipe cache partition qui n'a rien changé puis j'ai essayé (toujours dans le mode recovery) un Wipe data / Reset factory .

lorsque ça a été fait j'ai eu accès à mon compte pour avoir les synchronisations, puis le téléphone c'est mis à jour, je suis passé d'une icone google carré bleue à une icone google ronde.
depuis ça m’écris de nouveau le même message.

quelqu'un aurait il une solution ou un début de réponse?

bon dimanche a tous.
 
E

eltarion

Membre
Inscrit
7 Septembre 2012
Messages
26
Points
1
  • #3
merci pour la réponse, je suis en train de télécharger le fichier.
je reviens pour faire le point une fois le flash effectué.

j'ai effectué le flash, ça ne m'a rien supprimé sur le téléphone est-ce normal?
(pass étais bien vert et le téléphone a bien redémarré)

j'avais installé un jeux entre temps il y étais encore au redémarrage du téléphone.
le problème est toujours la, le message d’erreur s’affiche encore, d'autre idées peut être ?
 
E

eltarion

Membre
Inscrit
7 Septembre 2012
Messages
26
Points
1
  • #5
je télécharge le fichier, idem que précédemment, je reviens des que c'est fait :)
à priori le téléchargement vas prendre du temps donc pas d'inquiétude je reviens quoi qu'il arrive :vieux-smiley:

voila, ficher téléchargé et flash effectué à la lettre, malheureusement ça n'a pas fonctionné,.
j'ai pris des Screenshots du coup avant et après la mise a jour qui fait suite aux flash
donc quand l'icone est bleue je peut entrer et modifier les options, quand l'icone change après que le téléphone se met a jour c'est impossible le message d’erreur apparaît de nouveau

S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !


S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
 
M

manrider29

Membre
Inscrit
25 Mai 2016
Messages
1
Points
0
  • #6
bonsoir,
j'ai le meme soucis que toi qui est apparu sans raison particulière,et même après l'avoir fait flashé par un collègue et réinitialiser 2 fois ,la fenetre réapparait au bout de quelques heures.as tu trouver une solution?
 
iDroid

iDroid

Membre VIP
Inscrit
16 Décembre 2012
Messages
2 878
Points
0
  • #7
Salut manrider :)

Ouais bon problème du firmware ^_^
Aucune solution à part downgrader sous KitKat je pense...
 
R

Reg59

Membre
Inscrit
11 Juin 2013
Messages
39
Points
8
  • #8
Bonsoir

j'ai moi aussi ce problème qui est apparu sans raison apparente ...
Sur un Galaxy Note 3 et sur un Galaxy S4

Pour le Note 3 j'avais une sauvegarde qui date d'il y a deux mois, j'ai donc repassé ma sauvegarde, et l'accès aux paramètres du compte Google fonctionnait à nouveau, ensuite le téléphone a fait ses mises à jour et le problème est réapparu, le problème vient donc d'une des mises à jour, mais laquelle ... :(

J'ai refait une installation usine, cela fonctionnait aussi, mais même constat que ci-dessus, après mises à jour, plus d'accès aux paramètres du compte Google...

L'accès aux paramètres des autres comptes, comme Facebook, Messenger, Orange etc... ne pose pas de problème, seul l'accès au compte Google plante avec "Paramètre s'est arrêté", le problème semble concerné uniquement des Samsung, peut être une piste...

Cala fait deux jour que je suis sur le problème je continue de chercher

Bonne soirée
 
R

Reg59

Membre
Inscrit
11 Juin 2013
Messages
39
Points
8
  • #10
re,

je ne pense pas que le Downgrade soit la solution mon Note 3 est depuis plus d'un an sous 5.0 et je n'ai se problème que depuis une 15 aine de jours...

Si le problème venait de la ROM il serait apparu dès l'installation de cette dernière...

Cdt
 
iDroid

iDroid

Membre VIP
Inscrit
16 Décembre 2012
Messages
2 878
Points
0
  • #11
D'accord donc ça marcherait sous LP mais une simple MàJ a foutu le bazar, c'est ça ?
 
R

Reg59

Membre
Inscrit
11 Juin 2013
Messages
39
Points
8
  • #12
Re,
Oui ... car ma sauvegarde d'il y a deux mois fonctionne, le passage en 5.0 d'usine fonctionne mais dans les deux cas une fois que Google Play a fini ses MAJ, le problème revient ...
Cdt
 
iDroid

iDroid

Membre VIP
Inscrit
16 Décembre 2012
Messages
2 878
Points
0
  • #13
OK, donc teste des firmwares anciens (même version d'Android) et regarde si ça résout le problème.
 
R

Reg59

Membre
Inscrit
11 Juin 2013
Messages
39
Points
8
  • #14
re
je ne pense pas que le problème vienne des FirmWare, je te dis que ma sauvegarde d'il y a deux mois, qui se trouve en Firmware 5.0 fonctionne nickel, mais une fois qu'Android a fini de faire ses mises à jour (57 au total) le bug réapparaît, donc une des mises à jour logicielle (pas firmware) vient mettre le "bordel" dans l'application Paramètres... ;)

Quand j'aurai le temps, je réinstallerai à nouveau ma sauvegarde , et j'essayerai de faire les mises à jour une par une pour tenter de voir celle qui fait réapparaître ce bug, mais bon 57 mises à jour à passer une par une depuis le Play Store, je vais m'amuser :(
Cdt
 
E

eltarion

Membre
Inscrit
7 Septembre 2012
Messages
26
Points
1
  • #15
ça fait plaiz de voir que je ne suis pas le seul ^^
j'attends vos retour pour voir si quelqu'un a trouvé une solution fonctionnelle
 
Z

zemax_59

Membre
Inscrit
10 Juin 2012
Messages
16
Points
1
  • #16
Bonjour à tous,

Je vois que je ne suis pas tout seul à avoir ce problème.
Si ca peut aider, je me suis aperçu de ça hier, car mon calendrier ne synchronisait plus sur mon S4. Avant ça, aucun soucis.
Je n'ai pas de Rom stock , je suis sous EdYoBlue. Comme les paramètres s'arrêtent aussi, ca doit plutôt venir d'une mise à jour logicielle (comme dit reg59) ? Y a -t-il eu une mise à jour de l'appli Google récemment ?

Sinon, j'ai tenté de réinstaller la ROM. j'ai pu accéder aux paramètres du compte Google au début, mais j'avoue que je n'ai pas regardé la forme de l'icone. Le téléphone était en train d'être restauré, puis après ça rebelote : impossible d'entrer.

En espérant que ca puisse faire avancer le schmilblik
@+
 
lagobe

lagobe

Membre
Inscrit
29 Mars 2012
Messages
85
Points
6
  • #17
Bonjour à tous,

Moi aussi, même problème sur ROM Stock Lollipop.
Je me suis aperçu du soucis lorsque j'ai rentré un autre compte Gmail pour bénéficier de l'achat d'une appli sur ce compte.
Une fois l'appli installée, j'ai voulu supprimer ce compte et là, impossible comme vous, le message "Paramètres s'est arrêté" est apparu.
Pour l'instant je n'ai fait aucune manip pour essayer de résoudre le blème.
Il faut dire que je suis reparti de zéro, en faisant la manip d'hypo59 : http://www.phonandroid.com/forum/firmwares-de-reinitialisation-lollipop-t149565.html
Je n'avais pas fait de sauvegarde donc je ne peux pas revenir en arrière.
Pour l'instant ce n'est pas bien grave pour mon cas, puisque ça concerne mon GS4, et que j'utilise depuis quelques temps un GS5.
Mais il est vrai comme vous j'aimerais bien que le problème soit réglé.

Bonne journée à tous.
 
R

Reg59

Membre
Inscrit
11 Juin 2013
Messages
39
Points
8
  • #18
Bonsoir,

cela fait deux jours que je suis sur le problème et je ne trouve pas de solution :(
J'ai tenté la suppression du accounts.db et du accounts.xml mais cela n'a rien changé, dès l'ajout du compte gmail si on veut y accéder ... Message d'erreur :(
Bref je sèche
Cdt
 
The_Darkmoon

The_Darkmoon

Membre
Inscrit
30 Novembre 2014
Messages
447
Points
16
  • #19
Bon bah donc faut contacter Samsung non ?
 
iDroid

iDroid

Membre VIP
Inscrit
16 Décembre 2012
Messages
2 878
Points
0
  • #20
Expliquez-leur votre problème dans le Live Chat ;)
 
The_Darkmoon

The_Darkmoon

Membre
Inscrit
30 Novembre 2014
Messages
447
Points
16
  • #21
Tu as un lien svp ?
Edit trouvé
 
Z

zemax_59

Membre
Inscrit
10 Juin 2012
Messages
16
Points
1
  • #22
Tu peux le poster ici stp? Si on est plusieurs à le signaler, ca bougera peut être plus vite.
 
The_Darkmoon

The_Darkmoon

Membre
Inscrit
30 Novembre 2014
Messages
447
Points
16
  • #23
Z

zemax_59

Membre
Inscrit
10 Juin 2012
Messages
16
Points
1
  • #24
Hello,

Bon, contacté ce jour. Ils m'ont demandé de redémarrer en mode sécurisé, mais comme j'ai une ROM custom, je ne suis pas sur que cela marche.

Résultat, vu qu'au départ ca marchait pour moi, il faut que je réinitialise le S4, et que je mette à jour toutes mes applis une par une en vérifiant à chaque fois, si l'accès au compte Google fonctionne. ( :? :? :? comptons quelques heures de taf....).

Vous l'avez donc compris, ca ne vient pas de Samsung, mais d'une appli (ca je pense qu'on le savait déjà...), et donc ce n'est pas eux qui vont nous aider...

Voilà pour les news de mon côté.
@+
 
M

Melphios

Membre
Inscrit
21 Juin 2012
Messages
14
Points
1
  • #25
salut les gens

Au cas ou , je ne sais si vous êtes au courant, mais vous pouvez accéder aux paramètres des comptes Google en passant par la galerie
Galerie--> paramètre et la vous pourrez modifier les paramètres de synchro de vos comptes Google.
 
lagobe

lagobe

Membre
Inscrit
29 Mars 2012
Messages
85
Points
6
  • #26
Melphios a dit:
salut les gens

Au cas ou , je ne sais si vous êtes au courant, mais vous pouvez accéder aux paramètres des comptes Google en passant par la galerie
Galerie--> paramètre et la vous pourrez modifier les paramètres de synchro de vos comptes Google.


OK nickel merci Melphios, je ne connaissais pas du tout cette astuce pour finalement arriver à l'endroit où l'on peut accéder aux comptes Google pour régler les paramètres de synchronisation et même supprimer un compte (pour mon cas), et ce sans aucun plantage.

Merci encore pour ta contribution :super: :super: :super:
 
lagobe

lagobe

Membre
Inscrit
29 Mars 2012
Messages
85
Points
6
  • #27
zemax_59 a dit:
Hello,

Bon, contacté ce jour. Ils m'ont demandé de redémarrer en mode sécurisé, mais comme j'ai une ROM custom, je ne suis pas sur que cela marche.

Résultat, vu qu'au départ ca marchait pour moi, il faut que je réinitialise le S4, et que je mette à jour toutes mes applis une par une en vérifiant à chaque fois, si l'accès au compte Google fonctionne. ( :? :? :? comptons quelques heures de taf....).

Vous l'avez donc compris, ca ne vient pas de Samsung, mais d'une appli (ca je pense qu'on le savait déjà...), et donc ce n'est pas eux qui vont nous aider...

Voilà pour les news de mon côté.
@+

Salut et merci à toi zemax_59 d'avoir contacté Samsung pour nous tous concernés par ce problème.
Et chez Samsung ils n'ont pas la soluce alors que Melphios (2 posts avant les miens) a trouvé comment contourner le blème !!!
 
R

Reg59

Membre
Inscrit
11 Juin 2013
Messages
39
Points
8
  • #28
Melphios a dit:
salut les gens

Au cas ou , je ne sais si vous êtes au courant, mais vous pouvez accéder aux paramètres des comptes Google en passant par la galerie
Galerie--> paramètre et la vous pourrez modifier les paramètres de synchro de vos comptes Google.


Salut,
Bravo pour l'astuce, perso j'avais essayé en passant par
Contacts
Paramètres
Contacts
Comptes
puis le compte Google et j'avais le plantage, je ne savais pas qu'il y avait une "porte" d'accès par la galerie.
Encore merci ;)
Cdt
 
The_Darkmoon

The_Darkmoon

Membre
Inscrit
30 Novembre 2014
Messages
447
Points
16
  • #29
Génial l'idée de contournement !
Je test de passer en mode sécurisé dès que je rentre de sortie avec le lycée en fin de semaine
Ciao
 
R

Reg59

Membre
Inscrit
11 Juin 2013
Messages
39
Points
8
  • #30
Re,
Pas moyen de passer en mode sécurisé sur mon Note 3 (Rooté mais Rom stock 5.0)
Cdt
 
A

amauryaz

Membre
Inscrit
30 Mai 2016
Messages
1
Points
0
  • #31
J'ai aussi ce problème, c'est vraiment bizarre quand même, j'ai lu vos astuces et merci pour l'idée de passer par la galeries je connaissais pas :)
 
The_Darkmoon

The_Darkmoon

Membre
Inscrit
30 Novembre 2014
Messages
447
Points
16
  • #33
Ok donc on va pouvoir rappeler Samsung
 
J

jodelfour

Membre
Inscrit
2 Juin 2016
Messages
7
Points
0
  • #34
j'ai moi aussi ce problème depuis ?? jours !
Avez-vous eu une solution depuis les derniers messages ? je suis preneuse
 
R

Reg59

Membre
Inscrit
11 Juin 2013
Messages
39
Points
8
  • #35
Bonjour,
une solution de contournement a été donnée un peu plus haut, suffit juste de lire les posts précédents.
Cdt
 
O

ohetheinbon

Membre
Inscrit
3 Juin 2016
Messages
1
Points
0
  • #36
Bonjour, pour moi cette manière a marche sur galaxy s4:
Allez dans galerie, paramètres et sélectionnez le compte et là çà s'ouvre et l'on peux choisir les options. Et même supprimer le compte.
 
E

eltarion

Membre
Inscrit
7 Septembre 2012
Messages
26
Points
1
  • #37
ca fonctionne aussi chez moi, merci pour l'astuce!
 
J

jodelfour

Membre
Inscrit
2 Juin 2016
Messages
7
Points
0
  • #38
Ok çà fonctionne via galerie j'avais bien lu les posts d'avant mais çà ne résous pas le problème
aprés désinstallation et réinstallation du compte google j'ai toujours le même problème et j'ai même perdu TOUT mes contacts
quand je lance la synchro toujours pas de contacts et à nouveau le message "paramètres s'est arrêtê"
donc je tourne en rond sans solution
 
patrick73

patrick73

Membre
Inscrit
20 Juillet 2011
Messages
19
Points
1
  • #39
jodelfour a dit:
Ok çà fonctionne via galerie j'avais bien lu les posts d'avant mais çà ne résous pas le problème
aprés désinstallation et réinstallation du compte google j'ai toujours le même problème et j'ai même perdu TOUT mes contacts
quand je lance la synchro toujours pas de contacts et à nouveau le message "paramètres s'est arrêtê"
donc je tourne en rond sans solution

Je confirme, j'ai trois S4 (qui ont moins de 2 mois), et tous ont le même problème !!!
Je trouve que c'est scandaleux de la part de samsung !
L'astuce proposée plus haut permet effectivement d'accéder aux paramétrage du compte, mais dans les faits, les réglages sont inopérants...
 
D

dony59

Membre
Inscrit
19 Mars 2014
Messages
23
Points
1
  • #40
Moi c'est parei , sur S4 active , plus moyen d'acceder au compte google : message d'erreur " paramètre s'est arrêté"

J'ai du voir passé il y a qq jours une mise de google chrome sur android , il me semble ....tous les s4 testé ; même problème ....
 
patrick73

patrick73

Membre
Inscrit
20 Juillet 2011
Messages
19
Points
1
  • #41
J'ai contacté Samsung et ils m'ont appelé.
Ça a été difficile de leur faire admettre le problème, ils inssistaient en disant de faire un reset complet (le fameux vol+home+power) car selon eux les soucis viennent de Google ! Ensuite ils m'ont dit de renvoyer les S4 dans un centre agréé !
Finalement j'ai réussi (théoriquement ) a leur faire comprendre de faire le test eux-mêmes en prenant un S4 tout neuf, en faisant toutes les MàJ OTA pour voir apparaître le problème.
Ils m'ont promis de me rappeler après, et je suis toujours en attente...
 
hypo59

hypo59

Membre
Inscrit
21 Septembre 2013
Messages
2 678
Points
38
  • #42
Hello à tous ! J'ai aussi rencontré le même problème sous les firmware custom Lollirom et Imperium, sous les firmwares stock OL2 et OL4. J'ai réglé le soucis pour le moment en supprimant les mises à jour des Services Google Play pour revenir à la version de base du firmware. Pour l'heure j'ai la version 8.7.03, et plus de problème !
 
J

jodelfour

Membre
Inscrit
2 Juin 2016
Messages
7
Points
0
  • #43
hypo59 a dit:
Hello à tous ! J'ai aussi rencontré le même problème sous les firmware custom Lollirom et Imperium, sous les firmwares stock OL2 et OL4. J'ai réglé le soucis pour le moment en supprimant les mises à jour des Services Google Play pour revenir à la version de base du firmware. Pour l'heure j'ai la version 8.7.03, et plus de problème !

J'ai voulu essayé cette solution mais l'option "désinstaller les mises à jour" est grise dans le gestionnaire ? donc impossible à faire
j'ai la version 9.0.83 installé
que faire ? :idea:
 
hypo59

hypo59

Membre
Inscrit
21 Septembre 2013
Messages
2 678
Points
38
  • #44
Hello ! C'est étrange, car normalement les mises à jour sont désinstallables sans problèmes (non grisées). J'avais aussi le v9.0.83 d'installée, que j'ai pu ôter via la désinstallation, pour revenir à la version citée plus haut. De quand date l'installation de ta ROM ?
 
hypo59

hypo59

Membre
Inscrit
21 Septembre 2013
Messages
2 678
Points
38
  • #45
double post volontaire: pour "dégriser" la cellule... Va dans paramètres > plus > sécurité > Admin. de périphérique, puis décoches "Gestionnaire d'appareils Android". Un message apparait:

S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !


Confirme en appuyant sur "désactiver", et tu devrais désormais pouvoir effectuer la manipulation de désinstallation des mises à jour.
 
T

thenollo

Membre
Inscrit
30 Mai 2012
Messages
2
Points
1
  • #46
Bonjour,
galaxy S4 GT-I9505 sous rom UHOJ2
même problème sur compte "paramètres s'est arrêté" j'ai également un problème de copier coller, le copier fonctionne mais pas le coller
au coller je n'ai que le point bleu ?
aprés avoir supprimer les mises à jour services google play
cela fonctionne mais j'ai des alertes de mise à jour genre "Maps ne fonctionnera pas tant que vous n'aurez pas mis à jour les services Google Play"
idem pour Hangouts, Google Play Musique
merci de vos solutions
 
J

jodelfour

Membre
Inscrit
2 Juin 2016
Messages
7
Points
0
  • #47
Merci hypo59 cà a marché pour "dégriser" l'option désinstaller
je suis descendue à la version 7.5.71
je n'ai effectivement plus le message "paramètres s'est arrêté" mais la synchronisation de calendrier, de contatcs et de gmail ne se fait pas "Problèmes de synchro.. Elle sera de nouveau opérationnelle bientôt" et j'ai une invite pour mettre à jour les services Google Play pour que les services refonctionnent.
Donc on tourne en rond
Sans doute faudra t'il attendre que Google réagisse et fasse enfin une mise à jour pour résoudre ces problèmes !!!???
 
hypo59

hypo59

Membre
Inscrit
21 Septembre 2013
Messages
2 678
Points
38
  • #48
jodelfour a dit:
Merci hypo59 cà a marché pour "dégriser" l'option désinstaller
je suis descendue à la version 7.5.71
je n'ai effectivement plus le message "paramètres s'est arrêté" mais la synchronisation de calendrier, de contatcs et de gmail ne se fait pas "Problèmes de synchro.. Elle sera de nouveau opérationnelle bientôt" et j'ai une invite pour mettre à jour les services Google Play pour que les services refonctionnent.
Donc on tourne en rond
Sans doute faudra t'il attendre que Google réagisse et fasse enfin une mise à jour pour résoudre ces problèmes !!!???

OK. Moi je n'ai pas eu de soucis avec la synchro car j'avais la version 8.7.03. Si tu veux la télécharger vois ici:
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !


thenollo a dit:
Bonjour,
galaxy S4 GT-I9505 sous rom UHOJ2
même problème sur compte "paramètres s'est arrêté" j'ai également un problème de copier coller, le copier fonctionne mais pas le coller
au coller je n'ai que le point bleu ?
aprés avoir supprimer les mises à jour services google play
cela fonctionne mais j'ai des alertes de mise à jour genre "Maps ne fonctionnera pas tant que vous n'aurez pas mis à jour les services Google Play"
idem pour Hangouts, Google Play Musique
merci de vos solutions

Hello ! Il faut que tu installes les versions de Maps/Hangouts/etc. qui correspondent à la version des Services Google Play que tu as: quelle est-elle (tu la trouves dans au même endroit que pour la désinstallation des mises à jours) ?
 
T

thenollo

Membre
Inscrit
30 Mai 2012
Messages
2
Points
1
  • #49
Bonjour,
Version 7.5.71, idem pour Gmail "mettre à jour les services Google Play"
je ne m'en sort pas, je remet à jour et passe par la Galerie
merci
 
hypo59

hypo59

Membre
Inscrit
21 Septembre 2013
Messages
2 678
Points
38
  • #50
Hello thenololo ! Installes la version 8.7.03 (cf post au-dessus) ça devrait régler le problème
 
J

jodelfour

Membre
Inscrit
2 Juin 2016
Messages
7
Points
0
  • #51
je suis bien passée à la version 8... mais mon problème de contacts ne s'est pas résolu !
et mon Galaxy revient tout seul à la version 9 ..
suis découragée mad1
 
L

lorenzo5

Membre
Inscrit
16 Juin 2016
Messages
19
Points
1
  • #52
Bonjour. Même problème en ajoutant le fait que google play services se synchronise en permanence en arrière plan et sollicite les ressources du tel en permanence sans que je puisse intervenir (GT S6802 sous GB). Le tel rame comme pas possible et la batterie se vide à vitesse grand V !
Pas de google play service préinstallé à l'origine.
J'ai donc remplacé la MAJ 9 par la 8. Ca semble solutionner le problème (accès aux paramètres google, + de synchro en continu, enfin de manière plus légère disons), mais à chaque connexion à play store, mise à jour vers 9. Pas de possibilité de revenir à l'ancienne version (pas d'option: désinstaller MAJ, seulement désinstaller tout court!). Quelqu'un saurait si c'est possible de bloquer les MAJ ? Merci.
 
hypo59

hypo59

Membre
Inscrit
21 Septembre 2013
Messages
2 678
Points
38
  • #53
Hello ! Il faut désactiver les mises à jour automatiques dans le play store sinon les services vont se remettre a jour à chaque fois automatiquement sans prévenir.

Voici une capture decran:
1892c01884a11182cf18922fb4776d8f.jpg
 
L

lorenzo5

Membre
Inscrit
16 Juin 2016
Messages
19
Points
1
  • #54
hypo59 a dit:
Hello ! Il faut désactiver les mises à jour automatiques dans le play store sinon les services vont se remettre a jour à chaque fois automatiquement sans prévenir.
C'est déjà décoché !
 
hypo59

hypo59

Membre
Inscrit
21 Septembre 2013
Messages
2 678
Points
38
  • #55
Effectivement ! Je viens d'aller vérifier et j'ai une maj qui s'est installée (et elle fait planter les parametres). Je vais faire des recherches...
 
hypo59

hypo59

Membre
Inscrit
21 Septembre 2013
Messages
2 678
Points
38
  • #56
Bon j'ai fait ceci qui semble marcher mais à vérifier sur la durée : suppression des services google play via le recovery custom TWRP v2.8.7.0 (dossier /system/priv-app/gmscore), puis un wipe cache, puis installation des services Google play v8.7.03. La différence ? Comme ils ne sont plus installés en tant qu'application système avec privilège (dont celui de se mettre à jour silencieusement), mais en tant qu'application utilisateur, les maj ne se font plus ni silencieusement ni automatiquement.
 
D

dony59

Membre
Inscrit
19 Mars 2014
Messages
23
Points
1
  • #57
et pour les non rooté , pas de news de google et d'une MAJ qui résolverait le pb ?
 
hypo59

hypo59

Membre
Inscrit
21 Septembre 2013
Messages
2 678
Points
38
  • #58
Pas besoin d'être root pour faire ce que j'ai expliqué : simplement flasher le recovery custom via odin
 
D

dony59

Membre
Inscrit
19 Mars 2014
Messages
23
Points
1
  • #59
oui enfin je voulais pour ceux qui ne veulent pas flasher leur rom
 
hypo59

hypo59

Membre
Inscrit
21 Septembre 2013
Messages
2 678
Points
38
  • #60
Ok !
 
hypo59

hypo59

Membre
Inscrit
21 Septembre 2013
Messages
2 678
Points
38
  • #61
Double post volontaire: j'ai vu avec un collègue du staf (DLS7882) pour une solution.

Voilà ce que je propose : je pars du dernier firmware XEF officiel (OJ2) pour y apporter une modification (suppression des Services Google Play du système pour qu'ils puissent être installés comme une application utilisateur dont on peut maîtriser la mise à jour automatique). Le firmware restera signé, empêchant de passer le knox à 0x1.

Il ne reste plus qu'à le flasher avec Odin.

Les données ne sont pas effacées, les SGP sont supprimer. La voie est libre pour installer les SGP v8.7.03.

Si vous êtes intéressés faites-moi signe pour que je vous crée ce firmware aux petits oignons ;)
 
hypo59

hypo59

Membre
Inscrit
21 Septembre 2013
Messages
2 678
Points
38
  • #62
!!! IMPORTANT !!!

Je reviens sur ma proposition car après avoir échangé avec un autre membre (XBillou) sur la question, si je crée le firmware il sera traité comme non signé, ce qui a pour conséquence de passer knox à 0x1. La seule solution est d'attendre un correctif :'(
 
J

jodelfour

Membre
Inscrit
2 Juin 2016
Messages
7
Points
0
  • #63
merci d'avoir essayé et attendons un correctif qui tarde à venir !!!!!!!!!
 
D

dony59

Membre
Inscrit
19 Mars 2014
Messages
23
Points
1
  • #64
qui n'arrive pas .....
 
hypo59

hypo59

Membre
Inscrit
21 Septembre 2013
Messages
2 678
Points
38
  • #65
Hello ! Il y a cette mise à jour du 14/06 (v9.2.56), qui n'est pas une officielle mais une réalisée par un membre de OpenGApps, un site qui fournit les GApps pour les firmwares AOSP. A tester.

Google Play services 9.2.56 (238-124593566) APK Download by Google Inc. - APKMirror
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
 
D

dony59

Membre
Inscrit
19 Mars 2014
Messages
23
Points
1
  • #66
elle peut s'installer sur un OS/tel original ?
 
hypo59

hypo59

Membre
Inscrit
21 Septembre 2013
Messages
2 678
Points
38
  • #67
Oui et si ça plante toujours tu peux la desinstaller
 
hypo59

hypo59

Membre
Inscrit
21 Septembre 2013
Messages
2 678
Points
38
  • #68
La mise à jour 9.2.56 est officiellement dispo sur le playstore !

edit 1:
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !


edit 2: après installation, j'ai toujours les mêmes plantages, je suis donc revenu à la v8.7.03; et vous autres, ça donne quoi ?
 
D

dony59

Membre
Inscrit
19 Mars 2014
Messages
23
Points
1
  • #69
Idem ça ne fonctionne pas
 
B

byaghix

Membre
Inscrit
28 Mai 2016
Messages
2
Points
0
  • #70
Bonjour , j'ai aussi ce problème sur mon Galaxy s4 , pour l'instant aucun moyen de si rendre depuis les paramètres , la faute a la nouvelles Maj des service google play ! Il faut attendre un correctifs de leut part.. Mais en cherchant un peu sur internet on y trouve une solutions pour contourner se problème! Il faut aller dans votre galerie (oui , la ou il y a vos photo) d'appuyer sur la touche menu et de se rendre dans paramètres et la vous serez dans vos paramètres de comptes ! :merci:
Cordialement :frime1:
 
lagobe

lagobe

Membre
Inscrit
29 Mars 2012
Messages
85
Points
6
  • #71
Salut byaghix,

Oui cette astuce pour contourner le problème on la connait depuis le post #25 de Melphios à la page 2.

Ce qu'essaie de faire hypo59, c'est de nous trouver une solution pour accéder aux comptes depuis les paramètres comme cela devrait fonctionner normalement (sans plantage).

Donc problème toujours pas résolu.
 
hypo59

hypo59

Membre
Inscrit
21 Septembre 2013
Messages
2 678
Points
38
  • #72
Hello ! Et non toujours pas résolu sauf à installer un firmware AOSP avec des GApps. Sinon il faut attendre un correctif...
 
The_Darkmoon

The_Darkmoon

Membre
Inscrit
30 Novembre 2014
Messages
447
Points
16
  • #73
Hello moi je les ai contacté mais tjs pas de retour (Google) mais après ajout d'un compte Google et supression d'un autre , ça remarche XD je suis sur note 3 là . Version service G play 9.2.56 (238-124593566)
 
hypo59

hypo59

Membre
Inscrit
21 Septembre 2013
Messages
2 678
Points
38
  • #74
Hello ! Tu ajoutes puis supprimes le même compte ?
 
The_Darkmoon

The_Darkmoon

Membre
Inscrit
30 Novembre 2014
Messages
447
Points
16
  • #75
Non via la galerie j'ai ajouté un compte tierce et ensuite j'ai supprimé le mien et la j'ai rigolé pendant 20 min du fait que ca remarchait
Je précise que je suis sur un note 3 et que j'ai peut être un peu de chance sur ce coup là
 
hypo59

hypo59

Membre
Inscrit
21 Septembre 2013
Messages
2 678
Points
38
  • #76
OK. Et apres tes 20min de rigolade ça a continué de fonctionner ?
 
The_Darkmoon

The_Darkmoon

Membre
Inscrit
30 Novembre 2014
Messages
447
Points
16
  • #77
Oui , ça marche depuis hier soir :)
 
hypo59

hypo59

Membre
Inscrit
21 Septembre 2013
Messages
2 678
Points
38
  • #78
Bah nickel ça ! Tu peux donner plus de précision sur la méthode pour que d'autres puissent s'y essayer ?
 
The_Darkmoon

The_Darkmoon

Membre
Inscrit
30 Novembre 2014
Messages
447
Points
16
  • #79
Alors afin de clarifier la chose .
Une solution qui a marché pour moi et qui marche depuis hier .

Passer par la galerie -> paramètres -> cliquer sur l'icône de la clé avec un + en haut à droite -> sélectionner Google -> ajoutez votre nv compte .

Maintenant passez par Gmail ensuite cliquez sur la petite flèche et enfin cliquez sur gérez vos comptes -> Google .
Et la vous supprimez votre compte que vous utilisez tous les jours . Et normalement vous refaites la manipulation en passant par la galerie pour remettre vôtre compte

Et vous devriez pouvoir de nouveau gérer vos synchronisations
 
hypo59

hypo59

Membre
Inscrit
21 Septembre 2013
Messages
2 678
Points
38
  • #80
Merci Darkmoon !
 
The_Darkmoon

The_Darkmoon

Membre
Inscrit
30 Novembre 2014
Messages
447
Points
16
  • #81
Mais derien
Ça marche sur ton tel ?
 
hypo59

hypo59

Membre
Inscrit
21 Septembre 2013
Messages
2 678
Points
38
  • #82
Je vais essayer dès que j'ai un peu de temps. Je ferai un retour.
 
The_Darkmoon

The_Darkmoon

Membre
Inscrit
30 Novembre 2014
Messages
447
Points
16
  • #83
Super ;) mais bon j'espère que ça marchera je veux pas te faire de faux espoirs et puis pourquoi ce marcherait pour moi et pas pour toi :)
 
hypo59

hypo59

Membre
Inscrit
21 Septembre 2013
Messages
2 678
Points
38
  • #84
Dans ce genre de situation il faut juste essayer ce qui marche pour un membre, et voir les retours. L'important c'est ce que tu as fais: partager ta soluce !
 
The_Darkmoon

The_Darkmoon

Membre
Inscrit
30 Novembre 2014
Messages
447
Points
16
  • #85
Oui c'est sur c'est le principe de l'entraide :) et bien j'attends ton retour alors a+
 
hypo59

hypo59

Membre
Inscrit
21 Septembre 2013
Messages
2 678
Points
38
  • #86
The_Darkmoon a dit:
Maintenant passez par Gmail ensuite cliquez sur la petite flèche et enfin cliquez sur gérez vos comptes -> Google .
Et la vous supprimez votre compte que vous utilisez tous les jours

J'ai un FC à partir de là : "parametre s'est arrêté". Je ne peux pas accès au compte pour le supprimer donc chou blanc pour moi.
 
The_Darkmoon

The_Darkmoon

Membre
Inscrit
30 Novembre 2014
Messages
447
Points
16
  • #87
Mince attends je cherche pour contourner ça ....
 
hypo59

hypo59

Membre
Inscrit
21 Septembre 2013
Messages
2 678
Points
38
  • #88
Par contre j'ai accès aux paramètres de synchronisation du compte Google Via les paramètres de la galerie, et sans FC.
 
The_Darkmoon

The_Darkmoon

Membre
Inscrit
30 Novembre 2014
Messages
447
Points
16
  • #89
Ah donc il y a de mieux non ?
 
hypo59

hypo59

Membre
Inscrit
21 Septembre 2013
Messages
2 678
Points
38
  • #90
Oui a priori. A voir sur la durée.
 
hypo59

hypo59

Membre
Inscrit
21 Septembre 2013
Messages
2 678
Points
38
  • #91
J'ai essayé d'accéder aux paramètres de mon compte Google via d'autres applis Google (Keep, Maps et GMail mis à jour) mais toujours le FC. Il n'y a que la galerie qui permet d'y accéder. Cependant la synchronisation y est tout de même indiquée comme desactivee :
6a3efab0e61a3902a1a5e5e9d73a7887.jpg

Alors qu'elle est bien active. Pas sûr donc qu'elle fonctionne réellement en automatique (en manuel ça marche bien).
 
A

arthurx34

Membre
Inscrit
26 Juin 2016
Messages
1
Points
0
  • #92
Merci pour la méthode décrite. J'ai supprimé le compte Google, puis je l'ai ajouté à nouveau et mes contacts sont revenus. L'erreur de "paramètres s'est arrêté" est toujours présente.
Curieux ce bug, car, sur un second Galaxy S4, les contacts n'ont pas disparu et l'erreur de "paramètres s'est arrêté" est présente.
Bon WE.
 
ThomasTom

ThomasTom

Membre VIP
Inscrit
14 Février 2015
Messages
1 589
Points
38
  • #93
hypo59 a dit:
La mise à jour 9.2.56 est officiellement dispo sur le playstore !

edit 1:
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !


edit 2: après installation, j'ai toujours les mêmes plantages, je suis donc revenu à la v8.7.03; et vous autres, ça donne quoi ?

Bonsoir, moi j'ai la version du services google play 9.2.56 installé depuis un autre market, depuis une semaine sur mon S4 I9505 et j'ai aucun problème, pas de paramètres s'est arrêté, ni rien, tout marche impec, je suis sur rom custom Thor S7 style
 
hypo59

hypo59

Membre
Inscrit
21 Septembre 2013
Messages
2 678
Points
38
  • #94
Hello ThomasTom ! Tu n'as aucun problème même lorsque tu va dans parametres > comptes ?
 
ThomasTom

ThomasTom

Membre VIP
Inscrit
14 Février 2015
Messages
1 589
Points
38
  • #95
hypo59 a dit:
Hello ThomasTom ! Tu n'as aucun problème même lorsque tu va dans parametres > comptes ?

Salut hypo59, non aucun problème quand je vais dans paramètres > comptes, j'y ai accès avec aucun bug ni rien, la synchronisation impec aussi
 
lagobe

lagobe

Membre
Inscrit
29 Mars 2012
Messages
85
Points
6
  • #96
Salut à tous,

Je viens de faire l'essai d'installer la version 9.2.56 depuis un autre market bien connu, mais toujours le même problème.
J'ai redémarré mon S4, toujours pareil.

Je précise que je suis sur une Rom Stock Samsung sous Lollipop.

Voilà ça ne fonctionne pas mieux...
 
ThomasTom

ThomasTom

Membre VIP
Inscrit
14 Février 2015
Messages
1 589
Points
38
  • #97
Salut lagobe, j'ai l'impression d'être le seul à n'avoir aucun problème sur le S4 I9505 avec la version 9.2.56 du services google play
 
lagobe

lagobe

Membre
Inscrit
29 Mars 2012
Messages
85
Points
6
  • #98
Il se pourrait que ton astuce d'aller chercher la version 9.2.56 sur un market alternatif ne fonctionne que sur les S4 qui tournent sous une Rom Custom comme toi ThomasTom ou comme hypo59.

A voir avec les éventuels retours des autres utilisateurs de S4.
 
ThomasTom

ThomasTom

Membre VIP
Inscrit
14 Février 2015
Messages
1 589
Points
38
  • #99
Oui, sa fait un moment que je tourne sur rom custom aussi
 
hypo59

hypo59

Membre
Inscrit
21 Septembre 2013
Messages
2 678
Points
38
  • #100
J'ai essayé avec la version 9.2.56 d'Apk mirror et d'Aptoide mais sans succès, toujours le même bug. Je suis sous le firmware custom lollirom 9.0.
 
Haut Bas