P9 Lite bloqué

  • Auteur de la discussion Tewyrr
  • Date de début
T

Tewyrr

Membre
Inscrit
10 Octobre 2016
Messages
1
Points
1
  • #1
Bonjour à tous,

J'ai ressorti du tiroir mon Huawei P9 Lite VNS-L31 que j'ai brické.

Je voulais changer de ROM, j'ai donc débloqué le bootloader et installé TWRP et tout s'est bien déroulé. Lorsque j'ai voulu flasher la rom, j'ai eu des erreurs et au moment de reboot impossible. Le téléphone reste bloqué sur le message "Your device as been unlock and can't be trust". J'ai accès au fastboot, j'ai donc réinstaller TWRP 3.1.0-0 au cas où.

J'ai essayé de flasher diverses ROM (Stock, Linéage et Elite) mais à chaque fois je me retrouve avec le message :
"Failed to mount /cust (invalid argument)
Failed to mount /vendor (invalid argument)
Failed to mount /product (invalid argument)
Failed to mount /version (invalid argument)"
Ce message apparaît également lorsque je veux faire un wipe des données et du cache.

J'ai donc voulu tester la méthode DLOAD mais l'installation plante au bout de 5%.
J'ai également essayé de flasher une ROM en fastboot mais impossible (fastboot flash boot ... et fastboot flash system ...).
Enfin j'ai essayé de réinstaller le système via le eRecovery de Huawei mais j'ai le message "Failed to get package info".

Est-ce que quelqu'un aurait une idée ou dans l'idéal une procédure à suivre ? Parce que après maintes recherches, je ne sais plus quoi faire :roll:

Merci à tous !
 
Skelett

Skelett

Moderateur Global
Inscrit
12 Mai 2013
Messages
15 315
Points
113
  • #2
Salut,

Sur le TWRP, tu devras faire tout les Wipes dans Advanced Wipes, redémarrer ton appareil, puis faire un factory reset dans Wipes -> Factory Reset.
Tu pourras ensuite injecter la ROM dans ton appareil puis la flasher, toujours via le TWRP.
 
S

SébDragon

Membre
Inscrit
29 Octobre 2018
Messages
3
Points
1
  • #3
Comment as tu fais pour le bootloader?
Tu avais déjà le code ?
 
Skelett

Skelett

Moderateur Global
Inscrit
12 Mai 2013
Messages
15 315
Points
113
  • #4
Salut,

Bonjour aussi, non ?
 
S

SébDragon

Membre
Inscrit
29 Octobre 2018
Messages
3
Points
1
  • #5
Skelett a dit:
Salut,

Bonjour aussi, non ?

Oui désolé .... Bonjour à tous et merci pour les tutos

Mais là j'ai merdé l'installation de la ROM du coup en parcourant les posts j'ai vu qu'il fallait flashé l'OEM, en C430 au lieu de C900, chose faite (le bootloader était déverouiller, le recovery custom aussi, Super Su installer... ) seulement le TWRP est repasser en chinois puis à rebooter et c'est le recovery stock de huawei qui a redemarer ... du coup impossible de passer le tel dans le mode USB qui va bien, donc impossible de réinstaller le recovery ....

que puis je faire ?
 

Sujets en relation

Haut Bas