OPTIMUS P970 BLOQUE PAR XLIFACCUEIL

  • Auteur de la discussion fiachris
  • Date de début
F

fiachris

Membre
Inscrit
6 Avril 2013
Messages
13
Points
1
  • #1
Bonjour a tous les androidiens, androidiennes !!

J'ai comme dit le titre un lg optimus p970 black.
Je l'allume, il s'allume jusqu’à la page d'accueil.
Jusque la normal, tout vas bien vous allez me dire hihihi !
C'est ensuite après que ça se gatte.
Sur l'écran d'accueil arrive furtivement une petite fenêtre me disant: "Désolé" "l'activité <xlifaccueil (de l'application accueil) ne répond pas.
il y a 2 boutons forcer l’arrêt ou attente. si je ne fais rien une seconde fenêtre arrive et "Désolé !" "fermeture soudaine de l'application de l'application accueil (du processus android.process.ighome). merci de réessayer. il y a 1 bouton forcer la fermeture.
De ce fait je n'ai pas accès a quoi que ce soit sur ce phone donc je ne peux pas cocher le débogage USB !
J'ai télécharger la Rom LGP970AT-00-V10a-EEU-XXX-MAY-09-2011_0.zip puis LG Rom Converter afin d'avoir les 2 fichiers .bin et .fls pour SmartFlash.
J'ai installé les drivers LG P970 démarrer mon optimus en mode SW/UPGRADE puis branché en USB.
J'ai inséré les 2 fichiers à leur place dans rom/dl et le portable est reconnu en COM5 et quand je clique sur start j'ai erreur le programme ne peux pas communiquer avec le smartphone.
Je tiens à préciser que n'ai jamais rooter ou changer de rom sur ce téléphone il a encore la surcouche SFR mais androïde a bugguer tout seul comme un grand hihihi !!!
Je ne peux donc rien faire lol.
Impossible d'appuyer sur n'importe quel bouton la fenêtre revient après appui et me redonne les 2 messages d'erreur !
Je voulais faire un Wipe Data mais j'ai pas trouvé comment on fait sur celui-ci car j'avais un samsung S3 mini puis S4.

Je remercie toutes les personnes qui pourront m'aider ou m'orienter vers des soluces que je ne connaitrais pas.

Merci a toutes et a tous.
 
Tardis

Tardis

Docteur qui?
Admin suppléant
Inscrit
24 Février 2014
Messages
48 060
Points
113
  • #2
Bonjour

tu as essayé ceci?
 
F

fiachris

Membre
Inscrit
6 Avril 2013
Messages
13
Points
1
  • #3
Bonjour et merci de tes sollicitudes mais le premier problème, je ne peux pas rentrer dans les applis pour activer le mode débogage USB car XliteAccueil me bloque lol !
Le second impossible de télécharger une rom les liens ne fonctionnent pas ! (page not found ou page vierge) !

bon OK j'ai trouvé la Rom V30B.kDZ et essayé avec R&D Test Tool mais impossible de communiquer avec le téléphone !

[R&D Test Tools Log File]

10:26:40 : Start fn_StartUpgrade
10:26:40 : Extract kdz file
10:26:42 : kdz decrypt Success
10:26:43 : Extract file Success.
10:26:43 : LGMobileDL Load.
10:26:43 : Port = -1
10:26:43 : Connection check start.
10:26:43 : Port(or Device) Not Found!
10:26:45 : Finish All test

Voilà le Résultat hihihi !

N'y aurait-il pas un moyen de faire un Wipe Data Reset Factory sans pouvoir cocher cette fichue case de debogage USB ?
Merci de vos réponses car même en SW/UPGRADE la connexion USB échoue lol !
Encore Merci de vos bons soins.

Désolé Tardis J'avais pas compris comment faire. Merci et excusez-moi de mon ignorance !
 
Tardis

Tardis

Docteur qui?
Admin suppléant
Inscrit
24 Février 2014
Messages
48 060
Points
113
  • #4
Tu peux arrêter de multiposter stp? C'est interdit et cela nuit au suivi du topic.
Merci d'utiliser la fonction "Editer".
 

Sujets en relation

Haut Bas