OnePlus 5 ne démarre plus

  • Auteur de la discussion chrisoneplus3
  • Date de début
C

chrisoneplus3

Membre
Inscrit
9 Août 2019
Messages
4
Points
1
Bonjour à tous,

*Premier problème et 2 eme message :). Ceci est un SOS :cry:.
La maj du système de mon oneplus 5 c'est enclenché alors que mon tel était dans mon sac (enfin je crois). Il y avait des caractères asiatiques et quand je l'ai pris en main j'ai démarré une maj.
J'ai bêtement éteint le tel. Maintenant il démarre puis s'arrête dès le début. Que puis je faire pour récupérer les photos et fichiers ?
Pour le remettre en route ?
Merci d'avance.
Quelqu'un qui ne veut pas polluer la planète en achetant un nouveau tel.
ps : le fastboot est en mode locked.

Merci pour toute aide.
 
Dernière édition:
Dernière édition:
Skelett

Skelett

Moderateur Global
Inscrit
12 Mai 2013
Messages
12 267
Points
113
Salut,

J'ai supprimé ton autre message, sur un autre sujet. Merci de pas poser la même question partout sur le forum, afin d'éviter l'éparpillement des réponses. Aussi, sache que ce n'est pas parce que tu marques que c'est un SOS, que c'est urgent, ou autre trucs dans le genre que tu recevras une réponse plus rapide.

Avant de commencer, j'ai une question. Dans ton autre message, tu disais que c'était un OnePlus 3. Là, tu dis que c'est pour un OnePlus 5, et tu as posté dans la section du OnePlus 3. Du coup, quel appareil possèdes-tu réellement ?

Et qu'entends-tu par "Le fastboot est locked" ? Tu parles du fastboot mode que tu ne peux pas accéder ou du bootloader qui n'est pas déverrouillé ?
 
C

chrisoneplus3

Membre
Inscrit
9 Août 2019
Messages
4
Points
1
Bonjour et Désolé.

C'est un oneplus5.
Je ne me souvenais plus que c'était le 5. J'ai changé le nom du titre du post ce matin.

1) Le smartphone est éteint. Il n'est pas connecté au PC.

2)
Quand j'appuie simultanément sur les boutons (démarrer et son +) j'accède au Fastboot mais c'est écrit device state looked.
Quand j'essaie le recover mode il ne se passe rien. Le tel démarre 3 secondes puis s'éteint.

3)
Quand j'appuie simultanément sur les boutons (démarrer et son -) le tel démarre 3 secondes puis s'éteint aussi.

Chris
 
Skelett

Skelett

Moderateur Global
Inscrit
12 Mai 2013
Messages
12 267
Points
113
J'ai déplacé ton sujet dans la bonne section , du coup.

Ton appareil est donc brické. Essaye ceci :
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !

Par contre, vu l'état de l'appareil, il y a peu de chance de récupérer tes données (voire impossible). Le tuto permettra uniquement de relancer ton appareil.
 
Skelett

Skelett

Moderateur Global
Inscrit
12 Mai 2013
Messages
12 267
Points
113
Avast est un cancer pour ton PC, surtout avec ses faux-positifs à tire-la-rigot... Désactive-le pour y accéder (le désinstaller serait même mieux).
 
Haut Bas