One plus 6 Root

  • Auteur de la discussion chibos
  • Date de début
C

chibos

Membre
Inscrit
22 Août 2018
Messages
5
Points
3
Bonjour, j'ai root mon op6 il y a pas mal de temps et tout fonctionnait parfaitement jusqu'à que je fasse une mise en jours en me précipitant et donc sans passer par oxigen updater. Je voudrai le reroot mais pb quand je tape dans mon invité de commande sur le PC fastboot boot twrp.img celui ci m'affiche no such files found.. quelqu'un aurait une idée pour m'aider car je ne sait plus trop que faire ?
 
Skelett

Skelett

Moderateur Global
Inscrit
12 Mai 2013
Messages
14 868
Points
113
Salut,

J'ai supprimé ton sondage, qui est complètement inutile...

Ensuite, l'erreur que te retournes le CMD signifie simplement qu'il ne trouve pas le fichier dans le dossier. Est-ce que tu lances bien l'invit' de commande sur le dossier ADB où se trouvent les drivers ainsi que le TWRP ?
 
C

chibos

Membre
Inscrit
22 Août 2018
Messages
5
Points
3
Merci de ta reponse et tu as sûrement raison mais comment je change le cheminement jusqu'au fichier adb sur l'invit' de commande

J'ai remarque aussi que quand je fesait adb devices tel allumé l'ordi me le trouvait bien mais une fois le tel en mode fastboot l'ordi ne me le trouve plus, ça viendrai du pilote ?
 
Dernière édition par un modérateur:
L

laupuy

Moderateur Global
Inscrit
8 Octobre 2014
Messages
9 831
Points
113
Salut,
Tu dois mettre le fichier twrp.img dans le dossier contenant adb et fastboot et lancer la commande depuis ce dossier. Par exemple tu mets le twrp sur ton bureau et tu lances la commande depuis le bureau.

Pour la commande "adb devices" ca fonctionne en mode normal (adb) si tu es en mode fastboot c'est "fastboot devices" la bonne commande.

Je pense que tu dois réviser et travailler un peu plus avant de te lancer la dedans...

PS.
j'ai déplacé la discussion dans la bonne section, attention.
D'ailleurs, Il y a un tuto dans la section du OP6 qui pourrait t'être utile et que tu devrais lire ainsi que les messages déjà postés...
 
C

chibos

Membre
Inscrit
22 Août 2018
Messages
5
Points
3
Salut,
Tu dois mettre le fichier twrp.img dans le dossier contenant adb et fastboot et lancer la commande depuis ce dossier. Par exemple tu mets le twrp sur ton bureau et tu lances la commande depuis le bureau.

Pour la commande "adb devices" ca fonctionne en mode normal (adb) si tu es en mode fastboot c'est "fastboot devices" la bonne commande.

Je pense que tu dois réviser et travailler un peu plus avant de te lancer la dedans...

PS.
j'ai déplacé la discussion dans la bonne section, attention.
D'ailleurs, Il y a un tuto dans la section du OP6 qui pourrait t'être utile et que tu devrais lire ainsi que les messages déjà postés...
Merci pour ta réponse je vais essayer et je te dirai si cela fonctionne mais je pense qu'en suivant le tuto ensuite sur XDA ça va le faire enfin j'espère
 
L

laupuy

Moderateur Global
Inscrit
8 Octobre 2014
Messages
9 831
Points
113
Tu n'es pas obligé de citer mon message pour répondre sur le forum ;)

Sinon, le tool all in one de Mauronofrio automatise la procédure et peut t'être utile...
 
C

chibos

Membre
Inscrit
22 Août 2018
Messages
5
Points
3
J'en ai pas entendu parler je vais voir..
 
C

chibos

Membre
Inscrit
22 Août 2018
Messages
5
Points
3
Merci beaucoup, ça marche nickel !
 
  • Like
Les réactions: laupuy

Haut Bas