[Nouveautés][Retours]{4.2.2} Firmware 10.3.1.A.2.67 pour Xperia Z

  • Auteur de la discussion Joe
  • Date de début
Joe

Joe

Moderateur Global
Inscrit
23 Juillet 2011
Messages
17 355
Points
38
  • #1
[Discussions] Mise à jour - Firmware 10.3.1.A.2.67

Salut à tous !

Ce sujet vise à regrouper tous les retours d'utilisateurs sur le troisième firmware Jelly Bean du Sony Xperia Z (le build .67) ! N'hésitez donc pas à partager vos impressions sur ce build:
- Perfs
- Autonomie
- Nouvelles fonctionnalités: valent-elles le détour ?
- Jeux
- Navigation web
- Est-il stable ?
- Accroche réseau
- Quels bugs avez-vous relevés et quels sont pour vous les principaux avantages et inconvénients du firmware ?

Partagez donc toutes les infos intéressantes à savoir sur ce build ! Toute discussion (questions/réponses, partage d'infos diverses) sur ce firmware qui permette d'aiguiller les utilisateurs avant le flash d'une rom est la bienvenue! N'hésitez pas également à et benchmarks !

Faites chauffer les claviers :mrgreen:
Version d'Android4.2.2
#Baseband-44
Version du kernel3.4.0
DéploiementMi septembre 2013
Nouveautés majeures
  1. Meilleure autonomie
  2. Qualité photo améliorée surtout en basse luminosité
  3. Améliorations de l'affichage
  4. Fluidité améliorée
AutresFlash de la rom:

Tags: Installation 10.3.1.A.2.67 Jelly Bean JB MaJ build changelog bugs update
 
Fred

Fred

Administrateur
Inscrit
19 Juin 2011
Messages
57 000
Points
113
  • #2
bah et la 4.3 alors ?
 
Alonso

Alonso

Membre
Inscrit
7 Avril 2013
Messages
1 047
Points
38
  • #3
Salut

la 4.3 pas encore maintenant )=

alors pour moi j'ai une nouvelle application "diagnostic" qui se ferme dès que je la lance, donc ne fonctionne pas pour moi
et j'ai ausssi et plein de jeu qui se sont installer que j'ai supprimer ^^
je trouve l'autonomie un peu meilleur
il me reste 45% d'habitude il me reste dans les 30% avec a peu près même utilisation, a confirmer dans les jours qui suivent ^^
niveau photo pas encore tester
 
Joe

Joe

Moderateur Global
Inscrit
23 Juillet 2011
Messages
17 355
Points
38
  • #4
Merci Alonso pour le retour !

Xperia diagnostics est dispo sur le Play store, si la version fournie est désinstallable essaie de la virer et de l'installer de nouveau.

fred a dit:
bah et la 4.3 alors ?
J'ai comme l'impression que pas mal de constructeurs vont passer directement à KitKat, vu le peu de temps qu'il y a eu entre les nouvelles versions :shock:
 
Alonso

Alonso

Membre
Inscrit
7 Avril 2013
Messages
1 047
Points
38
  • #5
ha oui j'ai oublier de dire sur ce post ^^
j'ai désinstaller l'appli diagnostic et réinstaller celle sur le play store et maintenant elle fonctionne =)

oui sa serais bien de passer direct a KitKat mais bon sa fait qu'on on va encore devoir attendre et on l'auras pas avant 2014 a mon avis
présentation le 14 octobre je croit, sa fait cours pour l'avoir cette année non

sur l'application speedtest j'ai perdu un peu en débit, mais je sais pas si sa viens du téléphone ou du réseau
avant j'avais environ 9mo en download et 2 en Upload, maintenant j'ai 7 en down et 1.5 en Up
en Dual Carrier (3G++ ou HSPA+ ou DC ou H+)
 
Joe

Joe

Moderateur Global
Inscrit
23 Juillet 2011
Messages
17 355
Points
38
  • #6
Oui, mais en même temps Sony aura plus de temps pour travailler dessus, car la 4.3 on l'aura pas avant fin octobre je dirais.

tm-alonso a dit:
sur l'application speedtest j'ai perdu un peu en débit, mais je sais pas si sa viens du téléphone ou du réseau
avant j'avais environ 9mo en download et 2 en Upload, maintenant j'ai 7 en down et 1.5 en Up
en Dual Carrier (3G++ ou HSPA+ ou DC ou H+)
Au pire tu peux flasher l'ancien baseband pour voir ce que ça donne :)
 
Alonso

Alonso

Membre
Inscrit
7 Avril 2013
Messages
1 047
Points
38
  • #7
oui ils auront plus de temps mais faut pas prendre trop sont temps non plus ^^

Oui je vais essayer, dans flashtool je sélectionne la ROM .244 SFR et je coche tout dans exclude sauf baseband c'est sa?
et dans wipe je décoche data cache et appslog?

EDIT : j'ai reçu une nouvelle application dans le centre de mise a jour : Xperia Lounge
je sais pas ce que sais ^^
j'installe on verra bien

EDIT 2 : j'ai mis l'ancien baseband et je retrouve mon débit d'avant :eek: WTF? :eek:

EDIT 3 : sur Antutu c'est descendu a 18403, avant j'aitait a 20709 :eek:
7351 sur quadrant avant j'avais 8020
j'ai une baisse partout avec cette mise a jour --'
 
Joe

Joe

Moderateur Global
Inscrit
23 Juillet 2011
Messages
17 355
Points
38
  • #8
Salut,

Donc apparemment la mise à jour est surtout là pour améliorer l'autonomie: réception moins bonne et performances amoindries.

Tu n'as pas de soucis de fluidité au moins ? ^^
 
Alonso

Alonso

Membre
Inscrit
7 Avril 2013
Messages
1 047
Points
38
  • #9
ha oui forcement si il baisse la qualité de réception la batterie tiens mieux ^^

HS on : je suis en train de ragé sur SFR qui se bouge pas le cul sur la 4G alors que je capte orange et bouygues depuis au moins 2 mois : HS OFF

j'ai re fait un test Antutu hier soir et je suis remonter a 20529 donc a peu près comme avant finalement
j'ai voulu remettre le baseband de la .67 mais je n'ai pas réussi donc je laisse comme sa jusqu'à la prochaine mise a jour ^^

niveau fluidité rien a dire sa tourne bien ^^
 
Joe

Joe

Moderateur Global
Inscrit
23 Juillet 2011
Messages
17 355
Points
38
  • #10
Ok tout est bien qui finit bien ^^
 
H

hornet_57@hotmail.fr

Membre
Inscrit
18 Novembre 2012
Messages
4
Points
0
  • #11
Sfr xperia Z rooter en A.2.44 faut t-il passer a la A.2.67

et le root ??
car pas encore de tuto

undecided
 
Alonso

Alonso

Membre
Inscrit
7 Avril 2013
Messages
1 047
Points
38
  • #12
ba moi je te conseil la mise a jour pour le root je sais pas,
je vois pas trop a quoi sa sert quand on met pas de rom custom ^^
 
O

orion13236

Membre
Inscrit
30 Mars 2012
Messages
45
Points
6
  • #13
c'est quoi cette censure sur ce forum ?

qu'est ce qui vous plaisait pas dans mon message ?? de dire que vous parlez pour ne rien dire et surtout de choses qui n'ont rien a voir avec le sujet du post ?!! alors je recommence :

Est-ce normal que dans un post qui parle (est censé parler) des retours sur une rom et sur 18 reponses, 2 MESSAGES parlent d'un retour et TOUS les autres n'ont rien a voir !!!

alors oui je m'interroge et je me demande' si pour "discuter" de tout et de rien il ne faudrait pas creer un post "blabla" pour eviter de polluer des post qui pourrait etre interressant mais qui au final ne servent a rien ?!

A bon entendeur
 
Alonso

Alonso

Membre
Inscrit
7 Avril 2013
Messages
1 047
Points
38
  • #14
si il n'y a pas de retour c'est que personne à de gros problème avec cette mise à jour
souvent on dit notre impression sur quelque chose quand c'est négatif, mais dire du positif c'est rare
 
S

slim_zatt

Membre
Inscrit
24 Février 2013
Messages
15
Points
0
  • #15
après que j'ai flasher mon Xperia a cette ROM , ce dernier est devenu Fou il redémarre encore et encore je peux pas même entrée dans le menu juste l’écran de déverrouillage ??
une solution SVP
 
Alonso

Alonso

Membre
Inscrit
7 Avril 2013
Messages
1 047
Points
38
  • #16
un problème d'installation peut-être
remet l'ancienne rom et reflash la nouvelle en faisant un wipe data et cache

tu la flashé avec flashtool ou tu la eu en mise à jour?
 
Haut Bas