Note 4 problème de 4G/ le downgrade est-il la solution ?

  • Auteur de la discussion monkeybarth
  • Date de début
M

monkeybarth

Membre
Inscrit
21 Décembre 2016
Messages
10
Points
0
  • #1
Bonjour tout le monde, et merci pour les aides apportées sur ce forum.

Je suis un un peu newbie dans le monde des smartphones, donc excusez moi par avance mes approximations ou mes incompréhensions.

Récent propriétaire d'un galaxy note 4 N910F (supposé acheté neuf mais on y reviendra plus tard...), je remarque de fréquentes pertes de réseaux et ne capte pour ainsi dire jamais la 4G. Je tiens à préciser que j'habite et travaille à Paris, donc je suppose que la couverture n'est pas le soucis.

Je suis chez Orange, et ai demandé en magasin une nouvelle Sim. Ça n'a rien amélioré... on m'a dit que ça pouvait venir de l'antenne de mon téléphone...

Ma version d'android est la 6.0.1 et j'ai lu sur ce forum que certaines personnes ayant mis à jour leur note 4 vers Marshmallow ont eu des problèmes similaires de réseau.
Comme mon téléphone a été livré sous cet android, j'ai un peu d'appréhension à forcer un downgrade.
J'ai tenté le wipe data/ factory reset, mais je suis revenu à android 6.0.1 sans que mon problème soit réglé.

Ce qui m'en vient à me demander de l'authenticité de ce téléphone vendu comme neuf et français. Lorsque je fais un refurbishment Check sur Phone Info, ça me dit :
It looks like your phone is a refurbished one
Warning : Manufacturing Date does not match with the Serial Number
Warning : your phone does not gave hardware revision information

qu'il y ait eu une arnaque sur le produit acheté (sur ebay à un revendeur chinois) je n'en doute plus vraiment, mais est-ce grave en soit ? Tout m'a semblé normal quand j'ai fait le factory reset et le reste à l'air de marcher correctement...

Et enfin, est ce risqué de downgrader mon telephone vers lollypop ? Cela reste-t-il officiel (j'avoue ne pas toujours saisir la différente entre une rom officielle ou custom) ? D'autres ont eu ce problème de réseau sur marshmallow ?

Merci d'avance pour votre aide !
 
scorpionvert

scorpionvert

Modérateur de secteur
Inscrit
15 Octobre 2012
Messages
5 913
Points
48
  • #2
Salut,
En ce qui me concerne, mon Note 4 n10f capte très bien la 4G, et je suis sous MM. Donc le problème n'est pas dû à MM.
Avec Phone info, il te confirme bien que tu as un N910F ???
Vérifie aussi que l'imei du tél est bien le même que celui sous la batterie. Tape *#06# pour cela.
 
scorpionvert

scorpionvert

Modérateur de secteur
Inscrit
15 Octobre 2012
Messages
5 913
Points
48
  • #4
Tout à l'air conforme à un Note 4.
Je te propose de flasher une rom full wipe que tu prendras sur Samfirm.
Dans le mode développeur, tu actives le débogage USB.
Dans sécurité, tu désactives (cà l'est par défaut) le verrouillage de réactivation. Actives les sources inconnues et désactives les MAJ de politique de sécurité.
Sauvegarde tes données perso si tu en as et flashe la rom 4 fichiers comme dans le tuto de samfirm.
 
M

monkeybarth

Membre
Inscrit
21 Décembre 2016
Messages
10
Points
0
  • #5
C'est là qu'intervient mon côté un peu débutant... Tu me proposes de flasher une rom MM ou Lollipop ? Si jamais ça ne marche pas, pourrais je revenir vers la configuration initiale de mon téléphone quand je l'ai reçu ? Car même si je préfère éviter d'en arriver jusque là, je ne veux pas m'interdire de renvoyer mon appareil au revendeur chinois.
Merci !
 
scorpionvert

scorpionvert

Modérateur de secteur
Inscrit
15 Octobre 2012
Messages
5 913
Points
48
  • #6
Ton tél est en MM 6.0.1.
Suis le tuto Samfirm ici et télécharge la rom full wipe 4 fichiers en région XEF.
Les références de ton tél sont SM-N910F.
La rom que tu vas télécharger est en MM 6.0.1, donc tu ne changes rien par rapport à ce que tu as.
Attention, dans le mode développeur, tu actives le débogage USB. (accès mode dev : appuies 7 fois sur num de version dans param/à propos du tél)
Dans sécurité, tu désactives (cà l'est par défaut normalement) le verrouillage de réactivation. Actives les sources inconnues et désactives les MAJ de politique de sécurité.
Sauvegarde tes données perso si tu en as.

Voici les derniers drivers Samsung
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !

Voici la page des derniers odin
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
.
 
M

monkeybarth

Membre
Inscrit
21 Décembre 2016
Messages
10
Points
0
  • #7
Merci scorpion vert. J'ai suivi toutes tes instructions, malheureusement cela n'a rien changé à ma mauvaise réception... J'ai rempli un formulaire sur ebay, mais le revendeur nie que le téléphone soit refurbished en prétextant que l'app phone info n'est pas une app officielle...
J'hésite encore à downgrader vers lollipop, pour me dire que j'ai tout essayé...
 
scorpionvert

scorpionvert

Modérateur de secteur
Inscrit
15 Octobre 2012
Messages
5 913
Points
48
  • #8
Salut,
Je suis pas sûr que de downgrader vers lollipop arrange tes soucis de réseau, les derniers modem sont à jour dans la version MM
 
M

monkeybarth

Membre
Inscrit
21 Décembre 2016
Messages
10
Points
0
  • #9
Bonjour,
toujours pas d'améliorations depuis la réinstallation de MM...

En parcourant le forum, je découvre ce "détail" du CSC et me demande si le problème ne vient pas de là. En effet malgré avoir installé la bonne rom en région XEF, je me rends compte dans PHONE INFO que ma région est toujours MET.
N'est ce pas ça qui cause mon soucis de réception et ma non captation de la 4G ?
Et si oui comment régler cela ?

Si une bonne âme peut éclairer ma lanterne... d'avance mille mercis.

voici les captures de phone info :
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !


S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !


S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
 
scorpionvert

scorpionvert

Modérateur de secteur
Inscrit
15 Octobre 2012
Messages
5 913
Points
48
  • #10
Salut,
En haut à gauche de l'appli Phone info, il y a trois tirets (paramètres).
tu vas dans autres outils puis changement du CSC (pour cela, il te faudra être rooté).
De cette option, tu choisis CSC XEF et l'appli va t'installer le CSC XEF. Attention, cela provoque un factory reset, donc sauvegarde tes données avant de faire la manip.
Essaie d'installer ce CSC XEF et voit si cela change la qualité de la réception de ton réseau.
 
M

monkeybarth

Membre
Inscrit
21 Décembre 2016
Messages
10
Points
0
  • #11
encore une fois, merci pour ton aide !
le fait d'avoir suivi tes précédentes instructions, à savoir télécharger et installer la rom full wipe 4 fichiers en région XEF, n'a t-il pas déjà rooté mon téléphone ?
Si non, quelle est la manip pour le faire ?

Enfin, confirmes tu que ce CSC qui n'est pas en XEF peut potentiellement être une cause de mon problème ?
 
scorpionvert

scorpionvert

Modérateur de secteur
Inscrit
15 Octobre 2012
Messages
5 913
Points
48
  • #12
Alors pour le root, deux façons, installation de TWRP et flashe de supersu.
Ou flashe via odin de Cf-autoroot.
Pour le csc, je t'avoue sincèrement que tes soucis viennent de l'antenne réseau et non pas du firmware.
 
M

monkeybarth

Membre
Inscrit
21 Décembre 2016
Messages
10
Points
0
  • #13
ah zut, du coup, ça se change ce genre de pièce ?

Le changement de Csc n'y apportera donc rien ?
 
M

monkeybarth

Membre
Inscrit
21 Décembre 2016
Messages
10
Points
0
  • #14
Bonjour,
J'ai donc rooté mon téléphone (en installant TWRP et en flashant superSu) pour pouvoir changer le CSC avec Phone info.

Il a bien fait un factory reset de mon téléphone mais au redémarrage, mauvaise surprise, PhoneInfo indique que mon CSC est toujours MET et pas XEF...
Et évidemment aucun changement de réception mais comme la config n'a pas l'air d'avoir bougé...

Une idée sur pourquoi le CSC n'a pas été correctement changé ? J'ai eu la flemme de refaire la manip sur Phone Info, mais est ce que ça vaut le coup d'essayer ?
 
M

monkeybarth

Membre
Inscrit
21 Décembre 2016
Messages
10
Points
0
  • #15
re,

je précise que j'ai voulu tenté le changement manuel de CSC grâce au tuto de hypo59
http://www.phonandroid.com/forum/modifier-le-csc-sans-perte-de-donnees-t150247.html
mais que mon fichier /efs/imei/mps_code.dat n'existe pas... en fait il n'y a rien dans le dossier efs...
C'est normal ?

merci d'avance pour votre aide.

[edit] ah au temps pour moi... depuis la premiere tentative de changement de CSC et le reset factory, je n'avais plus supersu d'installé. Depuis sa réinstallation, j'ai bien ce répertoire.
 
M

monkeybarth

Membre
Inscrit
21 Décembre 2016
Messages
10
Points
0
  • #16
bon j'ai finalement réussi à changer le CSC, mais toujours ces problèmes de réception... :pleur4:

J'crois que tu as raison, Scorpion vert, le problème n'est pas dû à mon firmware mais surement de mon antenne réseau.
Du coup je repose ma question, ça se change ?

Bonne journée à vous.
 
scorpionvert

scorpionvert

Modérateur de secteur
Inscrit
15 Octobre 2012
Messages
5 913
Points
48
  • #17
Salut,
Oui, cette antenne se change, mais mes capacités à t'aider dans ce domaine en restent là. :?
Tu peux toujours te rendre dans un PSM proche de chez toi pour leur en parler et voir ce qu'il est possible de faire pour cette antenne.
 
G

giojack

Membre
Inscrit
29 Décembre 2015
Messages
14
Points
0
  • #18
Bonjour,
J'ai exactement le même problème que j'ai d'ailleurs retrouvé ailleurs sur le Net.
Pour moi tout fonctionnait bien jusqu'à ce que je passe en 6.01 après il a décroché du réseau....
Il le voit mais ne s'y connecte pas. J'ai lu par ailleurs que ça venait bien de la 6.01.
Je downgraderai bien mais j'ai comme l'impression que je n'accéderai plus directement à la SDCard si je fais ça.
Notamment aux applications que j'y ai déplacé.
Je passerai bien sous Cyanogen mais j'ai bien l'impression que je perdrai pas mal de fonctions dédiées (Samsung) comme le stylet...
Bref... je cherche une solution et si je trouve je reviendrai en parler...
 
scorpionvert

scorpionvert

Modérateur de secteur
Inscrit
15 Octobre 2012
Messages
5 913
Points
48
  • #19
Bonsoir,
Mon Note 4 est sous MM, la dernière rom en XEF et je n'ai aucun problème de réseau et encore moins de data.
Il ne faut pas tout croire ce qui ce dit ou s'écrit, car nous sommes dans une majorité à être sous MM et ne pas avoir de problème.
Un problème d'antenne survient aussi rapidement qu'une mort subite de la nand ou de la carte mère.
Si après un full wipe le problème persiste, il y a de grandes chances que cela soit dû à un problème de hardware et non de software :wink:
 

Sujets en relation

Haut Bas