Note 4 impossible à démarrer malgré Tuto effectué avec succès.

  • Auteur de la discussion Vera D
  • Date de début
V

Vera D

Membre
Inscrit
29 Septembre 2019
Messages
31
Points
8
  • #1
Bonjour à tous,

Malgré que j'ai effectué ce tuto à la lettre : https://www.phonandroid.com/forum/t...hargement-firmwares-officiels-samsung.136775/

Mon Note 4 se fige dès les 1ères secondes donc le démarrage ne va pas au bout. Mon problème de base était un redémarrage en boucle, sans aucune installation d'appli ou autre.

Maintenant au démarrage il y a écrit en bleu en haut à gauche rebooting qq chose puis ça affiche le petit robot vert dont le coeur cesse de tourner. "Installing system uptade..." Donc ça fige là dessus.

D'avance merci pour votre aide !
 
Tardis

Tardis

Docteur qui?
Admin suppléant
Inscrit
24 Février 2014
Messages
48 060
Points
113
  • #2
Bonjour

Tu peux me dire ce qui est inscrit en haut à gauche du mode download stp?
 
V

Vera D

Membre
Inscrit
29 Septembre 2019
Messages
31
Points
8
  • #3
Bonjour, voici ce qui est écrit : (Je vois mal donc j'espère ne pas avoir fais d'erreur.)

Odin Mode (High Speed)
Product Name : SM-N910F
Current Binary : Samsung Official
Reactivation Lock : OFF
Knox Warranty Void : 0x0
Qualm Com Secureboot : Enable (CSB)
Ap Gwrev : S1, T1, R1, A1, P1
Secure Download : Enable
UDC Start
 
V

Vera D

Membre
Inscrit
29 Septembre 2019
Messages
31
Points
8
  • #4
Screenshot_2020-07-06-17-51-29(1).png
 
Tardis

Tardis

Docteur qui?
Admin suppléant
Inscrit
24 Février 2014
Messages
48 060
Points
113
  • #5
La bonne nouvelle, c'est que tu n'as pas le souci de mémoire nand (mmc read memory failed).
Quelle rom as-tu flashée exactement?
 
V

Vera D

Membre
Inscrit
29 Septembre 2019
Messages
31
Points
8
  • #6
Merci de prendre de ton temps pour tenter de m'aider, c'est super gentil.

Voici les 4 liens injectés :
Capture d’écran (245).png
 
Tardis

Tardis

Docteur qui?
Admin suppléant
Inscrit
24 Février 2014
Messages
48 060
Points
113
  • #7
Tu as fait un wipe data avant et après le flash?
Le mobile est bien chargé lors du flash?
Pas de message d'erreur avec Odin?
 
V

Vera D

Membre
Inscrit
29 Septembre 2019
Messages
31
Points
8
  • #8
Non je n'ai effectuée aucune autre manipulation.
Le mobile était quasi totalement chargé et aucun message d'erreur n'est survenu sur Odin.
 
Tardis

Tardis

Docteur qui?
Admin suppléant
Inscrit
24 Février 2014
Messages
48 060
Points
113
  • #9
Fais un wipe data depuis le recovery, puis reflashe la rom stp. On va voir si ça refonctionne
 
V

Vera D

Membre
Inscrit
29 Septembre 2019
Messages
31
Points
8
  • #10
Alors, j'ai eu du mal à accéder au recovery car le tel redémarrait "Installing system update" en boucle malgré les 3 boutons pressés... (Vol Haut, Menu et Power)

J'y suis qd même parvenue et le wipe data s'est fait, puis j'ai à nouveau flashée la rom et ensuite le tel a redémarré, j'ai vu l'écran "Bienvenue sur Androïd" et le redémarrage en boucle "Installing..." a recommencé.

A chaque fois je dois retirer la batterie...

Voici les écrans qui se sont figés avant reboucles, sauf le "No Command" où j'ai du enlever la batterie... Puis toujours et encore ce reboot en boucle.
 

Fichiers joints

  • 20200708_122351(1).jpg
    20200708_122351(1).jpg
    21.3 KB · Affichages: 7
  • 20200708_121625(1).jpg
    20200708_121625(1).jpg
    8.8 KB · Affichages: 7
  • 20200708_121908(1).jpg
    20200708_121908(1).jpg
    10 KB · Affichages: 7
  • 20200708_122327(1).jpg
    20200708_122327(1).jpg
    9.6 KB · Affichages: 7
Dernière édition:
V

Vera D

Membre
Inscrit
29 Septembre 2019
Messages
31
Points
8
  • #11
J'ajoute qu'en laissant la batterie un bon moment hors du tel, une fois en place j'arrive à accéder au recovery en pressant les 3 boutons, d'abord l'écran Galaxy apparait, puis le petit robot et enfin le recovery, sauf que dès que je lache les boutons le tel redémarre.
 
Tardis

Tardis

Docteur qui?
Admin suppléant
Inscrit
24 Février 2014
Messages
48 060
Points
113
  • #12
La batterie semble gonflée ou déformée?
Tu as essayé la manip en laissant le mobile chargé sur secteur?
 
O

Obelixator

Membre
Inscrit
19 Janvier 2015
Messages
3
Points
3
  • #13
Bonjour à tous,

Je me permet de "déterrer" ce topic car il me semble que j'ai le même problème que Vera D sur mon SM-N-910F en 6.1.1 officielle, à savoir et par ordre chronologique :
  1. Le téléphone à commencé à fonctionner anormalement il y a quelques jours (dixit mon père qui, à +80 ans, n'a pas su m'expliquer au téléphone).
  2. Quand j'ai eu accès au téléphone, il rebootait déjà en boucle, alternant dans le désordre, 2 vibrations sur écran noir, l'écran de démarrage avec "Recovery Booting" en bleu, "Installing System Update" et le robot vert (des fois figé, des fois avec la barre de progression),
  3. J'ai pu constater c'est que la carte SD fonctionnait sur un PC Windows (ce qui m'a permis de récupérer les photos, et écarter à priori une SD corrompue)
  4. J'ai voulu commencer par un Wipe Cache + Wipe Data mais le Mode Recovery n'était pas accessible à ce moment-là, seul le Mode Downlod foçnctionne
  5. J'ai pu le charger une fois à 100% (Le branchement de l'USB a déclenché la charge)
  6. J'ai alors tenté l'installation d'une ROM Full Wipe (N910FXXU1DRI2_N910FOXX1DSB1_XEF_6.0.1 ) qui a été indiqué comme "SUCCESS" dans Odin v3.14, mais le reboot a continué,
  7. Après un cycle de plusieurs rebbot il m'a affiché de lui-même le Mode Recovery (Il me semble que c'était après l'image "No Command" de Vera), j'ai donc fait Wipe Cache puis Wipe Data puis redémarré, et le reboot a recommencé.
  8. Depuis, le téléphone reboot sans arrêt (comme au 2.), seul le Mode Download est accessible (le Mode Recovery ne l'est pas et n'est pas réapparu et n'est pas accessible via V+,Home,PW), et losque je le branche éteint pour le charger, il se met à rebooter au lieu d'afficher la batterie et son niveau de charge . . .
J'ai trouvé cette page du forum où ils expliquent les différentes façon de réinitialiser un Note 4 (PIT, Nand Erase All, ROM 4 Fichiers).

Que dois-je tenter maintenant ?

Obé.
 

Fichiers joints

  • 20210220_103843.jpg
    20210220_103843.jpg
    178.3 KB · Affichages: 2
Haut Bas