Nexus S - GT-i9020 ne démarre plus

  • Auteur de la discussion hamidine
  • Date de début
H

hamidine

Membre
Inscrit
23 Février 2013
Messages
4
Points
0
  • #1
Bonjour,

Je n'arrive plus à faire démarrer mon Nexus S.
Ecran noir + Mon PC ne le détecte pas + Odine ne le détecte pas non plus.
Une fois je le branche/retire au/du PC l'écran flash en blanc ensuite reste noire.
Je pense que la batterie se charge vu qu'il surchauffe !

Avez vous une piste qui pourra m'aider?

Merci d'avance pour votre aide.
 
Alaecherkaoui

Alaecherkaoui

Membre
Inscrit
20 Février 2012
Messages
125
Points
0
  • #2
Bonsoir,

N'as tu pas flasher ton tel avant ce problème ?
 
H

hamidine

Membre
Inscrit
23 Février 2013
Messages
4
Points
0
  • #3
J'avais un problème au niveau du bouton Power.
Mais je pense que ce n'est pas la source vu qu'il n'est même pas détecté au niveau de l'ordinateur une fois que je le branche.
 
Alaecherkaoui

Alaecherkaoui

Membre
Inscrit
20 Février 2012
Messages
125
Points
0
  • #4
hamidine a dit:
J'avais un problème au niveau du bouton Power.
Mais je pense que ce n'est pas la source vu qu'il n'est même pas détecté au niveau de l'ordinateur une fois que je le branche.


Ce que je voulais dire est ce que tu as installé une mise à jour récemment ?
 
H

hamidine

Membre
Inscrit
23 Février 2013
Messages
4
Points
0
  • #5
Non pas du tout.
 
Alaecherkaoui

Alaecherkaoui

Membre
Inscrit
20 Février 2012
Messages
125
Points
0
  • #6
Bizzare.. il n'a subit aucun choque?
 
H

hamidine

Membre
Inscrit
23 Février 2013
Messages
4
Points
0
  • #7
Aucune
Je viens de le démonter pour vérifier le bouton power. En attend bien le clique du bouton power donc pas de problème à ce niveau.
Quand je le branche à un port USB on voit un éclairage Blanc d'une seconde et hop un écran

Y a t-il une solution pour forcer le flash?
 
Alaecherkaoui

Alaecherkaoui

Membre
Inscrit
20 Février 2012
Messages
125
Points
0
  • #8
hamidine a dit:
Aucune
Je viens de le démonter pour vérifier le bouton power. En attend bien le clique du bouton power donc pas de problème à ce niveau.
Quand je le branche à un port USB on voit un éclairage Blanc d'une seconde et hop un écran

Y a t-il une solution pour forcer le flash?


Si je me rappel bien, il existait un équipement "Jig" pour forcer le téléphone a démarré en mode "DOWNLOAD" ainsi le flasher
 
Haut Bas