Netflix et version 7.0 Android incompatible ???

M

Morgane14747

Membre
Inscrit
4 Septembre 2017
Messages
2
Points
0
#1
Bonjour,

C'est la première fois que je poste un sujet sur ce forum..

J'aimerais savoir s'il y a quelqu'un dans le même cas que moi, c'est à dire qui n'arrive plus à utiliser l'application Netflix depuis la mise à jour 7.0 d'android ?

Je vous remercie d'avance de me faire part de vos solutions s'il y en a.
 
Tekken

Tekken

Moderateur Global
Inscrit
4 Août 2012
Messages
16 518
Points
83
#2
Bonsoir,
qu'est ce qui t'empêche de faire fonctionner Netflix ?
un message d'erreur ?
 
M

Morgane14747

Membre
Inscrit
4 Septembre 2017
Messages
2
Points
0
#3
Oui c'est bien un message d'erreur.

"Un problème empêche la lecture de la video. Veuillez réessayer. (5.2)"

J'ai essayé toutes les manip du site netflix (sauf la réinitialisation de mon tel) et rien ne fonctionne...

On ne peut pas annuler une MÀJ ?

Merci d'avance de votre aide. Je suis perdue !
 
coyote950

coyote950

Bip Bip !!
Moderateur Global
Inscrit
5 Février 2013
Messages
22 626
Points
83
#4
Bonjour

Tu as un Samsung et si oui , knox est à 1 ou tu es root?

Salut Cédric ;)

edit : Si tu es root , tu peux tenter ceci

Avec un explorateur de fichiers root , tu cherches ce fichier " liboemcrypto.so " ici >> /System/lib/liboemcrypto.so en renomme le en liboemcrypto.so.bak ( au besoin redémarre le mobile ) puis fais un teste pour voir

Bonne soirée
 
I

inyasi

Membre
Inscrit
16 Septembre 2017
Messages
1
Points
0
#6
Bonjour, même problème sur ma tablette asus sésame, sous Android 7.0, qqun a t il une solution ? Merci d'avance
 
Tekken

Tekken

Moderateur Global
Inscrit
4 Août 2012
Messages
16 518
Points
83
#7
inyasi a dit:
Bonjour, même problème sur ma tablette asus sésame, sous Android 7.0, qqun a t il une solution ? Merci d'avance
Bonjour,
avec quel message d'erreur ?
 
Powerpost78

Powerpost78

Membre
Inscrit
12 Mai 2018
Messages
20
Points
1
#8
La manip de renommer liboemcrypto.so en bak fonctionne mais il faut aussi créer un dossier vide nommé "liboemcrypto.so" dans le dossier /lib.
 

Sujets en relation


Haut Bas