Ne s'allume Plus !!!

  • Auteur de la discussion alxxds
  • Date de début
A

alxxds

Membre
Inscrit
16 Janvier 2012
Messages
27
Points
0
  • #1
mon nouveau lg optimus black ne s'allume plus après avoir tenter des flasher la rom officielle de mon constructeur koodo canada en suivant le tutoriel de jetstyle

rooter-en-v20g-v20o-v20n-t16582.html

Voila que apres le processus le smartflashtools a écrit download complete mon telephone c'est éteint et apres il n'a jamais redonner signe de vie |!!| la batterie a du jus et le telephone fonctionnait bien avant cela :O

Merci de votre aide !
 
S

selly

Membre
Inscrit
17 Juin 2012
Messages
75
Points
0
  • #2
Bonjour,

tu as plusieurs solutions pour résoudre ton problème :

Remettre à jour avec le logiciel officiel de LGMobile Support Tool / support client / sos mode récupération
ou
Essaies avec ce post root-lgp970-v20g-installation-rom-t19105.html

Pour les deux cas faut le faire en retirant la batterie appuies sur + plus power pour mettre en mode S/W (avec branchement en usb bien sur) tout est expliqué dans le post

Pourrais-tu préciser ta version android avant d'avoir flasher ton mobile.
 
A

alxxds

Membre
Inscrit
16 Janvier 2012
Messages
27
Points
0
  • #3
j'avais la version V20J 2.3.4 jai tenter de remettre la meme mais patcher ! mais il nallume plus meme en le branchan rien ne se passe aucune reponse du telephone
 
D

DelNero

Membre
Inscrit
28 Janvier 2012
Messages
69
Points
0
  • #4
Bonjour,

Essaie ceci, pour moi ça a toujours fonctionné quand je me suis retrouvé bloqué....

S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
 
S

selly

Membre
Inscrit
17 Juin 2012
Messages
75
Points
0
  • #5
Bonjour,

D' DelNero a raison cette solution marchera si tu suis à la lettre le tuto.
c'est la même chose sur mon post que j'ai proposé mais en français si tu as du mal avec l'anglais.

Bon courrage
 
D

DelNero

Membre
Inscrit
28 Janvier 2012
Messages
69
Points
0
  • #6
Exact sauf que je ne retrouve plus le bla bla que j'avais fait en français à ce sujet.... :-S :)

Je viens de retrouver : [LIEN SUPPRIMÉ]

:D
 
A

alxxds

Membre
Inscrit
16 Janvier 2012
Messages
27
Points
0
  • #7
saud que mon probleme c'est que je n'ai meme plus acces au SW update mode :(
 
S

selly

Membre
Inscrit
17 Juin 2012
Messages
75
Points
0
  • #8
Alors la tu as un gros problème
Même sans la batterie tu n'y arrives pas ?
 
A

alxxds

Membre
Inscrit
16 Janvier 2012
Messages
27
Points
0
  • #9
Du tout je crois que je vais devoir l'envoyer au SAV mais vont t'il le reparer !!??
 
S

selly

Membre
Inscrit
17 Juin 2012
Messages
75
Points
0
  • #10
Oui je pense que tu vas être obliger à moins que quelqu'un arrive à savoir pourquoi tu n'as plus accès au s/w personnellement je sèche.
Demande un devis avant réparation on ne sait jamais.
 
A

alxxds

Membre
Inscrit
16 Janvier 2012
Messages
27
Points
0
  • #11
ok parfait !! oui je vais leur demander un devis ... l'envelloppe est déja en direction. si quelquun se manifeste dici 2-3 jours avec une bonne reponse parfait sinon il va detre partit au large :p

Merci pour vos réponses rapide c'est très aprécier
 
D

DelNero

Membre
Inscrit
28 Janvier 2012
Messages
69
Points
0
  • #12
Si tu connais quelqu'un autour de toi qui à le même modèle essaye d'échanger de batterie, ça ne coute rien et je pencherai volontier pour le fait que la batterie soit complètement HS....
 
S

selly

Membre
Inscrit
17 Juin 2012
Messages
75
Points
0
  • #13
Normalement sans batterie et branché en usb sur l'ordi le mobile fonctionne et cela n'a pas l'air le cas là
 
D

DelNero

Membre
Inscrit
28 Janvier 2012
Messages
69
Points
0
  • #14
Oui, j'avais oublié le détail du mode S/W Upgrade.... :-S
 
P

phantomrider

Membre
Inscrit
23 Juillet 2012
Messages
10
Points
0
  • #15
Bonsoir, je relance ce topic car j'ai moi même utilisé le mode récupération de lg pour récupérer la rom d'origine mais malheureusement malgrès met nombreuses tentative quand la récupération est fini, que je débranche le téléphone de l'usb et que je le lance le téléphone plante sur le logo lg avec le son et le relance 10-15 secondes plus tard et refait cela ainsi de suite jusqu'à ce que j'enlève la batterie... Quelqu'un aurait il une solution ?
 
H

helasse2525

Membre
Inscrit
11 Décembre 2012
Messages
1
Points
0
  • #16
bonsoir je relance le post pour dire que j'ai le mm probleme mon lg refuse de s'allumer meme en s/w
 
T

tomg778

Membre
Inscrit
1 Août 2012
Messages
14
Points
0
  • #17
Meme probleme pour moi...



apres mes déboires avec mon gt540, voici mes emmerdes avec mon p970...

bref, suite à un flash foireux de cyanogen 10.1, j'ai voulu réinstallé ma bonne vieille v30 fr stock qui marchait pas trop bien mais bon...

bref, le flash via smartflash a du buggé, car mon tph s'est éteint, et la plus rien du tout...

j'ai retesté le smartflash, seulement, le phone n'est plus du tout activé qd branché en usb, meme avec vol+ et branchement, je n'arrive plus au sw upgrade, donc peut pas reflasher sous smartflash..

j'ai donc testé le mode sos de lgupdater, ca bloque a 4%, normal, vu que le phone est pas détecté...

bref, je me retrouve avec un beau brick dont je ne sais plus comment m'en sortir...

ps : meme avec la batterie, il ne veut plus du tout démarrer, quelque soit le mode de démarrage...

donc, si quelqu'un a une idée?
ou si quelqu'un a besoin d'un optimus black pour pièces..
 
M

martin99990

Membre
Inscrit
27 Juin 2013
Messages
1
Points
0
  • #18
asser de demarer en mode urgence tu conecte ton cell au pc et tu installe ta rom sa deverer fontioner il mes ariver la minme chosse avec mon lg optimus l3 et ses la prosedure qui a resollu mon prob je ses pas si ses pareil avec tout les cell mes moi pour mode urgence ses mintenir volume haut et bas avec pawor le telephone demare avec une page jaune energency
 
T

tomg778

Membre
Inscrit
1 Août 2012
Messages
14
Points
0
  • #19
J'ai essayé toutes les combinaisons de touches possibles, il ne veut plus rien savoir...
 

Sujets en relation

Haut Bas