mtklog

  • Auteur de la discussion timotey
  • Date de début
T

timotey

Membre
Inscrit
6 Mars 2014
Messages
1
Points
0
  • #1
Bonjour à tous,

J'ai un petit souci avec un dossier nommé mtklog qui prend toute la mémoire disponible sur ma tablette asus zenpad 10 (Z300M).

Je sais qu'on peut le supprimer tranquillement mais j'aimerais savoir comment désactiver ces logs pour ne pas être obliger de supprimer a chaque ce dossier qui gonfle rapidement quand je vais sur youtube ou twitch .

Cordialement

Tim
 
Tardis

Tardis

Docteur qui?
Admin suppléant
Inscrit
24 Février 2014
Messages
48 060
Points
113
  • #2
Bonjour

Du nouveau concernant ton problème?
 
J

Jcd79

Membre
Inscrit
26 Mai 2018
Messages
2
Points
0
  • #3
Même pb maintenant résolu avec la solution ,suivante...

1 télécharger l' appli engineer mode mtk et la lancer.
2 faire glisser l'écran vers la gauche jusqu'a hardware testing
3 choisir audio puis audio logger
4 décocher toutes les cases

C'est tout...

Ps
Merci d'indiquer en retour si la solution fonctionne pour vous.
Bonne journée
 
  • Like
Les réactions: USER488454323789966422
J

Jcd79

Membre
Inscrit
26 Mai 2018
Messages
2
Points
0
  • #4
Lien vers l'application à utiliser...
Engineer Mode MTK shortcut
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !


Enjoy...
 
  • Like
Les réactions: USER488454323789966422
M

Malala33

Membre
Inscrit
15 Août 2018
Messages
1
Points
0
  • #5
Bonjour,
Depuis quelques temps, j'ai le même problème. Le dossier Audiodump de Mtklog se remplit dès que j'utilise une appli de jeu... Et sature la mémoire interne.
J'ai installé l'appli Engineer Mode MTK shortcut mais dès que je la lance j'ai un message d'erreur. Et elle se ferme juste après.

Y aurait-il une autre solution ?
Par avance, merci.
 
D

dyldylan

Membre
Inscrit
13 Janvier 2013
Messages
5
Points
1
  • #6
Malala33 a dit:
Bonjour,
Depuis quelques temps, j'ai le même problème. Le dossier Audiodump de Mtklog se remplit dès que j'utilise une appli de jeu... Et sature la mémoire interne.
J'ai installé l'appli Engineer Mode MTK shortcut mais dès que je la lance j'ai un message d'erreur. Et elle se ferme juste après.

Y aurait-il une autre solution ?
Par avance, merci.

Salut !

Ayant le même problème de dossier qui se rempli tout seul je viens de faire la manip' au dessus.

J'ai aussi eu le message d'erreur qui n'en ai pas un en faite, il demande simplement d'activer les options de développeurs.

Il faut donc que tu ailles dans les Paramètres puis dans À propos de l’appareil, ensuite dans Firmware tu cherches Numéro de build et tu tapotes sept fois dessus, ça va débloqué les Options développeurs que tu trouveras maintenant dans les Paramètres (juste au dessus d'À propos de l’appareil). Vérifie bien que les options sont activés en cliquant dessus.

Une fois que c'est fait tu pourras utiliser l'appli :wink:
 
B

Bart68000

Membre
Inscrit
14 Avril 2014
Messages
1
Points
1
  • #7
Jcd79 a dit:
Même pb maintenant résolu avec la solution ,suivante...

1 télécharger l' appli engineer mode mtk et la lancer.
2 faire glisser l'écran vers la gauche jusqu'a hardware testing
3 choisir audio puis audio logger
4 décocher toutes les cases

C'est tout...

Ps
Merci d'indiquer en retour si la solution fonctionne pour vous.
Bonne journée


Bonjour,

J'ai désactivé l'option dans mtk ingeneer. Seul problème, l'option audiodump se ré-active toute seule ce qui est très embêtant car il faut quand même à chaque fois supprimer le dossier.

Y a t il un moyen de désactiver définitivement ?

Asus zenpad 10 Z300M
 
Haut Bas