motorola g4 qui ne démarre pas

  • Auteur de la discussion DouzeCargaisons
  • Date de début
D

DouzeCargaisons

Membre
Inscrit
15 Avril 2019
Messages
3
Points
1
#1
Bonjour à tous! Depuis quelques temps, j'avais des problèmes avec mon g4 qui s'éteignait et perdait de la charge. Il arrive de passer de 60% à 2% juste après qu'il se soit éteint tout seul. On m'a dit que la batterie pouvait avoir besoin d'être recalibré, donc j'ai totalement déchargé mon téléphone, jusqu'à ce que rien ne puisse s'afficher. Je l'ai alors mis à recharger, mais depuis, je ne peux pas l'allumer et il y a une led blanche qui clignote lorsque je le recharge. Je peux lancer le bootloader, mais il est impossible d'allumer le téléphone. En choisissant "factory mode", j'ai pu l'allumer, mais il était marqué que la charge était à 0%, alors qu'il y a deux heures (alors que je ne l'ai pas vu allumé depuis presque un jour) , la batterie était à 100%. Je vous remercie d'avance pour vos réponse.
 
Skelett

Skelett

Moderateur Global
Inscrit
12 Mai 2013
Messages
11 636
Points
113
#2
Salut,

donc j'ai totalement déchargé mon téléphone, jusqu'à ce que rien ne puisse s'afficher.
Grosse erreur. Les batteries actuelles sont au Lithium-ion. Elles ne supportent pas d'être déchargée entièrement.

Ce que tu as fait n'est clairement pas une re-calibration. Pour re-calibrer ta batterie, c'est faire plusieurs cycles de charges : Recharger à partir 10-15%, et arrêter la charge vers 85% environ. Il faut le faire une 10aine de fois... Mais ça ne suffit pas toujours.

A la vue des symptômes, une calibration est inutile. La batterie est morte, il faut la changer. Avant de faire quoi que ce soit d'autre, remplace-la et on verra après.
 
Dernière édition:
D

DouzeCargaisons

Membre
Inscrit
15 Avril 2019
Messages
3
Points
1
#3
merci beaucoup. Je viens de commander une nouvelle batterie.
 
Skelett

Skelett

Moderateur Global
Inscrit
12 Mai 2013
Messages
11 636
Points
113
#4
Ça marche. Quand elle sera installée, revient vers moi, en me disant si ton appareil démarre ou pas
 
D

DouzeCargaisons

Membre
Inscrit
15 Avril 2019
Messages
3
Points
1
#5
Bon j'ai changé la batterie. Elle a l'air de fonctionner, mais lorsque j'allume le téléphone, il s'éteint après qu'il y ait eu l'écran bleu avec le logo Motorola. Ce serait possible de réinstaller android ?
 
Dernière édition:

Sujets en relation


Haut Bas