Moto G4+ bloqué

T

Tanaroxx

Membre
Inscrit
30 Septembre 2017
Messages
4
Points
0
#1
bonjour,
étant nouveau sur le forum je n'ai aucune idée si je fais ce topic au bon endroit. SI ce n'est pas le cas je m'en excuse.
j'ai également fais des recherches sur le forum mais il ne me semble pas avoir trouvé un problème équivalent au miens.

j'ai récemment suivi le tuto pour rooter le moto G4+, j'ai réussi a déverrouiller le bootloader sans aucun soucis et a mettre twrp sans problème non plus.
Cependant, étant assez stupide et un peu pressé, je n'ai pas vu que ce tuto était fait pour android 6.0.1. Or, j'étais sous android 7.0.0.
j'ai donc eu une petite surprise lorsque, une fois le flash du supersu.zip fait, le téléphone ne démarre plus que sur le bootloader.
aucun problème, je me dis que ça a échoué et réinstalle une version d'android 6.0.1.
le téléphone redémarre et tout se passe bien jusqu'à ce que je fasse la mise à jour vers android 7 (mise à jour proposée par le téléphone).
Le téléphone installe la mise à jour et lorsque qu'il se redémarre, et bien justement il ne se redémarre plus, même plus sur le bootloader.
J'en déduis que le téléphone est brick et je suis donc ce tutoriel:
Vous n'avez pas la permission de voir ce lien Connectez-vous ou inscrivez-vous dès maintenant.
afin de le débricker.
Le tutoriel utilise BlankFlash, qui réinstalle donc un bootloader sur le téléphone. Je n'ai donc accès qu'au bootloader. Le problème étant que le bootloader est de nouveau locked ( et impossible de réutiliser BlankFlash qui ne reconnait pas mon téléphone, il écrit: "<waiting for device>"). du fait, impossible de flasher une rom android sans re-débloquer le bootloader, ce qui est impossible car lorsque je tente de le re-déverrouiller, fastboot me dit qu'il faut cocher dans les options de développeur "autoriser oem unlock", ce que je ne peux pas faire puisque je n'ai plus accès a android.

j'écris donc ce pavé en dernier espoir, donc si quelqu'un a une bribe d'idée qui pourrait m'aider je ne dis pas non.

ps: ne vous moquez pas trop, c'est écrit partout sur les tutos qu'il faut faire attention et que les tutos comportent des risques pour le téléphone mais il y aura toujours des gens comme moi pour ne pas y faire attention.
 
T

Tanaroxx

Membre
Inscrit
30 Septembre 2017
Messages
4
Points
0
#3
je vais essayer ça de suite, merci!

Edit : Malheureusement ça ne fonctionne pas, blankflash continue d'afficher "<waiting for device>".
Je pense que comme j'ai déjà utilisé blankflash ( lorsque j'ai suivi le tuto dont j'ai envoyé le lien), je ne peux pas le re-utiliser, ce qui m’embête car le bootloader réinstallé par blankflash la première fois est locked, je ne peux pas flasher de rom (fastboot me renvoit des "failed" a chaque étapes).

Edit 2 : En fait il faudrait que je re-hardbrick mon téléphone, comme ça je peux reprendre le tuto de zéro, et peut-être que ça fonctionnerai. mais je n'ai aucune idée de comment faire.
 
Tardis

Tardis

Admin suppléant
Inscrit
24 Février 2014
Messages
48 606
Points
48
#4
Il faudrait surtout arrêter de multiposter. Merci d'utiliser la fonction Editer à l'avenir.
Ton mobile est brické. C'est à ça que sert le tuto!
 
T

Tanaroxx

Membre
Inscrit
30 Septembre 2017
Messages
4
Points
0
#5
ah oui désolé pour le multipost.

et je sais bien, mais mon téléphone est bloqué sur le bootloader et le tuto ne fonctionne pas pour moi, mais merci.
 
lohanbarth

lohanbarth

Moderateur Global
Inscrit
8 Novembre 2011
Messages
16 789
Points
36
#6
Hello , tu as essayé d'installer la version 7, car les moto ne support pas bien les donwgrades surtout si le bootloader et corrompu.
 
T

Tanaroxx

Membre
Inscrit
30 Septembre 2017
Messages
4
Points
0
#7
bonjour, oui j'ai essayé avec les versions 6.0.1 et 7 sans succès.
 

Sujets en relation

Haut Bas