Moto G SemiBrick Aide

B

Bjr4900049000

Membre
Inscrit
9 Février 2016
Messages
11
Points
0
Bonjour, je m'appelle Mathis, et j'aurai besoin d'aide sur un problème important.
J'ai mon Moto G de 2nd gen sans 4G et dual sim (donc XT1068), bootloader déverrouillé sous CM14.1 (android nougat) avec TWRP, suite a plusieurs bug je souhaitais downgrad sous le firmware MM officiel, j'ai donc suivi ce tuto sur XDA :
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !

et j'ai téléchargé le 1er firmware du 1er lien (XT1068_TITAN_RETAILDSDS_6.0_MPB24.65-34_cid7_CFC.xml.zip), j'ai suivi le t
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
uto, tapé ces commandes :

mfastboot.exe oem lock begin
mfastboot.exe flash partition gpt.bin
mfastboot.exe flash motoboot motoboot.img

Les première ont bien marché
La 3ème a échoué (j'ai pas noté l'erreur sur le moment)
Puis je l'ai réessayais après, rien ne se passait a par l'erreur au bout de 300 secondes (290 une fois et 2 fois 300 secondes avant d'avoir l'erreur) avec l'erreur (too many link) puis je me suis rendu compte de mon bootloader était figé (que ce soit en restant sur les boutons volume pour reboot ou accèder au recovery) ou en descendant dans le menu avec les touches volumes c'était figé, mon tel est resté 3 heures dans cette état jusqu'à s'éteindre, je l'ai ensuite branché, il faisait des reboot (seule signe de vie était la led du tel qui s'allumait et s’éteignait ainsi que le bruit de Windows suite au branchement dans un périphique qui tournait au même rythme que la led), puis au bout de 3 min je vois la batterie qui recharge me montrant que je ne peux pas encore l'allumé, mais le % reste a 0, après 10 minute branché le tel démarre sur le bootloader, avec un accès sur le PC qui j'ai l'impression le fait crashé a chaque fois et un recovery que je séléctionne qui me fait réaffiché le chargeur de batterie toujours a 0%. J'ai tenté de flashé un recovery (TWRP) mais une erreur... Une quelconque idée pour m'aider ?
Merci
 
lohanbarth

lohanbarth

Moderateur Global
Inscrit
8 Novembre 2011
Messages
16 899
Points
48
Bonjour,
La première commande effectuée ne serre à rien une fois le bootloader déverrouiller.

Sur quel système d'exploitation pc avez essayé le flash de la rom? Avez essayé avec un autre port USB ou un autre câble?ou voir sur un autre PC?
 
B

Bjr4900049000

Membre
Inscrit
9 Février 2016
Messages
11
Points
0
La première commande effectuée ne serre à rien une fois le bootloader déverrouiller.
Je crois sur XDA que pour remettre la ROM Stock + update il faut revérouillez le bootloader.
J'ai fait ça sur Windows 10, tout les driver présent, sur un autre port même chose, sur un MacBookAir c'est la même.
 
lohanbarth

lohanbarth

Moderateur Global
Inscrit
8 Novembre 2011
Messages
16 899
Points
48
Beaucoup de personnes on des soucis de flash avec win 10 ( par contre sous mac je ne sais pas ).
Avez vous la possibilité d'essayer de flasher sous win 7?

J'ai eux tous les moto G et le X style ,je n'est jamais reverrouiller mon BL pour flasher une rom officielle et je peux vous dire que mes tel, je leurs en fait baver :)

Normalement tant qu'il est reconnu par les drivers adb par le pc ,le mobile n'est pas brické.
 
B

Bjr4900049000

Membre
Inscrit
9 Février 2016
Messages
11
Points
0
Dans tout les cas j'ai downgrad mon pc sous win7 car certains driver CPU/GPU n'était pas compatible donc je réessaye (thanks intel ^^)
 
B

Bjr4900049000

Membre
Inscrit
9 Février 2016
Messages
11
Points
0
Bon c'est un peu étrange je les branché il a boot sur CM :O et j'ai reboot en bootloader jamais détecté par mon PC, impossible de flash un recovery. Une idée ?
 
lohanbarth

lohanbarth

Moderateur Global
Inscrit
8 Novembre 2011
Messages
16 899
Points
48
Les drivers adb sont bien installés ?
 
B

Bjr4900049000

Membre
Inscrit
9 Février 2016
Messages
11
Points
0
J'ai installé adb fastboot et le motorola device manager qui est sensé installé les drivers,
Après les drivers je sais pas trop, dans le gestionnaire j'ai rien qui fait référence a adb de google donc je vais installer ça et je vous redis
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
 
lohanbarth

lohanbarth

Moderateur Global
Inscrit
8 Novembre 2011
Messages
16 899
Points
48
Normalement il y a un fichier .exe universaladbdriver dans le dossier.
 
B

Bjr4900049000

Membre
Inscrit
9 Février 2016
Messages
11
Points
0
C'est étrange mais mon téléphone a choisi de bien booter un jour, je me suis risqué a une update d'OS et TWRP a fait le taf sans broncher, donc sujet résolu bien que j'ai pas fait grand chose.
 

Haut Bas