Mon téléphone ne se verouille plus automatiquement

  • Auteur de la discussion neopate
  • Date de début
neopate

neopate

Membre
Inscrit
12 Septembre 2012
Messages
80
Points
6
  • #1
Salut à tous, j'ai un nouveau phénomène qui vient d'arriver, mon téléphone ne se verrouille plus automatiquement et reste contament allumé malgré que dans les options de sécurité la valeur est à 30 secondes.

Avez vous déjà rencontré ce genre de problème ?
 
lohanbarth

lohanbarth

Moderateur Global
Inscrit
8 Novembre 2011
Messages
16 658
Points
63
  • #2
Hello, non rien chez moi. Tu as essayé de faire une restauration d'usine?
 
neopate

neopate

Membre
Inscrit
12 Septembre 2012
Messages
80
Points
6
  • #3
Oh non pas encore et je préfère éviter la restauration d'usine , je ne suis pas encore rooté donc pas de sauvegarde Titanium backup.
 
texas2607

texas2607

Moderateur Global
Inscrit
5 Février 2012
Messages
15 297
Points
113
  • #4
Salut,
Hello :hello: Olivier
Tu n'aurais pas mis une appli qui empêcherait ça ?
 
neopate

neopate

Membre
Inscrit
12 Septembre 2012
Messages
80
Points
6
  • #5
J'ai beau réfléchir mais non , j'avais un skip lock wifi mais il n'était plus compatible avec marshmallow
 
texas2607

texas2607

Moderateur Global
Inscrit
5 Février 2012
Messages
15 297
Points
113
  • #6
Voir par élimination, quel modif ou installation as tu fait entre le moment où c'était bon et maintenant ?
Sauf erreur de base il est sous Lollipop, non ?
 
lohanbarth

lohanbarth

Moderateur Global
Inscrit
8 Novembre 2011
Messages
16 658
Points
63
  • #7
Hello Fred , il vient de passé sous MM il y a peut.
J'ai posté la ROM stock flashable via le fastboot, je l'ai testé elle fonctionne nickel. :wink:
 
texas2607

texas2607

Moderateur Global
Inscrit
5 Février 2012
Messages
15 297
Points
113
  • #8
Oui mais si sous LL cela fonctionnait alors le flash de MM est peut être mal passé. D'où je lui demandait de voir par élimination à quel moment cela n'a plus fonctionné
Enfin c'est une idée :wink:
 
neopate

neopate

Membre
Inscrit
12 Septembre 2012
Messages
80
Points
6
  • #9
Bizarre ....j'ai désinstallé les applications récentes, réinitialisé le smartlock, rebooté et çà semble fonctionner.
Merci pour votre aide.

lohanbarth a dit:
Hello Fred , il vient de passé sous MM il y a peut.
J'ai posté la ROM stock flashable via le fastboot, je l'ai testé elle fonctionne nickel. :wink:

Je confirme, je bidouille beaucoup mais globalement c'est nickel !: :super:
 
lohanbarth

lohanbarth

Moderateur Global
Inscrit
8 Novembre 2011
Messages
16 658
Points
63
  • #10
Trop de bidouille tue la bidouille :mdr3:

OK tien nous au courant si ton problème et résolu ou non.
 
neopate

neopate

Membre
Inscrit
12 Septembre 2012
Messages
80
Points
6
  • #11
je ne peux pas m’empêcher ! et encore le root n'existe pas encore sinon j'aurais installé plein de truc !
Maintenant je pourrais réinstaller MArshmallow les yeux bandés ! :mdr1:
 
lohanbarth

lohanbarth

Moderateur Global
Inscrit
8 Novembre 2011
Messages
16 658
Points
63
  • #12
J ai modifié le Tuto du twrp, normalement il fix le problème de bootloop avec MM.
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
 
Haut Bas