Mon téléphone ne s'allume plus et ne se recharge plus.

  • Auteur de la discussion Pauu28
  • Date de début
P

Pauu28

Membre
Inscrit
28 Mai 2015
Messages
2
Points
0
  • #1
Bonjour, mon wiko getaway ne s'allume plus et ne recharge plus (j'ai essayer de le brancher sur mon pc, il me fait les bruits pour dire que mon téléphone est branché mais il reste 1 seconde lié à l'ordinateur et après se remet sur l'ordinateur puis s'arrête et se relie 1 seconde et s'arrête, etc..)
Hier il faisait que de s'allumer et de s'éteindre, et ce matin il ne s'allume plus...
 
A

Anonymous

  • #2
Bonjour,
Si le Getaway est encore détecté par ton PC quand tu le connectes, tu peux tenter de le reflasher en utilisant le programme fourni par Wiko à cette page :
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !

Ce n'est pas qu'une mise à jour, ça peut être utilisé pour reflasher complètement le smartphone.
Il y a aussi une notice en PDF sur cette page, lis-là attentivement.
 
P

Pauu28

Membre
Inscrit
28 Mai 2015
Messages
2
Points
0
  • #3
Merci pour votre réponse, j'ai téléchargé le logiciel et mon téléphone a refait la même chose qu'hier : essayer de se rallumer et resté bloqué sur l'écran noir au démarrage " WIKO, powered by android ". Quand le logiciel Wiko me demande de connecter mon portable au pc et de l'éteindre, la mise à jour ne démarre pas. Il se peut que mon téléphone ne veuille pas bien se relié à mon ordinateur... et le logiciel croit donc qu'il n'est pas branché sur mon pc :/
 
I

ines581

Membre
Inscrit
20 Avril 2016
Messages
1
Points
0
  • #4
As-tu trouvé une solution? parce que j'ai le même soucis, et je tiens à ce portable!
merci :)
 

Sujets en relation

Haut Bas