Mon Nexus S s'allume, se charge et... ne s'arrête pas de charger

L

Ludo8

Membre
Inscrit
4 Février 2013
Messages
2
Points
0
Bonjour !
Tout est dans le titre. Je vous contacte en urgence car j'ai cours dans quelques heures et mon téléphone a décidé de faire un caprice qu'il ne m'avait jamais fait auparavant (même si il m'en avait déjà fait beaucoup mais bon) pile au bon moment. Suite à un énième ralentissement vers 23h je voulais le rallumer pour qu'il arrête de buguer, et une fois éteint et que j'appuie pour le rallumer là je reste stupéfait : l'écran s'allume, il réagit et tout (même quand je le branche il montre qu'il est en train de se charger) mais quand il y a le logo Google qui s'allume pour que le téléphone se mette en route il ne s'arrête plus de charger, il y a toujours l'animation avec le logo qui se fait. Alors j'ai décidé de le laisser charger le temps qu'il faudrait et ça continue encore à l'heure actuelle. J'ai tenté un mode Recovery mais sans succès, je ne sais plus quoi faire ! J'ai enlevé et remis la batterie une bonne dizaine de fois déjà...

A votre avis, dois-je m'inquiéter ou garder mon calme ? Parce que bon j'ai pas l'intention de changer de tel avant la fin de mon abo, c'est-à-dire cet été...

Mon téléphone est sur la dernière version d'Android. Enfin je crois, puisqu'il ne me propose plus de mise à jour...
Je vous remercie d'avance pour votre aide ^^'
 
L

Ludo8

Membre
Inscrit
4 Février 2013
Messages
2
Points
0
je me permets de relancer, car rien ne s'est arrangé depuis ^^'
 
A

Alphorin

Membre
Inscrit
30 Mars 2013
Messages
19
Points
0
Alors tout d''abord es-tu en rom custom? Si oui, laquelle?

Ensuite, je ne suis pas vraiment expert pour ce genre de problèmes, mais je pense que la solution de facilité serait d'installer (ou réinstaller) une rom custom. S'il continue de charger dans le vide, c'est qu'il doit y avoir un fichier corrompu ou qu'il n'arrive pas à charger (ou même lire tout simplement).

Donc je pense que réinstaller une rom pourrait résoudre ton problème étant donné que cela mène à une réinitialisation d'usine et réinstallation de fichiers système.
 
A

Alimelody

Membre
Inscrit
2 Avril 2015
Messages
5
Points
0
Bonjour, je viens d'acquérir via une amie un Samsung Nexus S qui presente le meme bug apres une mise a jour : il a fini par s'allumer (sans ma carte sim ><) au bout de 5h de rond bleu.... (le logo cyanogène mod) je l'ai rallumé en y inserant ma carte sim et.... rien.... a part une surfauffe inquietante de l'appareil :oops: aidez moi s'il vous plait !!! le bouton power fonctionne aléatoirement, donc je ne peux pas faire certaine manipulation que j'ai pu lire....
 

Haut Bas