Mon appareil redémarre sur TWRP même après avoir correctement installé l'os

  • Auteur de la discussion Loulou2
  • Date de début
  • Tags
    twrp
L

Loulou2

Membre
Inscrit
19 Mai 2020
Messages
8
Points
1
  • #1
Bonjour,
J'ai en ma possession une vieille tablette LG G PAD 8.3 (LG V500). Elle tournais sous android V 4.4.2 et voulant un peu de changement j'ai décidé d'installer une nouvelle version d'android (plus précisément la version crDroid v4.1). J'ai donc installé TWRP (la version 3.3.1-0) et j'ai mis le fichier zip contenant l'os et les gapps sur une carte sd (ma tablette ne peut plus se connecter a un ordinateur pour une raison inconnue).
J'installe donc l'os et les gapps sans qu'il y ai d’erreurs, j'efface le cache et le dalvik puis je redémarre ma tablette. Après l'affichage du logo LG, TWRP se relance.
J'ai vérifié le dossier system grace au gestionnaire de fichier intégré et il y a bel et bien des fichiers dedans.
J'ai beaucoup cherché de solutions sur internet mais je n'ai rien trouvé et je suis a sec d'idées.
Merci d'avance a tous ceux qui prendrons le temps de m'aider
 
spat

spat

Moderateur Global
Inscrit
27 Décembre 2012
Messages
14 202
Points
113
  • #2
Salut,
éventuellement essaie avec une autre version de twrp pour voir si ton problème persiste.
a+
 
L

Loulou2

Membre
Inscrit
19 Mai 2020
Messages
8
Points
1
  • #3
spat a dit:
Salut,
éventuellement essaie avec une autre version de twrp pour voir si ton problème persiste.
a+
Merci mais j'ai déjà testé mais ça n'a pas marché (je suis passé de la version 3.0.2-2 à la version 3.3.1-0 et ça n'a rien changé)
 
spat

spat

Moderateur Global
Inscrit
27 Décembre 2012
Messages
14 202
Points
113
  • #4
Et là où tu as trouvé les fichiers, y a pas un fix proposé, c'est étrange ça
 
L

Loulou2

Membre
Inscrit
19 Mai 2020
Messages
8
Points
1
  • #5
spat a dit:
Et là où tu as trouvé les fichiers, y a pas un fix proposé, c'est étrange ça
La ou j'ai trouvé les fichiers je ne vois de patch
 
spat

spat

Moderateur Global
Inscrit
27 Décembre 2012
Messages
14 202
Points
113
  • #6
Tu as suivi quel tutoriel ?
 
L

Loulou2

Membre
Inscrit
19 Mai 2020
Messages
8
Points
1
  • #7
J'ai suivi ces deux tutoriels :
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
 
spat

spat

Moderateur Global
Inscrit
27 Décembre 2012
Messages
14 202
Points
113
  • #8
Dans tes manips, tu as bien effacer le système ?
Je suppose que oui mais je demande
Reprends avec ça :
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
 
L

Loulou2

Membre
Inscrit
19 Mai 2020
Messages
8
Points
1
  • #9
Oui j'ai bien effacé le système.

Ok merci je vais essayer
 
L

Loulou2

Membre
Inscrit
19 Mai 2020
Messages
8
Points
1
  • #10
Je viens de faire exactement ce que vous m'avez envoyé mais ça me donne exactement la même chose (C'est TWRP qui se relance.)
 
spat

spat

Moderateur Global
Inscrit
27 Décembre 2012
Messages
14 202
Points
113
  • #11
Je pense vraiment que c'est un souci de twrp, faudrait voir avec d'autres versions, j'ai eu ce soucis sur un Xiaomi.
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
 
L

Loulou2

Membre
Inscrit
19 Mai 2020
Messages
8
Points
1
  • #12
D'accord je vais essayer sur une autre version, vous m'en conseillerez une en particulier?
 
Dernière édition:
spat

spat

Moderateur Global
Inscrit
27 Décembre 2012
Messages
14 202
Points
113
  • #13
Pas forcément, je n'ai pas la tablette pour tester
 
L

Loulou2

Membre
Inscrit
19 Mai 2020
Messages
8
Points
1
  • #14
Ah ok, j'ai testé 3/4 versions mais aucune n'a fonctionné, elles donnes toutes le même résultat.
 

Sujets en relation

Haut Bas