modele gt-p7510 android 4.0.4 : mettre version android supérieure?

  • Auteur de la discussion elektrax
  • Date de début
E

elektrax

Membre
Inscrit
6 Décembre 2020
Messages
8
Points
1
  • #1
bonjour,
tablette "familiale"de 2012/13 environ qui n'a plus été utilisée depuis 3 ans, le mdp du compte gmail associé est irrécupérable avec "forget your password", en aurais-je besoin si j'installe une rom custom supérieure à 4.0.4 ?
y-a-t- il un tuto précis : rom à télécharger, soft pour flasher, etc...
ou est-elle bloquée définitivement à 4.0.4, ce qui est honteux vu le prix d'achat....
j'ai fait pour smartphone galaxy j5 : remettre les parametres d'usine(non rooté), mais il demandait le dernier compte gmail utilisé (que je connaissais avec mdp) au redémarrage.

Merci pour toutes infos
 
texas2607

texas2607

Moderateur Global
Inscrit
5 Février 2012
Messages
15 478
Points
113
  • #2
Salut,
Vu la date de sortie de cette tablette elle est effectivement bloquée en 4.0.4 en rom stock.
Regardes du coté des customs si tu trouves quelque chose

Par contre concernant le MDP tu n'auras aucune aide ici
 
E

elektrax

Membre
Inscrit
6 Décembre 2020
Messages
8
Points
1
  • #3
j'ai essayé la rom aosp-7.1-p4wifi-20171005.zip, si j'ai bien compris :
avec twrp
ODIN sert juste a flasher/installer twrp287 par downloading,
j'ai téléchargé sur mon pc les fichiers aosp-7.1-p4wifi-20171005.zip, p75xx-gapps-L-7-17-15.zip et SuperSU-v2.82.zip
on redemarre en mode ? et on obtient interface twrp, clic sur "install", je choisis aosp-7.1-p4wifi-20171005.zip
reboot et on arrive sur android, configurer le wifi et redemarrer en power+vol bas pour revenir sur twrp
j'installe les 2 autres fichiers zip avec twrp
problemes : je n'ai que le bouton tactile "revenir" a gauche qui fonctionne, le bouton "ecran d'accueil" au milieu et l'autre "appli en cours" a droite ne répondent pas
les applis : chrome "votre version android n'est pas compatible" , playstore : demande mise a jour que je fais, la recherche est tres réduite quand je tape un mot dans playstore
j'utilise le navigateur internet par défaut
j'ai oublié un truc ?
Merci
 
Dernière édition:
E

elektrax

Membre
Inscrit
6 Décembre 2020
Messages
8
Points
1
  • #4
bonjour,
oublié : j'ai fait wipe aussi
j'ai SU dans les applis, superutilisateur
confirmation du root avec rootchecker

Merci
 
E

elektrax

Membre
Inscrit
6 Décembre 2020
Messages
8
Points
1
  • #5
bonjour,
suivant les tutos :
1) Enable USB debugging on the
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
: ce que je n'ai pas fait
2)unlock bootloader / Deverrouillage OEM : pas vu pas fait ?
3) To install custom ROM’s/Firmware the
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
must be rooted and should be installed with custom recovery
en premier j'ai installé twrp2800 avec odin 1.85, puis install la rom "aosp-7.1-p4wifi-20171005.zip"+"SuperSU-v2.82.zip "+"p75xx-gapps-L-7-17-15.zip"
redemarrage de la tablette : j'avais blocage sur "setup wizard has stopped"
retour dans twrp : effacer tout, install aosp7.1, redémarrage normal, ecran accueil : configurer le wifi, redemarrer sur twrp et install de su et gapps
maintenant je voudrais effacer android 7.1 : twrp /advanced wipe que cocher ?
dalvik cache
cache
system
data
internal storage (????)
usb-otg ( surtout pas ?)

Merci
 
E

elektrax

Membre
Inscrit
6 Décembre 2020
Messages
8
Points
1
  • #6
bonjour,

j'ai fait advanced/wipe "data",
install android6.0.1
j'ai redémarrer sur twrp, intall SU
je suis ecran accueil, les 3 boutons tactiles fonctionnnent contrairement à l'install de 7.1
je n'ai pas l'icone playstore/play google, il faut que j'installe avec twrp un" custom gapps"
le flash automatique appareil photo ne fonctionne pas, pas important
installation de
open_gapps-arm-6.0-nano-20201207
error code 70
j'aurais peut-etre du faire wipe system dans "advanced wipe" ?
a voir pour la suite....
Merci
 
E

elektrax

Membre
Inscrit
6 Décembre 2020
Messages
8
Points
1
  • #7
bonjour,

suite : j'ai installé open gapps 6.0 PICO, j'ai juste l'icone playstore aucune autre applis en plus, ce qui est bizarre c'est au reboot
il indiquait " installation 1 application sur 8"...
je n'ai pas acces à l'espace de stockage interne de puis le pc : il apparait sous gt-p7510, si je suis en twrp, là oui je peux naviguer dans les dossiers et il apparait
sousle nom p4-wifi
dans parametres j'ai "option pour les developpeurs" dont deboguage usb qui est sur "off" pour le moment dois-je l'activer ?
je vais dans le playstore, je cherche chrome, çà s'installe, évidemment çà ne marche pas, il a installé chrome v87 incompatible avec android6,
idem firefox,
je dois chercher une ancienne version chrome apk ?

Merci
 

Sujets en relation

Haut Bas