Mode ne pas déranger automatique en voiture

  • Auteur de la discussion sebolinho61
  • Date de début
S

sebolinho61

Membre
Inscrit
31 Mai 2018
Messages
7
Points
0
  • #1
Bonjour à tous,

Je suis passé à android 7 via l'achat d'un Galaxy S7 récemment, et j'ai découvert l'existence du mode "Ne pas déranger".
Sur le papier, ça fonctionne bien.

Mon problème est que ce mode s'active automatiquement lorsque je suis en voiture. Il doit le détecter probablement grâce au gyroscope et micro-vibration du téléphone, ça marche du tonnerre. Mais j'aimerais qu'il arrête de le faire tout seul, et plutôt devoir l'activer moi-même quand je le souhaite (entre autre parce que :
- je peux être simple passager, auquel cas j'aimerais recevoir les appels, SMS, etc.
- je peux avoir un dispositif bluetooth dans ma voiture pour prendre les appels)

Il me semble qu'au tout début, il m'a demandé si voulais l'activer automatiquement en voiture, j'ai bêtement répondu oui... Mais depuis, impossible de faire marche arrière :'(

J'ai regardé dans le menu "Ne pas déranger", j'ai :
- Activer maintenant oui/non
- Activation programmée : oui/non et si oui définir les tranches horaires on veut l'activer
- Autoriser les exceptions
- Pop-ups de notifications

J'aimerais ne pas avoir à ajouter 50000 exceptions, puisque dans ce cas, le mode "Ne pas déranger" ne servirait plus à rien en dehors de la voiture si je dois changer tous les paramètres...

Est-ce que certains d'entre vous ont déjà eu ce problème ? (je n'ai pas trouvé)

Par avance, merci pour votre aide.
 
Tipiak

Tipiak

Pirate !
Moderateur Global
Inscrit
2 Juillet 2012
Messages
26 906
Points
63
  • #2
Salut, j’ai également le mode « ne pas déranger » sur mon Samsung que j’utilise la nuit automatiquement, ainsi qu’une voiture « intelligente » avec le bluetooth pour appeler/recevoir des appels et SMS. Je possède sur l’écran tactile de celle-ci un cadre dédié au smartphone et lorsqu’il est (automatiquement) reconnu apparait une touche « ne pas déranger ». En gros, as-tu regardé dans le menu de l’ODB de ta voiture ? :)
 
S

sebolinho61

Membre
Inscrit
31 Mai 2018
Messages
7
Points
0
  • #3
Bonjour,

Merci pour la réponse. Effectivement, je n'ai pas regardé de ce coté, je vais regarder.
Mais il se trouve que j'ai un autre véhicule qui n'a pas de dispositif bluetooth, et dans lequel le téléphone se met en "Ne pas déranger" automatiquement quand je monte dedans. Donc ça ne résoudrait qu'une partie de mon problème ;o)
Merci tout de même.
 
Tipiak

Tipiak

Pirate !
Moderateur Global
Inscrit
2 Juillet 2012
Messages
26 906
Points
63
  • #4
Étrange, je vois pas comment cela peut se faire ... pas dans les paramètres de l'appli à priori ... je creuse. ;)
 
S

sebolinho61

Membre
Inscrit
31 Mai 2018
Messages
7
Points
0
  • #5
J'avoue que je sèche aussi... C'est pas clair dans tous les cas.
J'ai mis le SAV de Samsung sur le coup via chat, la fille m'a dit de réinitialiser les paramètres :
Aller Paramètres – Gestion Globale – Réinitialisation – Réinitialiser les paramètres .

Ce n'est pas aussi intrusif qu'une restauration système (applications conservées, présentations aussi,...), mais je ne sais pas sur quoi ça joue exactement...
J'ignore encore si ça a corrigé mon pb (je verrai ce soir en rentrant du boulot).

Désolé, j'aurais p-e dû commencer par contacter le SAV plutôt de créer un nouveau thread dans ce forum, mais étant donnée l'existence d'une rubrique spécifique Samsung sur ce forum, j'étais plutôt pessimiste sur la qualité du SAV Samsung ;o))

Je vous tiens au courant. Merci en tout cas.
 
Tipiak

Tipiak

Pirate !
Moderateur Global
Inscrit
2 Juillet 2012
Messages
26 906
Points
63
  • #6
Ha oui c'est sur que réinitialiser peut régler le problème (j'aurais pu te le dire) mais je cherche plutôt à comprendre et résoudre afin de pouvoir répondre au prochain ... sans compter que tu as du perdre certaines données en faisant cela ...
 
S

sebolinho61

Membre
Inscrit
31 Mai 2018
Messages
7
Points
0
  • #7
Le mot réinitialiser fait un peu flipper, on est d'accord ! Mais c'est loin d'être une restauration usine visiblement
En particulier, je n'ai perdu aucune données des applications (notifications, messages)
La seule chose que j'ai perdu (constaté à cet instant, la liste pourrait s'agrandir), c'est le fait que l'appareil photo s'active en faisant un double clic, et que le mode "utilisation à 1 main" s'active en faisant un triple clic sur le bouton central. Donc ça me va...
En conclusion, faudrait pouvoir changer d'avis sur l'activation automatique du mode "Ne pas déranger" sans avoir à cliquer sur un bouton "Réinitialiser" qui est totalement dissuasif :)
 
S

sebolinho61

Membre
Inscrit
31 Mai 2018
Messages
7
Points
0
  • #8
Ceci dit, j'ai bien cherché dans tous les menus (probablement comme toi), je n'ai pas trouvé comment modifier l'activation du mode automatique.
C'est probablement qu'il n'y a pas d'autre moyen, non !? Je suis pas surpris qu'on ne puisse pas configurer toutes les possibilités qu'offre android, et l'utilisation d'une pseudo-restauration pour modifier ces paramètres me parait être un bon compromis... Il faudrait juste que ce soit plus clair/explicite dans les menus...
 
S

sebolinho61

Membre
Inscrit
31 Mai 2018
Messages
7
Points
0
  • #9
Bon bah la mauvaise nouvelle du jour est que ça fonctionne pas...
Je comprends mieux l'intérêt de ce forum :)

Et la deuxième nouvelle du jour est que j'ai perdu mes préférences WiFi et Bluetooth (alors que c'est pas censé les avoir supprimées...)
 
Tipiak

Tipiak

Pirate !
Moderateur Global
Inscrit
2 Juillet 2012
Messages
26 906
Points
63
  • #10
Oui il y a certaines choses qui se réinitialisent avec la RAZ. Sinon je n'ai rien trouvé de plus pour l'instant ...

PS : pense à éditer tes post pour éviter les doubles (triples) posts. ;)
 
S

sebolinho61

Membre
Inscrit
31 Mai 2018
Messages
7
Points
0
  • #11
Bonjour,

Je rencontre toujours le problème, est-ce que quelqu'un d'autre aurait la/une solution avant que je ne formatte svp ?
Merci d'avance.

Edit : depuis que je suis passé à oreo un nouvel item "Règles d'application" est apparu dans le menu Paramètres > Sons et vibration > Ne pas déranger.

Dans l'item j'avais un truc genre "service drive" avec une icône des services Android. Je l'ai supprimé et maintenant ça ne le fait plus.

C'est résolu du coup.
 
Brunob78

Brunob78

Membre
Inscrit
9 Décembre 2018
Messages
1
Points
1
  • #12
J'ai le même problème que vous avec le mode ne pas déranger qui s'active tout seul en voiture et je viens de me rendre compte qu'il s'active aussi tout seul dans le train.
Toujours personne pour une solution pour le désactiver ?
 
texas2607

texas2607

Moderateur Global
Inscrit
5 Février 2012
Messages
15 375
Points
113
  • #13
Bonjour aussi ???
 
S

stephanelevauclusien

Membre
Inscrit
14 Mai 2016
Messages
3
Points
1
  • #14
Bonjour,
Je ne suis pas le plus expert d'entre nous, mais j'ai trouvé la solution avec un collègue en "fouillant" dans les menus de nos smartphones
Pour arreter que le mode ne pas déranger ne s'active pendant les déplacements,
il suffit de suivre ce chemin :
-paramètres
-sons et vibrations
-ne pas déranger
-REGLES D'APPLICATION
et là il faut supprimer ce module "En voiture" (apparemment géré par Google mais je ne sais pas pourquoi)

Voila, je n'ai pas encore testé en roulant mais je ne vois pas pourquoi ca ne marcherais pas ....

Bonne fin d'année a vous tous.
 
C

Catherine30

Membre
Inscrit
13 Janvier 2019
Messages
2
Points
1
  • #15
stephanelevauclusien a dit:
Bonjour,
Je ne suis pas le plus expert d'entre nous, mais j'ai trouvé la solution avec un collègue en "fouillant" dans les menus de nos smartphones
Pour arreter que le mode ne pas déranger ne s'active pendant les déplacements,
il suffit de suivre ce chemin :
-paramètres
-sons et vibrations
-ne pas déranger
-REGLES D'APPLICATION
et là il faut supprimer ce module "En voiture" (apparemment géré par Google mais je ne sais pas pourquoi)

Voila, je n'ai pas encore testé en roulant mais je ne vois pas pourquoi ca ne marcherais pas ....

Bonne fin d'année a vous tous.
 
C

Catherine30

Membre
Inscrit
13 Janvier 2019
Messages
2
Points
1
  • #16
Bonjour stephanelevauclusien

Merci pour l'info ..j'avais ce problème depuis 2 mois environ .Mon téléphone se mettait en mode de pas déranger de façon intempestive .J'ai suivi votre mode opératoire cela semble être rentré dans l'ordre .
 
G

gla44

Membre
Inscrit
5 Mars 2014
Messages
2
Points
1
  • #17
Bonjour
J'ai rencontré le même problème sur one+6T
En fait,j'ai tout désactivé dans "ne pas déranger".Et surtout, dans la rubrique"lorsque le mode ne pas déranger est actvé" j'ai coché "personnalisés" et là j'ai tout décoché.
Pour l'instant ça fonctionne.
Ce qu'il faudrait idéalement c'est modifier les autorisations d'ANDROID AUTO.Il y a sûrement un bon "bidouilleur" sur ce forum qui nous trouvera la soluce
Bonne journée à tous
 
Harmony38

Harmony38

Membre
Inscrit
30 Juillet 2019
Messages
1
Points
1
  • #18
Bonjour.
Je viens de faire l'acquisition d'un s10. Et jai le meme problème....
Malheureusment je n'ai pas le bouton regle d'applications...
Je ne sais plus quoi faire car j'ai essayé tout les truc que vous avez expliqué dessus...
 
P

Pascal1178

Membre
Inscrit
11 Octobre 2016
Messages
2
Points
1
  • #19
Harmony38 a dit:
Bonjour.
Je viens de faire l'acquisition d'un s10. Et jai le meme problème....
Malheureusment je n'ai pas le bouton regle d'applications...
Je ne sais plus quoi faire car j'ai essayé tout les truc que vous avez expliqué dessus...
Bonjour,
J'ai un Galaxy s9+.
Je suis dans le gestionnaire d'application puis dans l'application Android auto.
Là je suis allé jusqu'à paramètres avancés puis dans modification paramètres système. Là j'ai retiré l'autorisation. Pour le moment, ça fonctionne bien.
 

Sujets en relation

Haut Bas