Mise a jour Oreo 8.X.X

  • Auteur de la discussion snakessword
  • Date de début
snakessword

snakessword

Membre
Inscrit
19 Janvier 2015
Messages
7
Points
0
Bonjour / Bonsoir,

Je viens d'obtenir la mise a jour Oreo (8.X.X) du XT1650-03, Je souhaitais installer le dernier TWRP recovery.
Les nombreux tutos sur le sujet ne fonctionnent pas erreur avec le bootlaoder (qui est pourtant activé) ,
Auriez vous quelques idées pour installer un ce recovery ou un tuto récent ?
Merci.
 
Tardis

Tardis

Docteur qui?
Admin suppléant
Inscrit
24 Février 2014
Messages
49 086
Points
83
Bonjour

Du nouveau concernant ton problème?
 
lohanbarth

lohanbarth

Moderateur Global
Inscrit
8 Novembre 2011
Messages
16 924
Points
48
Hello, voici la dernière version >
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !


Ton BL est unlock? Si oui.

Fait cette cmd

fastboot flash recovery twrp-3.2.1-0-griffin.img

Si ça n'est fonctionne pas , posté le log de la fenêtre de cmd.
 
snakessword

snakessword

Membre
Inscrit
19 Janvier 2015
Messages
7
Points
0
Désolé pour ma réponse tardive non je n'ai tjr pas de solution ,

je vais tenter la solution proposé ci dessus , en espérant que cela fonctionne ( la rom Oreo mange ma batterie en 1/2 journée)
 
snakessword

snakessword

Membre
Inscrit
19 Janvier 2015
Messages
7
Points
0
De retour ,
désoler pour le délai entre chaque message ^^
Le bootloader et bien activé mais ça ne semble pas fonctionner , il ne trouve même pas le twrp.
(screen du cmd) :
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
 
lohanbarth

lohanbarth

Moderateur Global
Inscrit
8 Novembre 2011
Messages
16 924
Points
48
Hello, la fenêtre de cmd te dit simplement que le recovery n'est pas de le dossier fastboot.
Copié le recovery dans le dossier adb et fastboot et recommence la procédure.
 
snakessword

snakessword

Membre
Inscrit
19 Janvier 2015
Messages
7
Points
0
Ok bon il y avait en effet pas mal d'erreur et un manque d'info sur les tutos à ce sujet,
Donc pour régler le soucis j'ai commencer par installer adb et bootloader dans un dossier dédier pour mon téléphone j'y ai ajouter mon twrp.
ensuite il est nécessaire d'effectuer un "fastboot devices" pour vérifier la présence du moto en mode fastboot.
viens ensuite le problème du bootloader lock il faut débloquer le bootloader, tout est expliqué sur le site de motorola il fournissent un clé pour débloquer le bootloader.

Je viens de terminer le TWRP est bien installer.
merci à tous ceux qui m'ont aidé.
 
lohanbarth

lohanbarth

Moderateur Global
Inscrit
8 Novembre 2011
Messages
16 924
Points
48
Haut Bas