Mise à jour B1 810

  • Auteur de la discussion mlamer
  • Date de début
M

mlamer

Membre
Inscrit
22 Juin 2016
Messages
56
Points
6
  • #1
Bonjour, J'avais sur cette tablette installé Zoom avec le fichier apk d'une ancienne version. Depuis 2 jours, il m'est demandé une mise à jour de zoom, vers les versions 5 et plus, mais non acceptées par mon android 4.4.
Auriez vous une solution assez simple pour émuler l'application zoom sur Kit kat 4.4 ou mettre Android 5 (ou plus) sur la tablette?
Merci d'avance
 
SkelettSkelter

SkelettSkelter

Administrateur
Inscrit
12 Mai 2013
Messages
12 790
Points
113
  • #2
Salut,

Zoom a bloqué les anciennes versions de leur application, d'où la demande de mise à jour que tu reçois.

Il n'y a pas de possibilité d'émuler l'appli tel que tu l'entends, et passer ta tablette sous Android 5 n'est pas faisable non plus.
 
M

mlamer

Membre
Inscrit
22 Juin 2016
Messages
56
Points
6
  • #3
Et de votre avis? Pas de solution?

Obligé de changer de tablette?
 
Dernière édition par un modérateur:
SkelettSkelter

SkelettSkelter

Administrateur
Inscrit
12 Mai 2013
Messages
12 790
Points
113
  • #4
Du coup, pas de solutions, effectivement.

Donc oui, le changement de tablette est de rigueur.
 
M

mlamer

Membre
Inscrit
22 Juin 2016
Messages
56
Points
6
  • #5
OK; merci, dommage qu'il ne pensent pas à ceux qui n'ont pas les moyens.
 
SkelettSkelter

SkelettSkelter

Administrateur
Inscrit
12 Mai 2013
Messages
12 790
Points
113
  • #6
Depuis quand les constructeurs pensent à ceux qui n'ont pas les moyens ? Avec la société de consommation d'aujourd'hui, leur but et de ramasser un maximum de pognon et pour le faire au plus vite, il y a ce qu'on appelle l'obsolescence programmée.

Malheureusement, c'est valable pour absolument tout, pas uniquement pour les tablettes.
 

Sujets en relation

Haut Bas