Mise à jour 4.4.2 = plus de WIFI

  • Auteur de la discussion letal_chavrou
  • Date de début
L

letal_chavrou

Membre
Inscrit
16 Juin 2015
Messages
1
Points
0
  • #1
Bonjour à tous !

Ma tablette m'a proposé de se mettre à jour automatiquement vers Android 4 4 2, ce que j'ai accepté. Je n'ai jamais utilisé quelconque logiciel extérieur à la tablette pour cette mise à jour.

La tablette a semblé bien se mettre à jour, semblait marcher plus vite qu'avant. Sauf que le lendemain n'apparaissait plus aucun réseau WIFI à portée (y compris ceux de mes nombreux voisins, dont toutes les box n'ont certainement pas flanché en même temps !).

J'ai essayé de désactiver/réactiver le wifi, de redémarrer la tablette, rien à faire.

Finalement, je l'ai réinitialisée suivant les instructions de SAMSUNG. Cela a fonctionné, sauf que quelques minutes plus tard, le même problème est réapparu. Le fabricant m'a conseillé d'éliminer la défaillance éventuelle d'une des applications, et m'a donc fait démarrer en mode sécurisé, avec uniquement les applications de base. Cela n'a donné aucun résultat.

J'ai encore une fois réinitialisé ma tablette ce soir : même cause, même effet : le Wifi a refonctionné pendant quelques minutes, mais même pas suffisamment pour télécharger les applications.

Je me retrouve donc avec une tablette sans garantie - qui vient d'expirer il y a quelques jours - et inutilisable sans connexion (pas de 4 G sur la mienne).

Merci de votre aide dans la résolution de ce problème. J'ai vu que d'autres utilisateurs avaient des problèmes similaires sur d'autres sites, mais aucune solution n'a été apportée.
 
Dirk@B

Dirk@B

Membre VIP
Inscrit
11 Mai 2012
Messages
24 391
Points
113
  • #2
Bonjour,
Si ce n'as pas encore été fait, je te conseillerais de reflash la rom manuellement via Odin.
Il y a quoi dessus pour le moment ? (voir dans "Paramètres", "A propos de l'appareil", "Numéro de version").

Et pour la garantie, certain qu'elle est expirée vu que c'est 2 ans quand même.
 
L

laurent 92

Membre
Inscrit
12 Juillet 2015
Messages
3
Points
1
  • #3
Bonjour ,
aujourd'hui ma tablette me propose une mise à jour , que je fais .Depuis tous les réseaux wifi sont hors de portée alors qu'ils fonctionnent correctement .Eteindre-allumer wfi et la tablette ne change rien .tablette galaxy pro SM-T520 version 4.4.2.
Quelqu'un a une idée ? La tablette est je crois sous garantie .
Merci
 
J

Jeff9671

Membre
Inscrit
13 Juillet 2015
Messages
2
Points
0
  • #4
bonjour,

Idem pour moi.

Quelqu'un a t-il une solution ?

Cordialement
 
L

laurent 92

Membre
Inscrit
12 Juillet 2015
Messages
3
Points
1
  • #5
Bonjour ,
Je pense avoir trouvé la solution à mon problème .Dans paramètre - général - sauvgarder et réinitialiser j'ai fait rétablir les paramètres par défaut , ce qui est assez radical car remet la tablette en sortie d'usine . Puis j'ai restauré on me demande si je veux récupérer la restauration de mon compte google sauvegardé j'ai dit oui . Redémarrage , le wifi a fonctionné quelques minutes puis idem tous les wifi hors de portée . J'ai donc recommencé rétablir les paramètres par défaut mais là je n'ai pas restauré ma sauvegarde google et donc j'ai du réinstaller tous mes comptes et mes applications et ça a l'air de fonctionner .
 
J

Jeff9671

Membre
Inscrit
13 Juillet 2015
Messages
2
Points
0
  • #6
Je l'ai fait. Mais pour ma part, ça a tenu une demi journée avant de reperdre le wifi.
 
L

lacharentaise

Membre
Inscrit
18 Juillet 2015
Messages
1
Points
0
  • #7
aujourd'hui ma tablette me propose une mise à jour , que je fais .Depuis tous les réseaux wifi sont hors de portée alors qu'ils fonctionnent correctement .Eteindre-allumer wfi et la tablette ne change rien .tablette galaxy pro SM-T520 version 4.4.2


Même chose pour moi après la mise à jour proposée hier soir et faite avec succès , je suis hors de portée et idem pour réseaux voisins alors que mon ordi fonctionne et TV vérifié les paramètres de ma Box numéricable
Créé un réseau invité qui ne fonctionne pas non plus
Si quelqu'un à la solution car je pense inutile de réinitialiser le problème demeure ..............
Merci de votre réponse
la charentaise
 
M

marcel55

Membre
Inscrit
19 Juillet 2015
Messages
3
Points
0
  • #8
laurent 92 a dit:
Bonjour ,
aujourd'hui ma tablette me propose une mise à jour , que je fais .Depuis tous les réseaux wifi sont hors de portée alors qu'ils fonctionnent correctement .Eteindre-allumer wfi et la tablette ne change rien .tablette galaxy pro SM-T520 version 4.4.2.
Quelqu'un a une idée ? La tablette est je crois sous garantie .
Merci

Un de plus ! Exactement le même problème. :pleur4:
 
M

marcel55

Membre
Inscrit
19 Juillet 2015
Messages
3
Points
0
  • #9
laurent 92 a dit:
Bonjour ,
Je pense avoir trouvé la solution à mon problème .Dans paramètre - général - sauvgarder et réinitialiser j'ai fait rétablir les paramètres par défaut , ce qui est assez radical car remet la tablette en sortie d'usine . Puis j'ai restauré on me demande si je veux récupérer la restauration de mon compte google sauvegardé j'ai dit oui . Redémarrage , le wifi a fonctionné quelques minutes puis idem tous les wifi hors de portée . J'ai donc recommencé rétablir les paramètres par défaut mais là je n'ai pas restauré ma sauvegarde google et donc j'ai du réinstaller tous mes comptes et mes applications et ça a l'air de fonctionner .

Bon, heu... pas vraiment envie de réinitialiser, j'ai trop de trucs à perdre ! Je vais essayer du côté de SAMSUNG pour avoir une solution car, en fin de compte, c'est la mise à jour qui a planté le wifi. En espérant une réponse avant 2025 wink .

A moins qu'une solution simple soit proposée ici (simple = adaptée aux nuls et non geek).

Merci d'avance pour vos suggestions pertinentes.
 
M

marcel55

Membre
Inscrit
19 Juillet 2015
Messages
3
Points
0
  • #10
Peut-être que je ne suis vraiment pas doué, mais impossible d'adresser un mail à SAMSUNG !?

Quelqu'un vient de me faire la suggestion suivante :
"Je suis allé au relais service agréé Samsung le plus près de chez moi et les techniciens ont fait une réinitialisation complète. Depuis, cela semble fonctionner".

Solution totalement insatisfaisante car le mot "réinitialisation" me donne des boutons :nonon: . Je suis un simple utilisateur très incompétent qui a mis au moins 6 mois à obtenir un paramétrage et un fonctionnement correct de sa tablette, ce n'est pas pour tout recommencer. De plus, j'ai des logiciels et des données précieux que je ne veux pas perdre. Si j'en crois SAMSUNG, le relais agréé est très loin de chez moi.

C'est quand même un problème issu d'une mise à jour recommandée par SAMSUNG et que je n'ai pas sollicitée ! :mad:
 
L

laurent 92

Membre
Inscrit
12 Juillet 2015
Messages
3
Points
1
  • #11
Bonjour ,
je confirme mon message du 13 juillet .depuis la réinitialisation tout fonctionne normalement avec des wifi accessibles .Quelq'un se rappelle-t-il quel était l'intitulé de la mise à jour afin de ne pas l'accepter la prochaine fois : j'avoue que j'avais accepté sans y prêter attention .
Merci .
 
T

TheKara

Membre
Inscrit
20 Juillet 2015
Messages
9
Points
1
  • #12
Le mec de chez Samsung a dû faire une réinitialisation avec un ancien firmware qu'il avait sous le coude.

En revanche les gens qui ont mis un firmware 4.4.2 (T520XXUAOD2, le même donc) via Odin directement ne semblent pas touchés par le problème.

Je pense que je vais faire ça pour dépanner la tablette de mon père touchée par le problème (y'a un compteur de flash via Odin ou un truc qui fait sauter la garantie ?)

Je me demande quand même si reflasher la même version par dessus va changer quelque chose :D
 
S

sandy850

Membre
Inscrit
21 Juillet 2015
Messages
5
Points
0
  • #13
Bonjour,

Je n'ai pas l'habitude des forums alors si je suis dans la rubrique réponse c'est plutôt pour ajouter ma demande à celle d'autres possesseurs de la tab pro 10.
J'ai, moi aussi, accepté une mise à jour Samsung le 16 juillet 2015 et depuis lors, plus de wifi, devenu "hors de portée" à 10 cm de ma box.
J'ai essayé diverses solutions mais rien ne fonctionne.
Le problème est clairement cette MàJ car ma Freebox fonctionne en wifi avec mon ordi portable.
Sur la tablette, je n'ai pas d'adresse IP, une adresse Mac, le wifi ne liste que mon adresse wifi, les autres sites voisins, visibles habituellement, ont disparu.
Bref, je suis assez fâchée de voir à quel point une màj logicielle censée améliorer le fonctionnement de l'appareil a pour résultat de lui retirer sa fonction principale : se connecter au net.

Je n'ai pas trop envie de tout réinitialiser car je crains de perdre des applis téléchargées (dont certaines payantes)
Qu'en est-il de ce firmware Odin? (Je ne suis pas très calée dans ce genre de langage pour initiés)

Mesdames et Messieurs de Samsung; il conviendrait de répondre à ce problème.
Dans l'attente d'une solution...
 
S

sandy850

Membre
Inscrit
21 Juillet 2015
Messages
5
Points
0
  • #14
Re

Je ne pensais pas résoudre mon problème si rapidement. Grace à un collègue, c'est fait !

Sur la tablette, activer le wifi
Cliquer sur les 3 points en haut à droite
Clic sur paramètres avancés
Déconnecter "Passpoint"

Voilà c'est tout, du moins pour ce qui me concerne. Et cela sans rien réinitialiser.
Une leçon à tirer de cette aventure : ne pas accepter les mises à jour sans s'assurer sur le forum qu'il n'y a pas de dégâts collatéraux !
 
T

TheKara

Membre
Inscrit
20 Juillet 2015
Messages
9
Points
1
  • #15
J'ai transmis à mon père pour sa tablette : ça marche, bien joué :D
 
J

jalynatam

Membre
Inscrit
23 Juillet 2015
Messages
1
Points
0
  • #16
Merci Sandy 850 , pour ta solution . Ca marche trop bien!!! :super: :super:
 
S

sandy850

Membre
Inscrit
21 Juillet 2015
Messages
5
Points
0
  • #17
Bonjour,

Un problème résolu (apparemment) , en voici un autre.
Après avoir retrouvé ma connexion WIFI et navigué plusieurs fois depuis lors, je n'ai plus, depuis hier, accès au wifi.
J'active le Wi-Fi : la touche passe au griset (mais pas au vert) le mot activation s'inscrit au lieu et place de la listes des connexions possibles et puis plus rien, au bout d'une mn ou deux, la touche de connexion passe au gris foncé et c'est coupé.
Ce n'est pas la box, j'ai changé de lieu et c'est pareil.
J'ai vu que ce problème est évoqué sur le net mais pas de solution en vue.
C'est fatiguant ces problèmes, sans compter le temps qu'on perd.
Sandy850
 
S

sandy850

Membre
Inscrit
21 Juillet 2015
Messages
5
Points
0
  • #18
Bonjour,

Pas de solution trouvée sur le net pour un wifi qui se connectait et de déconnectait en boucle.
Un agent agréé Samsung a fait une réinitialisation, sans résultat, alors la tablette est partie au SAV et je l'ai récupérée 4 après en état de marche.
(très bien pour la rapidité)
Voici ce qui a été fait : N-A-SET Remplacement ci/pa/filtre et N-A-XXX- Ajout adhésif.
Ce n'est pas très explicite mais un correspondant au SAV de la marque m'avait indiqué que c'était sans doute la carte réseau et que je n'étais pas seule à avoir ce problème.
Comme le problème survient en général après une mise à jour logicielle (voir message de juillet) proposée lors de l'ouverture d'une session, je me demande (peut être naïvement) comment cette mise à jour peut planter le fonctionnement d'un matériel.
En tout cas, il serait utile de tester ces màj avant que celles ci ne fassent des ravages.
Ma tablette était encore sous garantie mais quand elle ne le sera plus ?
Quelqu'un pourrait -il m'indiquer comment récupérer une application achetée chez Google ? Car évidemment, il n'y avait plus rien des éléments téléchargés et je regrette qq jeux sympas sans pub. Les "remplaçants" sont un peu différents et surtout pollués par des fenêtres de pub, notamment pour un géant du commerce qui paye ses impôts au Luxembourg...
Merci d'avance.
 

Sujets en relation

Haut Bas