Mettre a jour android 2.21 vers ?

S

subvap

Membre
Inscrit
16 Août 2014
Messages
29
Points
1
Bonsoir,

J'ai un htc wildfire avec ceci comme configuration :
-Revolutionary-
BUZZ PVT SHIP S-OFF
HBOOT-6.01.1002
MICROP-0622
TOUCH PANEL-ATMEL224_16ab
RADIO-3.35.20.10
Nov 17 2010,12:08:53
Mon tel es Rooté.

Je souhaite pouvoir passer a une version d'android 2.3 pour pouvoir installer une application qui réclame au minimum 2.3 comme version.
J'ai essayé d'installer cyanogen mais sans succès, un logo danger apparaît.

Qu'est ce que je peu faire ?

Cdt
Jérôme
 
fruity101079

fruity101079

Membres VIP
Inscrit
7 Mars 2012
Messages
3 300
Points
48
Un logo danger, c'est a dire? a quel moment? quel rom as-tu téléchargé?
 
S

subvap

Membre
Inscrit
16 Août 2014
Messages
29
Points
1
Voici une photo qui y ressemble :
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !


Mais la j'ai réussit a mettre clockworkmod dans le recovery avec ce tuto :
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !

(je n'ai fait que la partie "Installing Clockwork Recovery")

Mon but es de pouvoir utiliser a nouveau cette application :
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !

Mais il faut maintenant avoir android 2.3

J'ai trouvé ceci :
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !

(mais d'après un commentaire, le wildfire rame après)

Du coup je ne sait pas quoi faire, installer cynogen 7.2 ou alors cette version 2.3 gingerbread

a+ jérôme
 
fruity101079

fruity101079

Membres VIP
Inscrit
7 Mars 2012
Messages
3 300
Points
48
Comme le disent certains dans les commentaires, le wildfire est vieux maintenant, et a un très petit processeur (déjà a l'époque, c'était du bas de gamme)...
Rien ne t'empeche d'essayer dans tous les cas. Tu peux facilement passer d'une rom a une autre via le recovery de toutes facons.
 

Haut Bas