Menu Fastboot

  • Auteur de la discussion RektAll
  • Date de début
R

RektAll

Membre
Inscrit
17 Septembre 2016
Messages
2
Points
1
  • #1
Voila, après avoir abandonné le root de mon Sony Xperia M4 Aqua j'ai voulu me repencher sur le problème car l'espace de stockage est bien trop minimal.
J'ai donc dévérouillé le bootloader grâce à ce tuto:
Le bootloader est donc débloqué car lorsque que je verifie via le telephone avec le numéro: "*#*#7378423#*#*" il m'affiche bien "bootloader unlocked: Yes".
J'ai ensuite suivi ce tuto pour procéder au root: http://www.phonandroid.com/forum/rooter-le-xperia-m4-bl-deverrouille-t132453.html
Cependant je suis bloqué au moment de connecter le téléphone en mode fastboot.
J'ai bien installé les drivers du Xperia M (Common Drivers Nicky Boards) ainsi que les Flashmode et Flashboot Drivers.
De moins jusqu'à l'assistant d'installation de pilotes de Windows qui lui m'affiche déjà des erreurs:
Sony (WinUSB) so0104AdbDeviceClass (12/22/2012 7.0.0000.00001)
Google. Inc. (WinUSB) AndroidUsbDeviceClass (12/06/2010 4.0.0000.00000)

En effet lorsque je branche le téléphone (éteint au préalable) en pressant la touche (Vol Haut) la LED rouge devient bleue pendant une dizaine de seconde puis m'affiche Sony avant de m'afficher le niveau de la batterie.
Merci pour votre aide et n'hésitez pas a me demander plus d'info: je tourne sous W8.1 mais j'ai essayé sous W10 même problème.
 
Skelett

Skelett

Moderateur Global
Inscrit
12 Mai 2013
Messages
15 310
Points
113
  • #2
Salut,

Un petit bonsoir ou bonjour, peut-être, pour commencer ?

RektAll a dit:
Le bootloader est donc débloqué car lorsque que je verifie via le telephone avec le numéro: "*#*#7378423#*#*" il m'affiche bien "bootloader unlocked: Yes".

Ça ne veut absolument rien dire. Je m'explique : Cette phrase signifie que ton bootloader est déverrouillable, et non déverrouillé. Donc que tu as la possibilité de le faire, et non pas que cela a été fait.

Et cela s'explique par la phrase "Bootloader allowed unlock : yes" (tu as oublié un mot) qui, traduite, donne "Permission de déverrouillage du bootloader : Oui".

RektAll a dit:
Cependant je suis bloqué au moment de connecter le téléphone en mode fastboot.
J'ai bien installé les drivers du Xperia M (Common Drivers Nicky Boards) ainsi que les Flashmode et Flashboot Drivers.
De moins jusqu'à l'assistant d'installation de pilotes de Windows qui lui m'affiche déjà des erreurs:
Sony (WinUSB) so0104AdbDeviceClass (12/22/2012 7.0.0000.00001)
Google. Inc. (WinUSB) AndroidUsbDeviceClass (12/06/2010 4.0.0000.00000)

Pour le problème de driver en erreur, c'est simplement parce qu'il faut désactiver la vérification de la signature des pilotes (tu trouveras des tutos partout sur internet pour le faire).

Du coup, comme ils se mettent en erreur, ils ne s'installent pas.

Petit conseil, à mon souvenir, le M4 n'est pas dans la liste des drivers de Flashtool (si tu passes par ça pour les installer... Dans le cas contraire, essaye), coche tout se que tu vois comportant "Xperia M" et dans l'intitulé du driver et dans sa description s'il y en a une.

RektAll a dit:
En effet lorsque je branche le téléphone (éteint au préalable) en pressant la touche (Vol Haut) la LED rouge devient bleue pendant une dizaine de seconde puis m'affiche Sony avant de m'afficher le niveau de la batterie.

Concernant ce dernier point, ce sera résolu après la réussite de l'installation des pilotes car ce sont eux qui permettent de maintenir le téléphone en fastboot mode.
Ton téléphone redémarre justement parce qu'il ne les détecte pas.
 
R

RektAll

Membre
Inscrit
17 Septembre 2016
Messages
2
Points
1
  • #3
Oui en effet j'ai oublier la politesse, Bonjour à tous, mais j'avoue que c'est le premier téléphone qui me pose problème.
Ensuite le menu bootloader est bien déverrouiller car le message que j'ai est bien différent de celui que tu me dit et le miens signifie bien qu'il est dévérouillé (comme dit dans le tuto).
Concernant la vérification des signatures je vais alors réessayer mais W8.1 ne facilite pas la tâche non plus. J'ai cependant oublier cette manipulation pour cette foie.
Les pilotes sont bien pour le M car il est afficher dans l'encadré lorsque l'on passe la souris dessus.
Merci pour tes pistes je vais essayer ça ce soir.
 
L

littlewing73130

Membre
Inscrit
27 Janvier 2017
Messages
1
Points
0
  • #4
bonjour,

je déterre ce post mais as tu trouvé une solution car j'ai le même problème.
 

Sujets en relation

Haut Bas