mate 9 bug wifi et retour

  • Auteur de la discussion fafifmir
  • Date de début
F

fafifmir

Membre
Inscrit
19 Août 2014
Messages
6
Points
1
  • #1
Bonjour à tous,

J'espère ne pas m'être trompé dans le forum.

J'ai un Huawei mate 9 depuis 1 an, (achat le 16 décembre 2016) et je suis déjà à son 2 ième retour du magasin.

L'histoire;
Toujours super content jusqu'au 29 novembre où impossible d'activer le wifi, Je précise je ne roote pas le gsm et je fais les mises à jours dès qu'elles me sont proposées.
Je l'ai rapporté au magasin et il est revenu 2 semaine après à cause je cite 'account google on', hors j'avais tout désinstaller, fait un reset, et un reset d'usine et de la cache pour être. J'ai également supprimer de mon compte google les différents 'accès'.
Je l'allume de ce retour, je remets mon compte Huawei, et une mise à jours que je fais. Même pas une heure après de nouveau le même problème.
La je viens de le recevoir de son second retour et le wifi à l'air de tenir.

Ma question est, suis-je le seul à avoir vécu ça?
Et autre truc bizarre, je regarde les thèmes huawei, impossible d'aller en ajouter?

Je ne serais pas contre un avis ?

D'avance je vous en remercie

Je suis maintenant en version EMUI5.0.1 MHA-l29C432B198
Modèle MHA-L29
Version Android 7.0.
Version du noyau 4.1.18-g8c43e1b
 
Tardis

Tardis

Docteur qui?
Admin suppléant
Inscrit
24 Février 2014
Messages
48 944
Points
113
  • #2
Bonjour

Tu as sûrement hérité d'une mauvaise série. Ce Mate9 est pourtant robuste et fiable.
 
F

fafifmir

Membre
Inscrit
19 Août 2014
Messages
6
Points
1
  • #3
Effectivement :(

Je l'ai récupéré donc pour sa 2 ieme fois le 23 décembre (achate, un retour, non réparer, 2 ieme retour) et ce matin à nouveau plus aucun moyen d'activer le wifi.

J'ai essayé les codes suivant sans succès :(
*#*#232339#*#* – Test wifi
*#*#526#*#* – Test Wifi

donc ce midi retour au magasin, j'espère qu'ils feront un geste
 
F

fafifmir

Membre
Inscrit
19 Août 2014
Messages
6
Points
1
  • #4
Bonjour,

Bon il est enfin revenu, Effectivement c'était un soucis matériel.

Ils ont remplacé la carte mère. Je suis passé en Oréo, et tout fonctionne à merveille.

Merci
 
Tardis

Tardis

Docteur qui?
Admin suppléant
Inscrit
24 Février 2014
Messages
48 944
Points
113
  • #5
Salut

Tant mieux pour toi, en espérant que tu ne sois plus embêté.
 
F

fafifmir

Membre
Inscrit
19 Août 2014
Messages
6
Points
1
  • #6
Hello,

merci, oui je l'espère aussi.
 

Sujets en relation

Haut Bas