MàJ Galaxy S5-SM-G900F

N

Nerojack

Membre
Inscrit
30 Juillet 2019
Messages
1
Points
1
Bonjour à toute la Communauté..... Je viens à vous pour vous faire part d'un problème concernant la mise à jour de mon S5- SM-G900F; qui certainement doit-être connu.
Un message apparait lorsque je tente une mise à jour via "Smartswitch" : -Le Logiciel est à jour: NE4(XEF) ! Alors que j'ai lu ça et là qu'il est possible d'installer jusque la Version 9 (Oreo).
Je vous remercie pour vos réponses et aide que vous pouvez m'apporter, tout au moins à passer en version Android: 7 voir 8.
GSM :
- Samsung Galaxy S5-Vers Android : 4.4.2
- SM-G900F (Supporte 4G)
- Année : 05/2016 / Vers Bande Base: G900FXXU1ANE2 / Num de Vers:AlexNDR.G900FXX1ANE2 /AP: G900FXXU1ANE4 / CP:G900FXXU1ANE2 / CSC: G900FAXX1ANE2
 
Dernière édition:
Dernière édition:
D

danterb

Membre
Inscrit
29 Août 2019
Messages
117
Points
18
Bonjour la dernière version sur ce modèle est la 6.01 qui date de mai 2017
 
Skelett

Skelett

Moderateur Global
Inscrit
12 Mai 2013
Messages
14 733
Points
113
Salut,

Et tu peux modifier ton titre pour faire quelque chose d'un plus congrès ? Car là, j'ai le sentiment qu'on se moque un peu de nous.
 
M

Membre supprimé 648771

Salut @Nerojack ,

A priori, seulement jusqu'à la version 7.xx
Mais pas en ROM officielle, il te faudra passer par une custom.

Toutes les infos ici
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
 

Haut Bas