Ma bootanimation ne s'affiche pas!

  • Auteur de la discussion 6bluefire9
  • Date de début
6

6bluefire9

Membre
Inscrit
15 Mars 2014
Messages
5
Points
0
  • #1
Bonjour,
C'est mon premier poste sur le forum pardonnez moi si je me suis trompe d'endroit...
Bref donc je vous expose mon probleme, j'ai télécharger une bootanimation Watch Dogs, j'ai suivi des tutos pour installer une bootanimation grace au gestionnaire de fichiers, j'ai place ma bootanimation dans system/media avec les permission rw-r--r--
J'ai redémarré mon téléphone et au lieu d'avoir ma bootanimation j'ai un écran noir et puis j'arrive sur mon écran de verrouillage....
Je ne comprends ou est le problème...
Est ce que cela vient de ma ROM?
Du fait que la bootanimation est divise en 7 "part"?
de la kernel?
aidez moi si possible

Version:CM11-20140530-NIGHTLY-I9300

Version Kernel:3.0.64-CM-gfd94358
build03@cyanogenmod#1
ThuMay 2o23:54:38PDT2014
 
Valentin

Valentin

Moderateur Global
Inscrit
20 Février 2013
Messages
7 828
Points
48
  • #2
Salut,
Ça arrive que si la bootanimation est trop lourde le tél ne la charge pas, j'ai déjà connu ce problème ou alors il y a un défaut avec la bootanimation. Peut tu montrer le lien ou tu la pris.
 
6

6bluefire9

Membre
Inscrit
15 Mars 2014
Messages
5
Points
0
  • #3
Merci de me venir en aide! wink
Je l'ai pris sur xda:http://forum.xda-developers.com/nexus-4/themes-apps/boot-animation-watch-dogs-t2733053
J'ai essaye avec plusieurs résolutions...mais toujours le même resultat....
Apres j'ai vu qu'il y avait marque pour
nexus mais j'ai suppose que c'était pareil
 
Valentin

Valentin

Moderateur Global
Inscrit
20 Février 2013
Messages
7 828
Points
48
  • #4
A ta place, si tu la veut vraiment, je prendrais toutes les frames de la bootanimation pour la refaire pour mon téléphone.

ps : désolé pour le retard.
 
6

6bluefire9

Membre
Inscrit
15 Mars 2014
Messages
5
Points
0
  • #5
Je pense que je vais suivre ton conseil
Merci pour ta reponse et pas grave pour le retard wink
 

Sujets en relation

Haut Bas