Ma batterie se vide d' un coup [non résolu, portable à éviter]

U

ungars

Membre
Inscrit
7 Septembre 2013
Messages
184
Points
0
Re: Ma batterie se vide d' un coup

Je ne me plaint pas de l' autonomie, mais de la vitesse à laquelle la batterie se vide (ce n' est pas pareil) !

Effectivement, sur la photo, j' ai 5 jours de batterie. Mais ce qui m' embête, c' est quand le graphique chute à l' équerre. Et cela se produit batterie chargée ou déchargée.

Si je laisse les connexions de données activée, ma batterie se décharge en une heure.

Et lorsque j' avais mon problème de décharge sans raison (avant la mise à jour peut etre salvatrice) , ma batterie pouvait se vider lorsqu' elle était à 90 % (avec un uptime de 4 jours, autrement dit en laissant allumé mon téléphone pendant la charge.)

Bon après midi.

Edit : j' avais fait une recherche avec mon modèle, mais pas cherché avec d' autres modèles de chez Wiko. Le problème est récurent ! Mais pas de solutions apportées dont on a un retour positif. Comme recalibrer la batterie, que je vais essayer.
 
Tardis

Tardis

Docteur qui?
Admin suppléant
Inscrit
24 Février 2014
Messages
49 084
Points
83
Re: Ma batterie se vide d' un coup

Si c'est commun à tous les wikos, c'est sûrement à cause d'un processus commun défaillant : géoloc, synchro, ... mais avant de trouver le bon, on va s'amuser :(
 
U

ungars

Membre
Inscrit
7 Septembre 2013
Messages
184
Points
0
Re: Ma batterie se vide d' un coup

Et l' histoire de la calibration de la batterie, je peux tenter le coup ? Si oui je peux me servir des applications disponibles ou dois je passer par les méthodes présentes sur le net ?

Qu' un processus fantome tourne me consomme de la batterie en fond, c' est possible, mais là cela me la vide en une heure (comme je l' ai vu chez d' autres, je ne suis pas seul) .

Bonne journée.
 
Tardis

Tardis

Docteur qui?
Admin suppléant
Inscrit
24 Février 2014
Messages
49 084
Points
83
Re: Ma batterie se vide d' un coup

Tu peux toujours calibrer, mais ça ne changera rien à ce fameux processus qui tourne en arrière plan malheureusement
 
U

ungars

Membre
Inscrit
7 Septembre 2013
Messages
184
Points
0
Re: Ma batterie se vide d' un coup

Oui effectivement, même si cela ne mange pas de pain, peut etre que cela ne servira à pas grand chose. Les applications disponibles sur le store sont valables ?

Sinon, histoire de compliquer un peu les choses, tout à l' heure, j' assiste à une chute vertigineuse de la courbe de la batterie, arrivé à 4 % je fais une copie d' ecran et la chute s' arrête ! A ce rythme là, il ne me restait que quelques minutes d' autonomie, et après ce screenshot la courbe est redevenue horizontale, et j' ai pu rentrer chez moi et brancher mon chargeur (une bonne heure et demie) . Je ne vois pas le rapport, mais le prochain coup je retente l' expérience.

A force on finira bien par trouver une solution !

Bonne soirée.
 
U

ungars

Membre
Inscrit
7 Septembre 2013
Messages
184
Points
0
Re: Ma batterie se vide d' un coup

Bonsoir,
Quelques nouvelles. J' ai eu une mise à jour sur mon Wiko, apparament le problème qui est à l' origine de ce post, à savoir que ma batterie se vide sans raison et d' un seul coup (c' est à dire sans application particulière ouverte, sans wifi etc...) . J' en suis à 49 jours d' uptime, la dernière fois c' était 42 jours, cela m' arrive des fois en fin de course que ma batterie se vide (sous la barre des 15 %) . Et je peux regler le problème en faisant un print screen, à chaque fois ou presque la batterie s' arrête de se vider (ne me demander pas pourquoi) .

Par contre, hors de question de se servir très longtemps du GPS, d' internet, ou du chronometre, une batterie pleine se vide en une heure et demie dans certains cas (Gps par exemple) . Le problème semble exister sur pas mal de Wiko, mais je n' ai rien vu sur le Sunset.

Un autre truc que j' ai remarqué, c' est que le vu metre de ma batterie indique une charge à 100 %, alors qu' elle n' est pas complètement chargée : lors d' une charge, le voyant vert s' allume alors que le vu metre est encore à 99 % . Et lorsque le vu metre est à 100 %, si je laisse mon téléphone se charger une demie heure de plus, l' autonomie est bien plus grande.

Bonne soirée.
 
U

ungars

Membre
Inscrit
7 Septembre 2013
Messages
184
Points
0
Bonjour,
un de mes collègue a acheté le même téléphone, et a les mêmes problèmes. Je suis tombé
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
que je n' avais pas vu auparavant. Le problème est bien connu.

J' ai envoyé un mail au Sav de Wiko, mais d' après ce que j' ai lu ici et là, il ne faut pas que je m' attende à grand chose. Ils vont me dire d' aller voir chez le Vendeur Cdisount, qui va m' envoyer sur un Point Service Mobile, qui va me dire que tout va bien, et qui faut que je vois avec Wiko, qui va me renvoyer à Cdiscount, etc... (je pense que certains connaissent) .

En plus, depuis la dernière mise à jour, le Gps indique n' importe quoi !

Donc modèle à éviter, pour ceux qui tomberont sur ce post.
 
U

ungars

Membre
Inscrit
7 Septembre 2013
Messages
184
Points
0
Bonjour,
Alors des nouvelles... J' ai contacté le service client, qui m' a fait faire quelques manips (réinitialisation depuis un ordi), qui n' ont servi à rien. Mon téléphone est parti au service client, qui a dit qu' il n' y avait aucun problème, que le problème venait d' une utilisation anormale (j' ai demandé des explications quand à la notion d' utilisation anormale et normale) . Ca c' était pour mon problème de batterie. Ils n' ont rien fait pour mon Gps !

J' attends encore (naivement peut etre) une réponse du service client.
 
Haut Bas