Liens html et numéros inactifs dans l'application Messages de Google

W

Wjodf

Membre
Inscrit
26 Décembre 2019
Messages
3
Points
1
Bonjour à tous en ces périodes de fête :)

Je viens d'acquérir un Xiaomi 9T Pro (je ne vous dirai pas pour quelle occasion...^^), et j'ai un souci que je n'arrive pas à solutionner.

Dans l'application Messages (Google LLC), installée de base sur le téléphone, les liens ne fonctionnent pas.
Lorsque je clique dessus, rien ne s'ouvre, complètement inactif. De plus, les aperçus ne s'affichent pas non plus (image 1)
Il en est de même pour les numéros (de téléphone ou autre). Ils sont bien soulignés, comme les liens, mais inactifs. Lorsque je clique dessus, rien ne se passe, je n'ai pas la possibilité de copier uniquement le numéro, ou de basculer vers les appels, etc.

Je suis allé dans les Paramètres vérifier que les aperçus étaient bien cochés (image 2).
J'ai essayé sur différents liens et numéros dans plusieurs conversations.
J'ai essayé de désinstaller l'application puis de la remettre à jour.
J'ai vidé le cache, supprimé les données.

Le téléphone est a priori à jour :
Version MIUI :
MIUI Global 11.0.3 | Stable
11.0.3.0 (QFKEUXM)
Version Android :
10 QKQ1.190825.002
Il n'est pas rooté.

J'ai cherché sur différents forums dont le vôtre, et je n'ai pas trouvé de solution (ni beaucoup d’occurrences de ce problème).
Est-ce que vous auriez une idée à me conseiller ?
Merci d'avance et passez d'excellentes fêtes !
Bonne journée
V
 

Fichiers joints

Gaelgroove

Gaelgroove

Membre
Inscrit
24 Septembre 2012
Messages
90
Points
8
Salut,

Peut être que l'appli n'arrive pas a se connecter pour afficher les liens (GSM, 3G, 4G) peut être faire un petit réglage dans les APN. Quand j'ai eu mon Mi 9 T Pro j'avais de base aussi la messagerie google et non celle de Miui et je n'avais pas de problème. Depuis je l'est rooté et installé Lineage, l'application est toujours de la partie et sans aucun problème (je viens de tester) et pour info je suis chez Free.

Bonne après midi.
 
W

Wjodf

Membre
Inscrit
26 Décembre 2019
Messages
3
Points
1
Bonjour Gaelgroove, merci de ta réponse !

Avant que je ne réinstalle l'appli, il y avait le cadre d'aperçu, qui était vide avec juste la flèche pour rafraîchir (qui ne fonctionnait pas quand on cliquait dessus). Le lien était déjà inactif.
Depuis la réinstallation, je n'ai même plus le cadre d'aperçu. Mais à la rigueur ça m'importe peu, si mes liens pouvaient être actifs ^^.

Il n'y a pas l'air d'avoir de problème de connexion puisque je reçois et envoie des images sans problèmes (il y a même l'option chat / message par Wifi/data activée qui fonctionne). Et je ne pense pas que ça pourrait affecter les options qui sont normalement dispo avec des suites de chiffres comme copier, numéroter, etc (cf image 3), ou l'ouverture d'une page internet dans le cas d'un lien.

C'est vrai que l'opérateur est parfois important, je suis chez Orange/Sosh, si ça peut aider quelqu'un :-D

Bonne aprèm

V
 

Fichiers joints

Gaelgroove

Gaelgroove

Membre
Inscrit
24 Septembre 2012
Messages
90
Points
8
Re, ;)

A tu tester en désactivant la protection contre les spams, au cas ou, regarde aussi les autorisations, et enfin teste une autre application sms pour voir si le problème viens de l'application ou non.

Bonne soirée
 
W

Wjodf

Membre
Inscrit
26 Décembre 2019
Messages
3
Points
1
Hello !

J'ai désactivé la protection contre les spams sans succès, et l'application dispose de toutes les autorisations (possibles et imaginables ahah).

J'ai testé sur Pulse, ça fonctionne. Mais je voudrais pouvoir utiliser Messages from Google si possible.

Si quelqu'un (ou Gaelgroove ^^) a d'autres idées, je suis preneur !

Bonne journée

V
 
Haut Bas