LG F60 4G... sans 4G !

  • Auteur de la discussion Alhugh
  • Date de début
A

Alhugh

Membre
Inscrit
1 Septembre 2016
Messages
1
Points
0
  • #1
Bonjour à tous !
Après des heures passées à fouiller partout dans le téléphone et sur internet, je m'avoue vaincu et demande de l'aide ;-)
Pour faire simple : J'ai acheté en janvier 2015 un LG F60 4G (nom de modèle exacte LG D390ns). Comme son nom l'indique, il possède la 4G.
Et pourtant, impossible de l'activer. Dans Paramètres --> Réseaux mobiles --> Mode réseau, il n'y a que les choix 2G, 3G, Auto.
En essayant de le forcer avec le code secret *#*#4636#*#* quand j'ouvre Informations sur le téléphone, ça bloque et une fenêtre me dit "Cette application ne fonctionne pas sur ce dispositif".
J'ai fait une restauration d'usine. J'ai cherché à updater le firmware mais c'est bien la dernière version officielle Android KitKat 4.4.4
Et j'ai essayé avec 3 cartes SIM 4G de trois opérateurs différents et toujours le même constat : on dirait que ce téléphone ne possède pas la 4G !

J'avoue que là, je sèche. Et je n'ai trouvé personne qui était dans ce cas de figure et ne comprends même pas comment c'est techniquement possible.

Quelqu'un a une idée ? Une solution (j'ai le droit de rêver...) ?

Merci d'avance et une excellente journée !
 
Speedo4android

Speedo4android

Modérateur de secteur
Inscrit
3 Novembre 2014
Messages
3 514
Points
36
  • #2
Salut , il est de quelle provenance ?? ca peut etre un probleme de baseband (aussi appelé radio ou modem)
 

Sujets en relation

Haut Bas