lenteur samsung duos GT-S6802

  • Auteur de la discussion furax27
  • Date de début
F

furax27

Membre
Inscrit
28 Mai 2016
Messages
4
Points
0
Bonjour à tous.

Je poste ici mais je ne suis pas sûr d'être dans la bonne section.
J'ai cherché des sujets similaires mais je ne trouve pas.

Donc voici mon problème : je possède un Samsung Duos GT-S6802 , Androïd 2.3.6
Une carte SIM professionelle Bouygues et ma carte SIM perso Orange.
Je n'ai fait aucune manip particulière mais d'un seul coup le téléphone était très lent (environ 10s avant de pouvoir passer un appel ; des à coups en faisant défiler les menus...).
L'application Hangouts buguait sans arrêt avec un message du genre "l'application hangouts a rencontré une difficulté : puis un message me demandant de forcer l'arrêt. Extinction sauvage du tél et suppression de l'appli.
Quelqu'un m'a dit que la mémoire était trop pleine donc j'ai viré des tas de photos et fait un peu de ménage.

Il synchronisait sans arrêt mais impossible de savoir quelle appli faisait ça et je n'avais plus accès au Google Play Store (bloqué sur écran blanc)
...ménage sans effet. Donc j'ai "rétabli les paramètres par défaut" avec suppression de toutes les applis, vidage mémoire et tout le tremblement.

Pas d'effet non plus, le tél est toujours aussi lent. Et maintenant je n'ai plus de connexion au réseau de données (la case est grisée impossible de la cocher).
Pas d'icône 3g en haut de l'écran.
Je peux passer des appels mais impossible d'aller sur internet (sauf en wifi).

A votre avis d'où vient le problème ?
Est-ce la carte SIM qui est fichue ?
Quelles sont les solutions simples pour résoudre ce problème ?

Merci pour vos réponses.
 
tiboo

tiboo

Membres VIP
Inscrit
21 Juin 2011
Messages
11 218
Points
38
Salut furax,

essaie de redémarrer en mode recovery et tente un wipe cache puis redémarre normalement "reboot system now".
 
F

furax27

Membre
Inscrit
28 Mai 2016
Messages
4
Points
0
Merci Tiboo pour la réponse ultra rapide !!!

Je suis complètement novice en ce qui concerne les smartphones.
Je regrette le bon vieux temps des téléphones à touches qui n'avaient pas besoin de mise à jour tous les quatre matins et qui n'avaient pas besoin que les utilisateurs aient un BAC+5 pour comprendre les menus :vieux-smiley: C'était mon coup de gueule du matin.

Pour en revenir à nos moutons ; j'ai cherché sur notre ami Google la manip pour démarrer en mode Recovery et pour faire un wipe cache comme tu me conseillais.
Opérations effectuées....mais sans résultat. Toujours pas d'icône 3g ni de connexion au Play Store.

Est-ce que je dois faire un "reset data factory" ?
 
tiboo

tiboo

Membres VIP
Inscrit
21 Juin 2011
Messages
11 218
Points
38
Salut furax,

je comprend ton coup de bouche pas facile avec la nouvelle génération smartphone c'est pour cela que des forums comme Phonandroid son la :)

Alors, pour ton soucis le wipe cache n'a rien résous.
Essaie le wipe data factory reste mais attention a bien sauvegardé tes données (applications, SMS, contacts etc...) car cela va tout supprimé.
 
F

furax27

Membre
Inscrit
28 Mai 2016
Messages
4
Points
0
Data factory reset effectué.... mais le téléphone est toujours aussi lent. Pas d'icône 3G et pas de connexion internet :pleur4:

C'est grave docteur ?

Je sens que je vais passer quelques heures dans une boutique Orange cette semaine !!!
 
tiboo

tiboo

Membres VIP
Inscrit
21 Juin 2011
Messages
11 218
Points
38
Tu es sous quel rom et quel version android ?

Essaie de re-flasher une -->
S'il vous plaît, Connexion ou S'inscrire pour voir le contenu ou les urls !
via odin.
 
F

furax27

Membre
Inscrit
28 Mai 2016
Messages
4
Points
0
Bonsoir Tiboo et encore merci pour tes conseils.

Désolé je n'ai pas pu venir plus tôt car j'ai eu une semaine très chargée.

Donc ; passage en boutique Orange (qui me renvoie vers une autre boutique car eux n'ont pas de techniciens ! :nono: ) où le gars très gentil me dit que c'est normal que je n'ai pas de connection 3g car les paramètres du serveur ont été supprimés. Bref en 3 minutes il me reconnecte le bazar.
Je lui explique le problème de lenteur et il me répond en toute franchise "vous savez les smartphone c'est comme Windows. Il faut faire des mises à jour sans arrêt et à la fin vous en avez tellement fait que le système devient trop lourd pour le processeur. C'est une façon pour les fabricants de pousser à la consommation."
Voilà c'est cool mais si je pouvais éviter de changer de téléphone tous les deux ans ça m'arrangerait (bouh le vieux ! il garde son tél +de 2 ans !? :mdr3: )

Donc aujourd'hui téléphone toujours lent et pas d'accès au Play Store. Mais 3g active et connection internet opérationnelle.


Android version 2.3.6
ROM...euh...GINGERBREAD.XXMA1

Je vais essayer de flasher comme tu m'as dit...
Affaire à suivre.
 
tiboo

tiboo

Membres VIP
Inscrit
21 Juin 2011
Messages
11 218
Points
38
Salut furax,

pas de soucis pour ton retard de réponse ont a tous une vie à côté ;)

Perso j'ai toujours mes deux samsung galaxy S (premier du nom) un sous MM et l'autre sous LL ils se portent tous les deux à merveille malgré que je ne l'ai utilisent plus de trop à part pour la bidouille.

Essaie avec la rom que je t'ai passé et tiens au courant.
 
Haut Bas